Enigme électrique

Bonjour,
j'ai remplacé ce matin les deux batteries de service. Ces deux batteries sont câblées sur un coupleur qui permet d'utiliser indifféremment l'une, l'autre ou les deux ensemble.
Ce montage date de l'époque où l'ancien propriétaire se servait d'une batterie pour le moteur et de l'autre pour le service. Depuis, j'ai rajouté une batterie supplémentaire dédiée au moteur, d'un ampérage plus faible, totalement indépendante.
Donc, ce matin, une fois les batteries remontées, je positionne le coupleur sur la batterie 1, et je contrôle le voltmètre. OK. Pareil pour la batterie 2, OK aussi. Et je couple les deux bateries. Là, les trois plafonniers à led s'allument. Je les éteins, je coupe les deux batteries, et je les remets en service couplées. Les plafonniers se rallument. Bon. Je les éteins à nouveau, coupe les batteries, et remets le coupleur en position1. Tout reste éteint. Je repasse par la position 0 et mets le coupleur en position 2. Eteint. Je positionne sur BOTH ( les anglicistes apprécieront...) et mes trois plafonniers se rallument. Magie ? Poltergeist? J'ai aussi la lampe de le table à cartes à led qui elle, reste sagement éteinte, je suis sorti contrôler mes feux de route et de mouillage, led aussi, qui apparemment s'en foutent. J'ai posé la question au magasin A.D qui m'a vendu ces trois plafonniers, incompréhension totale et j'ai dû arrêter le gars qui allait se faire un trou dans le crâne à force de le gratter.
Alors, une idée?

L'équipage
21 sept. 2012
21 sept. 201216 juin 2020
0

y'en a un à bord ?!!!!!

21 sept. 2012
0

L'électricité n'est pas mon fort...
Mais...
Both...: les 2 accouplées
batteries dissociées = RAS
batteries couplées (plus d'ampérage) = lumière
Ce coupleur n'aurait-il pas une certaine "capacité" d'ampérage... capacité suffisante pour 1 batterie, mais insuffisante pour 2 couplées ?
D'où fuite de courant... et lumière (le trop plein de courant qui se barre)
C'est juste une supposition ; j'espère m'être bien exprimé et avoir été clair ?!

21 sept. 201216 juin 2020
0

pour les plafonniers :

c est radical

21 sept. 2012
0

Hypothèse: un test de continuité à l'ohmmètre sur le coupleur dans ces différentes positions permettrait de vérifier l'état des pistes de celui-ci.

0

Comment l'étroit plafonnier est-il commandé?
un télérupteur ou un inter?

21 sept. 2012
0

Ben faut relever le schéma électrique.

C.à.d : Partir de l'alternateur jusqu'au tableau électrique où doivent se trouver les interrupteurs des éclairages LED...entre autres.
Et là, je suis sûr que tout va s'éclairer :-p

Donner des pistes ne sert à rien puisque de toutes les façons il faudra avoir une idée "éclairée" de tout ce bazar.

21 sept. 2012
0

Bonjour
Même question que "memo1"
Le couplage peut provoquer un pic de tension très bref du à l'écart obligatoire de tension entre les batterie même si cet écart est faible!

21 sept. 2012
0

Nan!
C'est un système à couteaux, donc sans perte de contact durant les commutations...sauf en position OFF évidemment.

21 sept. 2012
0

@ hoolof pour les plafonniers quel type d'interupteur ?
Electronique, sensitif, ?

21 sept. 2012
0

Le coupleur passe t-il de la position 0 à both ou
passe t-il d'abord par 1 ou par 2 avant d'atteindre le both.

Dans le deuxième cas on ouvre un circuit électrique (bat1 ou bat2), donc surtension (pointe courte ) qui peut être comprise par le circuit de mise en marche des plafonnier comme une commande de l'interrupteur, qui dans ce cas l'interrupteur doit être électronique.

21 sept. 201221 sept. 2012
0
  • Les plafonniers sont indépendants les uns des autres et sont commandés par un inter à poussoir intégré au plafonnier. Plafonnier qui intègre une carte électronique, ça ne fait pas riche, mais toutefois aisé.
  • Le coupleur passe d'abord par 1 ou par 2 avant d'atteindre le BOTH.
21 sept. 2012
0

Bon je pense que ton problème est simple.
Ton bouton poussoir donne une pulse sur un circuit en veille.
Lorsque tu passe de 1 ou 2 en Both ton plafonnier est en veille et le Both donne la petite pulse qui allume le pafonnier.
Rien de tel que l'interupteur mécanique qui ne consome rien quand c'est Off contrairement au switch electronique qui a toujours une conso de veille.

21 sept. 2012
0

Babou, son éclairage c'est pas une centrale nucléaire. La "carte électronique" est juste un régulateur de courant pour les LED, qui accepte normalement 8V à 30V DC en entrée. L'inter à poussoir envoie le jus sur l'ensemble ou le coupe.

Le séquencement des répartiteurs est normalisé : OFF - 1 - BOTH - 2 - OFF. Comme j'ai dit plus haut ce système à couteaux permet de commuter d'une position à une autre sans interrompre la continuité électrique, donc pas de "pulse" à moins qu'une des batteries (de service) soit HS. Autrement, avec des batteries neuves, la différence de tension est de l'ordre de 10 à 30mV sur 12.60V !! Si le circuit LED est sensible à ce point, son éclairage sera une véritable guirlande clignotante à l'utilisation.

Il serait judicieux de monter une bonne vieille ampoule 12V (en parallèle ou à la place d'un plafonnier LED) pour voir si le pb est confirmé.
Si oui il y a un chhmilblick dans le câblage.

Si non, il faut tester un plafonnier directement sur une batterie.

Si j'étais Cobra je ferais Pffffff!

21 sept. 2012
0

Malheureusemnt les plus fréquents sont ceux à coupure.
Ca m'a couté une sotie d'alternateur il y a 7 ans.
Manip 1 vers 2 moteur tournant et dans la second qui suivi alarme alternateur diodes out off order :-(

21 sept. 201221 sept. 2012
0

Oui mais...
jusqu'à preuve du contraire, on ne conduit pas une analyse en regardant comment ça devrait marcher, mais en cherchant à comprendre pourquoi ce qui ne marche pas comme ça devrait marcher.

C'est pour cette raison qu'un ingénieur est incapable de mener un diagnostic et qu'un analyste ne sait pas concevoir.

En l’occurrence, ce que tu décris est bien joli, mais ce n'est pas ce qui se passe dans le bateau puisque les dels s'allument etc... ce qui serait impossible dans la configuration que tu décris.

Je réitère donc la question pour hoolof que j'ai formulée plus haut en la reformulant :
le poussoir est-il un simple poussoir commandant un télérupteur (ou un circuit de coupure ce qui revient au même) ou un interrupteur mécanique ?

Autre question pour hoolof :
as-tu pensé à vérifier avec un voltmètre si, effectivement "...ce système à couteaux permet de commuter d'une position à une autre sans interrompre la continuité électrique..."?

troisième et dernière :
en déconnectant le fil d'alimentation des trois dels en sortie du poussoir, le phénomène persiste-t-il?

21 sept. 2012
0

Les deux types de coupleurs existe si je me souviens bien, il y a celui sans coupure et l'autre et la différence de prix est importante.
(mais tout ceci est de mémoire donc à vérifier)

21 sept. 2012
0

après quelques recherches le prix presque du simple au double

www.bigship.com[...]atterie

www.bigship.com[...]s-150-a

21 sept. 2012
0

OK, merci, ça me rassure.

21 sept. 201216 juin 2020
0

@ Melody
1/Son poussoir est un on Stby sur CI electronique
2/ Il a juste renouvelé son parc batteries avant pas de Pbs
le fait de débrancher les cosses et de les remettre ne remet me semble t'il pas en cause le câblage du bateau !
3/ Lorsque tu passes de 1 à Both il y a une micro coupure de courant ce qui provoque un extra courant de rupture et donc une peak dans le circuit.
Au vu de photo jointe vois par toi même si le sujet m'est connu ou pas.
;-)

21 sept. 201221 sept. 2012
0

C'est le bordel.
On dirait chez moi :mdr:

Juste pour rire :
Quand un francophone dit "peak" ça s'écrit "pic". En plus, ça tombe bien, ça veut dire la même chose et on économise une lettre tout en parlant la même langue...
:-D
Étonnant, non?

21 sept. 201221 sept. 2012
0

ou pour rentrer au porc et que c'est et pic. :alavotre:

21 sept. 2012
0

Le bordel tu rigole les tables sont dégagées depis une semaine :mdr:
Le pic je l'utilise pour l'As :whaou:

21 sept. 2012
0

les coupleurs sont faits de telle maniere qu'il n'y ai pas de coupure possible quand on les manipule sauf sur "off" les lames de contact sont croisées à l'interieur
alain

0

...oui. Quand ils marchent.
C'est comme les voitures qui tombent en panne.
Elles sont conçues de telle manière que pas et pourtant...

23 sept. 2012
0

Les bonbonnes au dessus du matos electroniques!!! tststs!!! On aime jouer avec le feu???
Sinon la photo c'est avant ou après le rangement / nettoyage de fin de semaine??? :-p :-p :-p

21 sept. 2012
0

il faut savoir si la mise en route des plafonniers est un contact ou une pression sur une membrane ou comme certains interrupteurs "au toucher"; c'est bien la seule explication qu'on peut donner, une pichenette (surtension) à la mise en // des batteries qui, neuves, ne sont pas symétriques électriquement comparées aux anciennes un peu fatiguées
sinon, vérifier le gars derrière qui allume subrepticement les plafonniers qd tu passes sur BOTH :mdr:
et si c'est pas ça, voir Irma l'extra lucide :-p
mais bon, sûr c'est flippant
JL.C

21 sept. 2012
0

tu reflechis trop :,de la reflexion vient la lumiere .
sur ton coupe batterie n'y aurait'il pas deux petites vis avec ecrous pour sectionner l'exitation de l'alternateur qui auraient servi a autre chose ?.
le seul moyen c'est la pointe de touche avec un long fil et suivre tous les circuits il doit te manquer un retour quelque part qui se fait par les plafonniers
alain

0

Tiens?
pourtant "on" m'a dit que "...les coupleurs sont faits de telle maniere qu'il n'y ait pas de coupure possible quand on les manipule sauf sur "off" les lames de contact sont croisées à l'interieur..." :heu:

:jelaferme:

21 sept. 2012
0

Bonjour Alain
Et sion retour était bon avec les anciennes batteries
;-)

21 sept. 2012
0

Bonjour ,

Si tu as une batterie dédiée pour le moteur, je ne voie pas l'utilité d'un coupleur pour tes batteries de services.
Donc si j’étais face au même problème, je vire le coupleur,
Et fini de te creuser la tête avec des lampes qui s'allument toutes seules.
Sur mon Bavaria 31 cruiser de 2008, j’ai tout le panel de contrôle en version électronique,
Avec des touches sensitives pour mettre en service les différents équipements électriques.Le bateau à une batterie moteur dédiée de 85Amp/h, et deux batteries de service de 135Amp sans coupleur et tout fonctionne très bien.

Eric

21 sept. 2012
0

Bonjour,
@Sailhunter, tes deux batteries de service de 135 sont-elles en parrallèle ?
A+
DD

21 sept. 2012
0

@Blueyes bonsoir ,
oui tout simplement
A+
Eric

21 sept. 2012
0

Merci à 60Nora qui sait comment fonctionne un coupleur.

@Babou, tu supputes (bonjour Madame) que c'est un on Stby sur CI électronique?? pourquoi mettre un circuit de veille sur un plafonnier à LED (Préchauffage des filaments, garder la pression d'huile, montée plus rapide en régime ??)

Hoolof ne nous dit pas quand il a injecté sa batterie de démarrage ni ce qu'il entend par "totalement indépendante", ni la ref de ses plafonniers.

Enfin en ce qui concerne ta jolie photo, effectivement le rangement laisse à désirer et abondance (quoi que) de matériel ne préjuge en rien de la qualité de l'usager.

Loin de moi l'idée de contester l'histoire du "pulse" qui, pour un circuit en veille, doit être en fait soit un niveau logique, soit une mise à la masse, mais l'utilisation d'un tel système sur un plafonnier semble du domaine de l'improbable surtout qu'au démarrage du moteur, la tension batterie va passer brutalement de 12.6V/12.8V à 14.4V mini. Ne pas oublier que l'utilisation des convertisseurs DC/DC très en vogue en ce moment génère tout un tas de merdouille dans les circuits.

Et puisque l'on en est à l'évaluation des "compétences":-p je pense encore avoir quelque reliquat des connaissances acquises il y a quelques années, dans la direction d'un laboratoire de recherches sur les missiles Air/Air et Air/Sol. Mais je dois dire que mon labo était plus fourni que le tien, comme le chapeau de mon oncle est plus grand que le jardin de ma tante. :doc:

21 sept. 2012
0

J'ai connu un "rat" de laboratoire qui ne savait pas qu'un electrolitique avait une polarité ce qui a fait une belle tache au plafond quand il a branché l'appareil sur lequel il avait changé le 50ùf 350 v de l'alim.
L'intégration dans un circuit (probablement chinois) d'un Off/Stby coute moins cher qu'un interupteur (cablage MDO etc..
Il y a l'autre face de mon labo mais là ce n'est vraiment pas présentable :-D

21 sept. 2012
0

Vous êtes tous à côté de la plaque les gars !!!
Je pense qu'hoolof s'est fait refourguer à l'insu de son plein gré des plafonniers gérés par des protocoles de transmission répondant au groupe IEEE 802.11...
Les normes IEEE 802.11 (ISO/CEI 8802-11), qui sont utilisées internationalement, décrivent les caractéristiques de transmissions des courants faibles sans fil...
Bon OK la semaine a été dure !!!
:acheval: :acheval: :acheval:

21 sept. 2012
0

Bonne piste, hé oui, Hoolof a acheté des plafonniers Wifi et c'est sa box qui fait tourner la poignée du répartiteur.

21 sept. 2012
0

arrêtez l'anisette les gars, c'est vendredi mais bon, Hoolof va bientôt accrocher une botte d'oignon et d'ail sur son capot de descente, faut l'aider qd même :jelaferme:

21 sept. 2012
0

Pour s'affranchir d'un problème de "pic de couplage" le seul moyen est un petit condensateur pôlarisé (Quelques cts d'€)sur la connection des éclairages perturbés...Reste à trouver la bonne valeur.

22 sept. 2012
0

polarisé ? Pour les parasites, ce ne serait pas non polarisé ?

22 sept. 2012
0

100 Nf tantal

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Souvenir d'été

  • 4.5 (89)

novembre 2021