EM-Track B100: soucis de data GPS sur NMEA 2000

Bonjour,

J'ai reçu hier un transpondeur AIS EM-Track B100 bien connu des HéoNautes. J'ai configuré le MMSI et l'émission / réception AIS semble fonctionner sans problème (diode verte sur le boitier et toutes les coches vertes dans proAIS2).
Les données GPS ne sont par contre envoyées sur le bus NMEA 2000 que pendant un court moment après le boot ou la programmation du transpondeur. A partir de quelques minutes, voir dizaines de secondes, la radio et le traceur (tous deux câblés en NMEA 2000) perdent le fix GPS.

Est-ce que quelqu'un a rencontré le même souci et comment a t'il été réglé (configuration particulière, modification du firmware, retour usine, ...) ?

AIS software version: 040200.01.15.01
Bootloader Version: 040100.01.00.08

L'équipage
04 oct. 2016
04 oct. 2016
0

Effectivement j'ai remarqué la même chose. Je n'ai pas de solution.

04 oct. 2016
1

Hello CH4MP,

Supposition.
Est ce que l'EM Trak a sa propre antenne GPS ?
N'y aurait pas un conflit entre le GPS du transpondeur et celui du traceur ?

Quels Traceur et VHF as tu ?

Amicalement.
FX

04 oct. 201604 oct. 2016
0

Oui, comme tous les transpondeurs l'Em-Trak a sa propre antenne GPS, c'est obligatoire.

Moi je n'ai pas d'autre signal GPS sur le NMEA2000, et ça ne marche pas non plus. Mon pilote ne voit le GPS que sur le NMEA 0186

04 oct. 2016
0

Antenne dédiée (fournie avec et montée sur balcon arrière sans rien au dessus). Comme énoncé, le transponder a la position GPS et l'envoie par VHF. C'est sur le bus NMEA 2000 que çà déconne.
Le traceur est un B&G Zeus2 configuré pour utiliser l'ais comme source GPS plutôt que son GPS interne => pas de conflit, configuration explicite (et çà marchait bien comme çà avec un Vesper-Marine XB-8000 avant qu'il ne claque pour cause de splitter défectueux).
La radio est une Simrad RS12 (ASN).

04 oct. 2016
0

Pour être tout à fait honnête, le point a été reporté aux deux,mais vue la popularité du modèle dans notre communauté, j'avais l'espoir que quelqu'un avait une bidouille sous le coude...

04 oct. 2016
0

Sur un autre fil, il est apparu qu'on peut à nouveau poser directement des questions au SAV d'Em-Trak, sans passer par le revendeur. C'est sans doute la chose à faire.

05 oct. 2016
0

Concernant le firmware, réponse de Em-Trak: The current version of B100 software is 040200.01.15.01 -
Pour info.
Em-Trak conseille d'utiliser la voie N°1 pour connecter le traceur Gps en 38400 baud et la voie N°2 pour connecter la radio ou autre en 4800 baud, la voie N°2 est multiplexée avec N°1, voir le manuel.

05 oct. 201605 oct. 2016
0

Si c'est le cas, je m'interroge sur la pertinence de mettre en avant une connectique NMEA 2000 (qui était un pré-requis pour moi).

La radio et le transponder étant côte à côte à la table à carte, pourquoi pas jouer du fer à souder pour raccorder en 0183. Le traceur, lui, est dans le cockpit et là çà m'arrange vachement moins.

05 oct. 201616 juin 2020
0

Parfois on a des déceptions dans la vie... :lavache:

Cf page ci joint du manuel


07 oct. 2016
0

Je suis tenté de faire du mauvais esprit en faisant remarquer que les spécification des ports NMEA 0183 ont autant d'intérêt que les limites de force de vent ou d'angle de gîte dans lesquelles on peut utiliser le boîtier comme presse papier, mais çà ne ferait pas avancer beaucoup le débat ;-P

07 oct. 201607 oct. 2016
0

Problème résolu : en manipulant les câbles du tableau 12v pour ajouter les alimentations du splitter et de l'AIS, j'ai provoqué une micro-coupure du fil de masse de l'alimentation du bus NMEA 2000. Ca expliquait la perte de données (GPS mais tout le reste aussi en fait) de temps à autres sur le bus....

En manipulant un peu plus les câbles pour isoler les alimentations du splitter et de l'AIS sur des fusibles séparés, la micro coupure intermittente est, coup de bol, devenue permanente et du coup facile à diagnostiquer et réparer.

Les données GPS sont maintenant dispo sur le bus NMEA 2000 sans souci.

Je remercie les membres du forum qui ont pris le temps de réfléchir à mon souci (et de lire le manuel) au même titre que les supports en ligne EM-Track et Discount-Marine. Je suis un peu confus de vous avoir fait perdre du temps pour un truc aussi couillon...

07 oct. 2016
0

C'était donc tout ton NMEA 2000 qui ne fonctionnait pas ?

07 oct. 2016
0

Oui, enfin par intermittence et limité aux périphériques qui n'ont pas d'alimentation externe (ce qui exclue notamment traceur, radio, wifi, AIS et splitter) ainsi que la communication entre eux.
Vu que seule la perte des données GPS déclenche des alarmes sonores et que les afficheurs sans alim dédiée sont dans le cockpit alors que j'avais la tête plutôt sous la table à carte, j'ai mis du temps à me rendre compte de l'étendue de la panne.
Le matériel nouvellement installé faisait un suspect idéal...

07 oct. 2016
0

Hello,

Ouf !
Content pour toi que ça marche :-)

Amicalement.
FX

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

dans le port de Pollenca aux Baléares

Après la pluie...

  • 4.5 (24)

dans le port de Pollenca aux Baléares

mars 2021