EM TRACK B100

Bonjour à tous,
J'ai installé l'EM TRACK B100 suite à l'achat groupé. Il a très bien fonctionné jusqu'à cet été. Maintenant j'émets car les autres bateaux me voient mais je ne reçois plus rien sur l'ordi. Le port com est reconnu mais à la connexion il ne se passe plus rien.
Quelqu'un peut-il me donner une solution à mon problème?
Amicalement
Alba

L'équipage
08 nov. 2014
08 nov. 2014
0

Pro AIS2 voit-il le B100 ?

08 nov. 2014
0

Non! Seul l'ordi active un port com mais sans communiquer avec l'EM .

08 nov. 201408 nov. 2014
0

Le port com de l'ordi est-il bien toujours configuré en 38400 bauds ?

08 nov. 2014
0

Bonsoir à tous,
Après 1 saison et nombreuses discussions avec les voisins de ponton qui ont le même appareil j'en viens à me demander si ce EMTRACK n'est mas un vrai "daube". J'ai bien réussi à le configurer, il émet correctement, reçoit correctement mais cet été impossible de m'y connecter en USB pour modifier quoi que ce soit, par exemple "au mouillage" ou "en route". Et depuis le semaine dernière plus aucune communication NMEA ???
Celui de mon voisin et ami fonctionne "un certain temps" puis s'arrête ???
Je vous assure que j'ai tout essayé : pilotes et émulateur USB / série, changement de port, de vitesse, même de PC. J'ai fini par passer un coups d'analyseur logique sur la liaison USB et là je me rend compte que les nivaux logiques ne sont pas toujours bon mais de temps en temps oui ...
J'ai bien peur que ça finisse à la poubelle car la date de garantie de 1 an est passée. Malin !!!
Bonne chance.
Bernard.

08 nov. 2014
0

bonsoir,
il me semble avoir lu ici, qu'il y aurait des pb sur cette liaison USB de l'emtrack.
dans mon cas , je mes sers uniquement du câblage port série de l'emtrack vers un convertisseur série/USB.
cdt

08 nov. 2014
0

J'ai constaté (sous Windows 7) que mon B100 nécessitait d'être relié au port USB avant sa mise sous tension 12V.
Si ce n'est pas le cas, je ne parviens pas à l'utiliser.
L'essai à faire : le relier uniquement au port USB (et pas au 12V) et voir si Pro AIS2 peut y accéder.

08 nov. 201416 juin 2020
0

@ ODeclav
moi c'est le contraire si je branche le port usb avant sa mise en service il n'est pas reconnu par l'ordinateur

@ tux3132
je me suis rendu compte cet été, qu'il fonctionne pendant un moment et qu'il s'arrêtait d'émettre du moins sur trafic marine (voir la copie d'écran) depuis, je suis sorti plusieurs fois mais à aucun moment j'ai été visible sur trafic marine par contre j'ai contacté le cross j'étais bien visible
alors ????

08 nov. 2014
0

@L'Estérel2

Si le cross vous vois et pas Marine service, cela veut dire deux choses :
- 1° L'EM-track-B100 émet et fait son travail correctement,
- 2° Que Marine Service ne suit pas toujours très bien le traffic. Ou alors que le récepteur de Marine Service est trop loin de votre bateau pour recevoir vos données AIS.

08 nov. 2014
0

Ne pas se fier à Marine Traffic : tout dépend de la station de réception, de l'antenne d'emission (cable, ROS) et de la distance. Dans ton cas c'était visible jusqu'à une certaine distance. Et en plus, toutes les trames ne sont pas retenues par Marine Traffic.
Mieux vaut faire des essais avec un autre bateau pas loin.
Bizarre cette affaire d'USB : Pb de puissance ? 170 mA sous 12V, cela correspond à 408 mA sous 5V, la limite est 500 mA ...
Peut-être un port USB un peu limite ?

08 nov. 2014
0

il serait intéressant que ceux qui on des problèmes renseignent la version de leur OS.

Dans mon cas c'est un bon vieux windows XP. Aucun soucis et je l'ai acheté avant l'achat groupé

08 nov. 2014
0

Si on le relie au port USB sans le mettre sous tension par ailleurs il est impossible de le configurer. ProAIS affiche bien l'écran mais tout est grisé.
J'ai aussi essayé en débranchant tout ce qui est NMEA car j'ai pressenti un problème de niveaux logiques (5v USB, 12v NMEA en théorie) mais pas plus de succès.
Ça sent de plus en plus fort la poubelle ???
Est-ce que ceux qui ont vendu cette "merveille" seraient en mesure de contacter le constructeur pour avoir quelques solutions parce que presque 400 € par dessus bord, je ne sais pas vous, mais moi ça me "gonfle".
Bernard.

08 nov. 2014
0

ProAIS parvient à se connecter au B100 ?
Copie d'écran grisé ?

08 nov. 2014
0

Question subsidiaire : si on remplace "La Merveille" par un Mac Murdo Smartfind M10 est-ce que l'on peut garder l'ancienne antenne GPS ? Ça a l'air d'être la même prise mais ce n'est peut être pas suffisant. J'espère que oui car vu ce que j'ai galéré pour l'installation je n'ai pas envie de tout démonter pour repasser le câble.
Bernard.

09 nov. 201416 juin 2020
0

@Gilletarom
oui mais ça a deja fonctionné devant cap d'agde avec trafic marine il est vrai que j'ai l'antenne sur le balcon mais par contre voila la copie de vesselfinder j'était devant Valras et l'on voit bien que trafic marine n'est pas fiable

09 nov. 2014
0

J'avais coché sur pro ais 2 la case RMC peut être que c'est la cause de la coupure au bout d'un certain temps je ne sais pas

09 nov. 2014
0

bonjour
qu'en est-il de la configuration d'économie d'alimentation des ports USB?
sous USB seul, le ProAIS permet uniquement de configurer l'Emtrack ( MMSI, info bateau...) mais pas de capter ni les satellites ni les autres fonction AIS .
cdt

09 nov. 201409 nov. 2014
0

erreur

09 nov. 2014
0

Quelqu'un sait il ce qu'il faut il normalement coché comme case sur Proais2

GBS
GCA
GLL
RMC

merci

Guy

09 nov. 2014
0

pour info

Je suis avec un pC sous Vista
je mes suis renndu compte qu'il faut supprimer la mise en veille de la machine sinon opencpn ne recupère pas le port usb

09 nov. 2014
0

on peut garder la mise en veille du PC mais supprimer la mise en veille des ports USB.

09 nov. 2014
0

Et comment fait on pour supprimer la mise en veille des USB?
Cdt

09 nov. 2014
0

exemple pour Windows 7:
en cliquant sur l'icône batterie/secteur: choisir: autres option
_ Panneau de configuration\Matériel et audio\Options d'alimentation
_ modifier paramètre du mode
_ modifier paramètres avancés
_ paramètres USB
_ paramètres de suspension USB
désactiver sur batterie

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Encore la pluie...

Après la pluie...

  • 4.5 (57)

Encore la pluie...

mars 2021