dongle usb o charts

hello

suite à redémarrage du raspberry avec openplotter près quelques semaines ns l'utiliser,
je n'arrive pus à charger une carte oesenc dens opencpn;
la carte s'affiche bien dans la lite des packs de cartes du complement oesenc et elle est bien liée au dongle.

mais lorsque je souhaite la charger j'ai un message d'erreur, comme si le dongle n'est pas reconnu.

y a-t-il un moyen de savoir si le dongle est reconnu ou si l'erreur vient d'ailleurs ?

merci !!

L'équipage
06 juin 2021
06 juin 2021
0

J'avais eu un problème similaire l'an dernier,
j'avais eu cette réponse de ocharts:

It will not load by itself.
What is the system name in the upper left corner? "SGL..."?
Select the chart set by clicking on it and request it (button down
left). Assign it to the dongle.

je crois me souvenir que ça avait fini par trouver tout seul après quelques redémarrages...


0

Pour revenir sur ce souci et après échange avec Uwe de OCharts,

Ma carte était périmée et donc plus téléchargeable.
Le dossier qui la contenait était en fait le dossier assigné à un autre système. Le dossier qui contenait la carte, assigné au système que j'utilise actuellement avec Dongle avait disparu lors d'une réinstallation du système.

Problème résolu en rachetant une carte.


0

Toujours avoir son porte monnaie à portée de main....


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (144)

mars 2021