Démarrage Yanmar 2GM

Il faut appuyer 2 fois voire + sur le bouton poussoir pour actionner le démarreur. Le moteur est bien débrayé, les batteries sont top, et je n'entend pas de CLIC.
j'ai changé le BP... rien y fait !.
Je me demande si le démarreur n'est pas en fin de course ; il date de 1992...
Qu'en pensez vous ?

L'équipage
25 août 2017
25 août 201725 août 2017

c'est pas le poussoir qui est oxydé, cuit ?
(même embrayé, ça démarre ...)

25 août 2017

Même pb sur le mien. parfois 5 pressions de suite avant démarrage du moteur au 1/4 de tour.
Dernièrement j'ai utilisé très souvent le moteur et le phenomène est presque disparu.
On voit une baisse de tension quand cela se produit.

25 août 2017

Bonjour
On en parle ici entre autre..
www.hisse-et-oh.com[...]contact

25 août 2017

Si tu as changé le BP, ce n'est pas lui. Par contre est-ce que les fils du BP, les cosses qui se clippent dessus sont non oxydées car les fils peuvent être victime d'oxydation rampante sous la gaine.
En court-circuitant le BP, ça marche?
En inspectant cosses et fils au niveau du démarreur, pas d'oxydation?
En alimentant la bobine du starter de démarreur (le petit cylindre au dessus, à côté du démarreur lui-même) , est-ce que le moteur de démarreur tourne ?
Pas de clic, souvent c'est un petit problème d'oxydation du solénoïde de démarreur, le solénoïde étant le relais qui permet de démarrer le moteur de démarreur à partir d'un petit bouton.
Il suffit souvent de démonter le démarreur en entier et tranquillement à la maison de le désosser et nettoyer les parties mobiles, passer un coup de papier de verre sur le collecteur, changer les charbons, si nécessaire nettoyer les entre-lames du collecteur puis remonter en graissant les parties mobiles du solénoide et de la polie folle.
Un démarreur est quasiment indestructible si on a un peu de notions mécanico-électriques.
Plus facile à faire que d'expliquer.

25 août 201725 août 2017

ben justement....comment ouvre t-on le solénoïde pour voir l'état des contacts, car sur celui d'un ami, ça fait clic, il attire bien mais il faut envoyer le + direct pour que ça démarre.

25 août 2017

Il y a un fusible qui engendre souvent ton problème.....resserrer les mâchoires du fusible et peut être.....

25 août 2017

Tout dépend du solénoïde et de son assemblage, "dans le temps", c'était vissé, maintenant c'est peut-être serti, mais tout se démonte et remonte, question de tour de main.
Si pour ton ami ça fait clic et pas de démarrage c'est que la bobine du solénoïde colle bien mais que les contacts sont usés, à rénover si possible à la lime et papier de verre en provisionnant le prochain changement.
Et le fusible aussi, j'y pensais car pas de "clic" alors que le BP a été changé > pas d'alimentation de la bobine du solénoïde, ou alors celle-ci bloquée par la poussière.
On je nettoie jamais un démarreur car on ne pense jamais à lui dans l'entretien général.

25 août 201725 août 2017

Problème classique sur les yanmarcomme dit Aica (en tout cas sur le mien).

Ce n'est pas forcément le cas sur le tien, mais c'est facile à vérifier:
En suivant le faisceau electrique, on tombe sur un fusible caché dans un boitier plastique.
Les pattes de fixation ont tendance à se desserer avec les vibrations: il suffit de les resserer- une pression manuelle suffit.

25 août 2017

merci à vous tous pour votre réactivité et vos propositions.
Je vais essayer de trouver le fusible et si ça continue je démonterai le démarreur cet hiver pour le nettoyer.
Mon souci est que tomber en panne de démarreur, brutalement...au mauvais moment, bien sur !.

25 août 2017

Ben... c'est le propre d'une panne !!!
:-)

25 août 2017

J'avais la même chose. C'était les cosses des fils sur le bouton poussoir qui étaient oxydées. Mais il fallait avoir de bons yeux pour le voir

26 août 2017

Dans 75% des cas, voire même 90%, on ajoute un relais à 6€ et on n'en parle plus.. "Récif" a donné le lien plus haut.

Phare de Vieste (IT) , 20 juillet 2023, Photo argentique.

Phare du monde

  • 4.5 (57)

Phare de Vieste (IT) , 20 juillet 2023, Photo argentique.

2022