decrochage pilote

bonjour a tous,
cet été mon pilote décrochait régulierement en m'indiquant "no data" . quelqu'un a t'il une idée du problème et de sa solution? merci

L'équipage
29 août 2011
29 août 2011
0

Si système hydraulique, regarder s'il n'y a pas une fuite sur une durite.

RV

29 août 2011
0

Possible une mauvaise connexion au niveau de la prise (fiches oxydées). Cela peut générer des micro-coupures de l'alimentation et le pilote se met en stand-by.

J'ai eu ça avec mes Autohelm 1000 et Simrad TP 10. Avec le vieux pilote, sans compas fuxgate (AT 50), on ne s'en aperçoit pas.

29 août 2011
0

c'est un systeme hydraulique.je vais regarder. merci captain

29 août 2011
0

merci koala. je vais passer du WD40 partout.

29 août 2011
0

Attention, avant de mettre du WD40 il faut enlever l'oxydation, si c'est bien le cas.

29 août 2011
0

"no data" c'est pas qu'il prendrais sa com gps??

29 août 2011
0

non non, il n'est pas en relation avec mon gps. En fait j'appuie sur "auto" il marche bien pendant 1 ou 2 heure et puis tout d'un coup: plus rien sonnerie et message "no data"

29 août 201129 août 2011
0

Vérifier la connectique...
JV

30 août 2011
0

Une fois j'ai eu un probleme electrique du fait d'une surcharge electrique du fait que mon chargeur de quai n'avait plus de position "float" ...m'enfin une fois seulement

30 août 2011
0

Vérifie la connectique côté compas fluxgate. No data, c'est quand le pilote fonctionne mais qu'il ne reçoit plus les données de référence. Rien à voir avec l'hydraulique.

30 août 2011
0

J'ai un pupitre de commande dans le cockpit et un à la table a carte. Pendant les heures chaudes le pupitre du cockpit est en plein soleil et celui ci m'affiche toute les erreurs possible ! alors qu'a la table a carte aucun soucis...le pupitre est un 6002 et je pense qu'il n'aime pas trop les fortes chaleurs !

30 août 2011
0

cela peut provenir aussi du relais de puissance (en général entre 30 et 50 Ampères) qui gère le pilote cela m'est arrivé (cout du relais entre 15 et 20E)

31 août 201131 août 2011
0

piep je vais suivre ton conseil.merci.par contre vu que je suis une bille, c'est quoi le comas "fluxgate"?

31 août 201131 août 2011
0

compas "fluxgate " se trouve en général dans l'amoire d'une cabine arrière, il doit être bien tenu vertical par 2 vis et surtout il ne faut pas lui mettre du métal à coté (ou porte manteau métalique) c'est lui qui indique le N au pilote et donc grace à lui permet de calculer la route, il est relié au calculateur

31 août 2011
0

merci ugo

31 août 2011
0

Alors, quitte à être basique, je signale que ça m'est arrivé plusieurs fois. J'ai fini par me rendre compte que c'était un problème de décharge batteries, ce qui rejoint quelques unes des dernières interventions...

31 août 201116 juin 2020
0

J'ai eu des incidents voisins sur mon Simrad AP24. En cause : fusible presque introuvable (mais qu'on a trouvé !), un décrochage du compas fluxgate, un raccord sur le réseau NMEA fondu. C'est presque toujours une histoire de connectique.

31 août 2011
0

EDD une bonne adresse sur Paimpol = les ets cadic répare tout ce qui est electric

01 sept. 2011
0

Autre piste : le speedo
Quand une algue bloque un court instant la rotation de l'aube >>> no data s'affiche sur mon pilote et il se met en stand-by

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Piégeage des gouttes

Après la pluie...

  • 4.5 (100)

Piégeage des gouttes

mars 2021