Connexion USB impossible sur EmTrack B100

Bonjour à tous,
Comme bon nombre d'entre vous j'ai installé un EmTrack B100 et tout va bien sauf que depuis que j'ai fini l'installation (connexion NMEA 0183 sur le Raymarine C80, connexion sur le bus NMEA 2000) je n'arrive plus à me connecter en USB ??? J'ai bien l'affichage des cibles, les autres me voient bien, tous mes instruments fonctionnent !
Maintenant si je coupe le courant et que je branche mon câble USB le EmTrack est alimenté par l'USB, je peux le configurer mais je n'ai pas assez de courant pour le récepteur GPS et encore moins pour émettre mais ma liaison marche.
Je suspecte un problème de masse alors j'utilise le PC branché sur le réseau du bord mais ce n'est pas mieux.
Quand je branche le EmTrack seul ça fonctionne ???
Je ne vois vraiment pas d'où vient ce problème alors si vous l'avez eu et résolu ou bien si vous avez une petite idée pour que je sache par quoi commencer le debuggage.
Merci d'avance à tous de votre aide.

L'équipage
17 juil. 2013
17 juil. 2013
0

bonsoir, il faut à tout prix le 12V pour pouvoir recevoir les satellites, les autres navire et émettre, l'usb seul ne permet que de changer la configuration.
ça doit être dans la notice.
cdt

17 juil. 2013
0

je plussoie !! :) JC22 a tout à fait raison. l'input en 12v reste obligatoire même si les diodes allumées peuvent laisser croire le contraire. Bonne suite

17 juil. 2013
0

Bonsoir à tous.
Je suis OK avec vous, il faut bien du 12v. Ce que j'expliquais c'est que quand je n'ai que l'USB je peux communiquer avec le EmTrack.
Quand je met tout sous tension je ne communique plus ??? Et je ne comprends pas pourquoi ...
Merci d'avance de votre aide.

17 juil. 2013
1

normalement si, on peut communiquer par l'USB avec le 12V c'est une des possibilité pour faire marcher OpenCpn on peut aussi utiliser les ports com

18 juil. 2013
0

Mais justement je ne peux pas utiliser le EmTrack en USB avec OpenCPN parceque le PC ne trouve pas le EmTrack.
Et je ne m'en sors pas !

19 juil. 2013
0

Une fois le B100 relié en USB et connecté via ProAIS2 avec fenêtre affichage des trames NMEA est-ce que l'affichage des trames se poursuit une fois le B100 sous 12V ?
Si non, il y a effectivement un Pb.
Pour passer à Open CPN, il faut déconnecter ProAIS2 du port USB (et noter son nom (COM1, COM2 ...) et bien spécifier ce nom dans OpenCPN et activer ce port.
Si les trames s'affichent dans OpenCPN sans 12V et que simplement avec le 12V plus de trames, il y a le même pb.
Si la simple mise sous tension du 12V (et bien vérifier que c'est un 12 V correct avec une charge d'au moins 2A) provoque la disparition des trames aussi bien dans ProAIS2 que dans OpenCPN, je pense qu'il faut soumettre le pb au support.
Le seul pb que je constate pour le moment avec le B100 est lors du passage en veille du PC.

18 juil. 2013
0

Pour OpenCPN, je ne sais. Mais j'ai eu le même pb avec Scannav.
Solution : Il fallait fermer Pro-AIS pour que Scannav puisse accéder au B100 (explication : il ne peut pas il y avoir plusieurs logiciels qui ont accès en même temps à l'AIS).

18 juil. 2013
0

bonjour,
moi aussi j'ai des problèmes avec l'USB mais je ne peux dire si c'est le PC qui gère mal ou l'USB de l 'Emtrack
j'ai donc câbler le port série aussi.
Comme j'avais déjà une liaison série du GPS furuno via la VHF RO4800, j'ai câblé un commutateur de port série vers une prise RS323 vers le PC.
en résumé j'ai OpenCpn soit sur les info du furuno, soit du port série de l'Emtrack soit l'USB de l'Emtrack

19 juil. 2013
0

Bonjour,
pour le problème de passage en veille du PC: il faut configurer celui-ci pour que les port USB ne passent pas en veille. c'est le même PB qu'avec un GPS USB.
Cdt

19 juil. 2013
0

Merci à tous de votre aide.
Je n'ai que ProAIS en route, aucun autre logiciel. Quand le EmTrack n'est pas sous tension mais connecté à l'USB du PC je peux y accéder et le configurer.
Quand je mets les instruments sous tension je perds la connexion. Je soupçonne un problème de niveau USB mais je n'ai pas d'éclateur de câble pour analyser à moins de le faire au cutter ...
Enfin j'ai chargé la màj mais c'est pour le logiciel du EmTrack pas pour le pilote USB.
Donc je galère toujours et comme ce soir je serai à cala d'Orzu je n'aurai pas de réseau pour vous lire. Pour autant ne vous gênez pas !
Merci d'avance et bon vent à tous.

19 juil. 2013
0

Bonjour,
Le lien ci-dessus de la màj ne concerne que le pilote USB.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bien fini ?

Après la pluie...

  • 4.5 (11)

Bien fini ?

mars 2021