Connexion d'un répétiteur 3fd B&G

Aprés quelques péripéties, j'ai reçu un répétiteur 3FD de chez B&G. Ce répétiteur est annoncé comme compatible NMEA.
Je l'ai connecté sur mon installation. Il y a un faisceau de cable, la doc m'apparait claire pour 4 d'entres eux (les 2 correspondant à l'alim, et les deux correspondant à l'entrée NMEA à connecter sur une sortie NMEA de mon installation). Aussitôt dit, aussitôt fait.
Problème, ça ne marche pas. Les trois lignes de l'afficheurs répondent bien à la télécommande, mais affichent, quelque soit le canal ou la provenance de l'info (sondeur, anémo, girouette ou gps) la valeur "OFF". Selon la notice, cela veut dire "absence de données".
Ma sortie NMEA crache bien les phases NMEA requises. Je l'ai vérifié avec un moniteur.
Les branchements sont bons (soit c'est des broches, soit des bon contacteurs). Je n'ai pas coupé les fils qui restent à la longueur d'origine.
Il reste, dans le faisceau, un fil jaune et une tresse métalique.
Savez vous où ils doivent aller ? Avez vous une idée pour résoudre mon problème ?
Bien sûr, j'ai contacté le service technique de chez B&G, mais j'attends toujours leur réponse...
Merci
Jacques

L'équipage
18 avr. 2007

    Votre réponse

    Merci de contribuer aux réponses sur HISSE ET OH !

    Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

    Mais éviter de …

    • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
    • Porter un jugement et manquer de respect dans votre réponse.
    • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

    Déposer un fichier ici ou Cliquer pour envoyer

    Le dieu des nuages souffle ses petits !

    Après la pluie...

    • 4.5 (18)

    Le dieu des nuages souffle ses petits !

    mars 2021