Comment vérifier qu’un panneau solaire n’est pas HS ?

====Problème====

Suite à une fausse manipulation sur le régulateur MPPT Victron 100/30A BlueSolar le fusible interne de 50A a grillé.

(La connerie a consisté à débrancher les batteries du régulateur et rebrancher une autre batterie vide pour recharger le voisin de mouillage, à chaud avec le panneau solaire qui débite).

Après le remplacement du fusible interne, la production de courant plafonne à 6A (visible sur un Batterie Monitor Nasa), dans des conditions d’ensoleillement où je produisais habituellement 15A à 20A.

Je ne sais pas qui incriminer : le régulateur ou le panneau solaire qui aurait aussi pris un coup dans la bagarre ?

====Info sur le matos:====

Le panneau solaire est un Benq 330W backcontact
Vcc : Tension à vide 65V
Vmp : Tension en fonctionnement 54V
Isc : Courant 6,40A
Imp : Courant en fonctionnement : 6A.

Le panneau est visuellement niquel, pas de trace de rouille, brulure ou quoi que se soit. Rien de cramé dans le boitier de connexion.

Le régulateur : MPPT Victron 100V/30A BlueSolar
+ écran déporté « victron mppt control »

=====Mesures :======

• L’écran déporté du régulateur (modèle « MPPT Control ») indique une valeur « OFF » (au lieu de Bulk, Absorption ou Floating) pour le « chargeur state ». Et des valeurs de charge faible ~ 2A à 3A (incohérent avec les valeurs du Batterie Monitor).

• Le Batterie Monitor « Nasa » : détecte une charge d’environ 5 à 6A.

• Sur le panneau solaire je mesure ~60V à sa sortie à vide (non raccordé au régulateur.)
Mais seulement ~13,5V lorsque le panneau est branché au régulateur (production des 5-6Ampères).
Je ne parle pas de la sortie (batterie) du régulateur, mais bien de la tension du panneau solaire (entré du régulateur)

• En court-circuitant le panneau solaire avec un ampèremètre en série. Le panneau se comporte comme si le circuit était ouvert : je mesure 60V et 0A.

====Test 1 : changement du régulateur :=====
Même câble, même panneau solaire.
En essayant avec un autre régulateur (chinois : CMTP02 – 15A ) la production continu de plafonner à ~5A.
La tension de sortie du panneau chute également à ~13,5V

Mais peut-être n’ai-t-il pas capable d’utiliser les caractéristiques du panneau (65V) ?

====Test 2 : Changement du câble=====
Suite au remplacement du câble (panneau solaire / régulateur) et des connecteurs : même mesures, le régulateur victron reste en OFF et produit 5Ampères, la tension en sortie de panneau chute à 13,5V. Idem avec le régulateur chinois.
Les résistances des câbles (d’origine et du second) sont toujours de 0 Ohm et il n’y a pas de chute de tension significative entre une mesure à la sortie du panneau solaire et une mesure en sortie du câble.

=====Questions :======

1) Un régulateur HS : peut-il comporter de la sorte : faire chuter les 60V de sortie du panneau à 13,5V et n’en tirer que le courant « Icc » Ampères.

2) Est-il possible que le régulateur ai « cramé » le panneau solaire ? Mais « pas complètement » pour continuer de produire 5 à 6A ? (avec une tension de 60V à vide qui chute à 13,5V en charge)

3) Comment vérifier que le panneau solaire est endommagé ? (tension tjrs à 60V lorsque débranché mais chute à 13,5V lorsqu’il est raccordé à un régulateur. Contrairement aux tests trouvés sur le web, je ne vois pas passer de courant lorsque je court-circuite le panneau avec un ampèremètre en série. Et la tension reste à 60V (comme si le circuit était ouvert).

Je dois préciser que je suis en vadrouille avec le bateau (actuellement à Curacao) : pas vraiment accès à du matériel ni à des « professionnelles ».

Merci d’avance pour vos éclairages !

L'équipage
22 août 2018
22 août 2018
0

vérifie déjà ton ampèremètre, il doit avoir un fusible qui a cramé en tout état de cause il y a une erreur qque part
le fait de débrancher la batterie sans débrancher le panneau, le régulateur n'a pas aimé, on peut le supposer, c'est écrit ds la doc, il faut couper le panneau avant de débrancher la batterie
pour les 6 A de charge et les 13V, ça peut vouloir dire que le régul est HS, il écroule le panneau et ne laisse passer que 6A, ce que peut fournir au maxi le panneau en c/c et les 13,5V c'est à quelque chose près la tension de batterie en charge
maintenant il faut refaire ta manip sur le panneau et le mettre en court circuit réellement sur un ampèremètre si ok ou une résistance de 0,1 ohm 10W (ou un fil de cuivre 1mm2 6 m de long) aux bornes de laquelle tu devrais mesurer 0,6V environ pour un courant de 6A
pour le régul chinois, paix à son âme, il ne supporte que 42V en entrée panneau solaire...le victron supporte 100V
à priori tes 2 régulateurs sont en court circuits entrée/sortie
conclusions que j'ai en lisant ton post
ça coûte cher de dépanner les voisins :-(
mais surtout retiens bien su'il faut débrancher les panneau solaire AVANT la batterie
JL.C

24 août 2018
0

Merci de votre retour !
Il s'agit a priori du régulateur qui semble HS.
Le régul' chinois s'avère être enfaîte un PWM. Le Victron "cramé" se comporte de la même facon que le chinois : en mode PWM : il fait écrouler la tension de sortie de panneau et n'arrive que a sortir le courant max du panneau.

Effectivement ça coûte cher d'aidez les voisins...

Pour info le MPPT Victron bluesolar : n'est pas possible à "ouvrir" proprement. Les composants de la carte mère sont noyé dans un caoutchouc lui même solidaire du boitier PVC... impossible de changer le fusible sans massacrer le boitier. Pas très fort de la part de victron pour du matos censé rendre autonome des bateaux. (alors que l'on trouve un paquet Electronique marine IP43 et + qui se démonte tout a fait correctement.)

24 août 2018
0

exact, victron j'évite
c'est du bon matos, mais irréparable en tout cas pour ces régulateurs
JL.C

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie, le soir en Bretagne Nord.

Après la pluie...

  • 4.5 (100)

Après la pluie, le soir en Bretagne Nord.

mars 2021