Comment savoir si mon Navtex fonctionne ?

Mon Navtex Nasa me pose soucis.
Connecté au PC, il est bien reconnu et communique avec le PC.
Mais, lorsque je récupère les messages reçus sur l'ordi, je tombe toujours sur les mêmes depuis des semaines. Pas de mis à jour depuis mai.
Alors, je doute fort de la connexion entre le boitier Navtex et l'antenne, ou simplement du fonctionnement de l'antenne.
Quelqu'un à une idée de test pour localiser le problème ?
Merci !
Gio

L'équipage
27 juin 2008
27 juin 2008
0

Navtex
Les messages Navtex sont émis à des heures très précises. Le Navtex est il vraiment opérationnel
à ces heures?

27 juin 2008
0

A priori, oui.
Je l'ai laissé allumé 48 heures d'affilées. En outre, l'antenne disposerait d'une mémoire qui permettrait de stocker les msg reçus avant téléchargement sur le PC.
Mais je télécharge toujours les messages du mois de mai....

27 juin 2008
0

Navtex suite
Habituellement le Navtex est composé d'un récepteur qui fournit la tension d'alimentation
d'une antenne active (amplifiée).
Dans le boitier il y a un étage réception
suivi d'un système décodage puis affichage,
le tout pris en charge par un microcontroleur
dédié. Avec un pc une partie doit ètre déléguée
au PC ce qui ajoute tout le système de communication.
En dépannage matériel on commence par une inspection visuelle puis on vérifie
les tensions d'alimentation aux points clés,
puis etc........ 'attention aus fausses manoeuvres). Après c'est plus compliqué
surtout sans schéma.

28 juin 2008
0

reset d'usine
il semble donc que les messages reçus et décodés soient aussi stockés dans la mémoire externe du Nasa.
Sache que les émetteurs émettent aussi les anciens messages et ce pendant le slot de 10' qui leur est alloué.

Tente de faire un "factory reset" du boitier NASA (peut-être simplement couper l'alim) à une heure bien choisie (heure à laquelle les émetteurs proche n'émettent pas) histoire de te débarrasser de ces vieux messages. Vérifie qu'ils ont bien disparru.
Laisse en route pendant 24h (ils seront réémis) et regarde s'ils ont réapparu. Dans ce cas il y bien réception correcte de ton boitier et il faudra pencher vers une session écourtée par le NASA (mémoire pleine, trouve que 10 minute de session c'est trop long, etc ...)
Dans le cas contraire (les vieux ne reviennent pas) ... (désolé). Bon, en plus un factory reset et une reprogrammation des émetteurs et des types de message ça ne mange pas de pain et ça peu rapporter gros. D'autant plus que tu avais noté les réglages dans le carnet d'entretien, n'est-ce pas ;-)

Yves.
PS : sur le Furuno il y a un moyen de rediriger la réception vers un HP intégré histoire de voir (Merci Robert pour le truc ;-) )

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Dun Loaghaire aout 2017 , heureux d'être arrivés!

Après la pluie...

  • 4.5 (55)

Dun Loaghaire aout 2017 , heureux d'être arrivés!

mars 2021