Comment savoir ce qui ne fonctionne pas dans un alternateur ...

Yanmar 2GM20 - alternateur Hitachi 12V 55A.
J'ai fait une inversion de polarité pendant quelques secondes qui ont endommagé mon alternateur (pour ceux qui ont suivit l'affaire du buzzer de démarrage de Yanmar qui couiner la clé sur position OFF).
Bref je l'ai enlevé du moteur, maintenant que puis-je faire pour savoir s'il est HS ou encore sauvable ?
Merci

L'équipage
14 oct. 2006
14 oct. 2006
0

Deux solutions :
Nous sommes plusieurs ici à pouvoir te donner la procédure à suivre, mais ce n'est pas vraiment simple et il faut un minimum d'outillage...

Tu peux le déposer chez un électricien automobile équipé d'un banc d'essai, il va pouvoir le diagnostiquer en quelques minutes.

Mais la punition classique en cas d'inversion de polarité, c'est au moins le pont de diodes à remplaçer ! :-(

[color=blue]_/)[/color]

14 oct. 2006
0

Résumé du problème qui est traité sur d'autres fils : c'est l'alternateur
qui m'empêché de démarrer mon moteur. En effet quand je décompressais, le démarreur tournait dans le vide sans probleme, ni le moteur, ni l'alternateur fonctionnait. J'en ai donc déduit que le problème éléctrique venait de l'alternateur. Déja quand je débrancher les 2 câbles qui alimentaient le tableau de commande Yanmar, je n'avait plus de bruit. En déconnectant complètement l'alternateur, mon moteur est parti du premier coup, et plus de problème. Sauf qu'il faut maintenant de je recharge régulièrement ma batterie pour pas tomber en rade ! (le temps de réparer l'alternateur ou d'en changer).

ça coûte chèr le pont de diode ?

14 oct. 200616 juin 2020
0

la photo
Qu'en pensez-vous ?

14 oct. 2006
0

J'ai un multimètre !
je me sers de quel symbole et de quelle unité de mesure ?

15 oct. 2006
0

Euh...
Ai oublié la troisième possibillité : si rien ne passe, diode HS.

[color=blue]_/)[/color]

15 oct. 200616 juin 2020
0

Celles qui ressemblent
à des résistances sont les trois petites diodes d'excitation.

Mais tu as aussi six diodes de puissance, on voit trois d'entre elles sur la photo.

[color=blue]_/)[/color]

15 oct. 2006
0

Ce sont bien
des trucs ronds d'environ dix mm de diamètre, avec un fil rigide au milieu.

[color=blue]_/)[/color]

15 oct. 2006
0

Je suppose que tu as testé
les trois petites diodes, 670 mV c'est acceptable. Il te faut tester aussi les six diodes de puissance, ce qui fait 9 diodes en effet ! ;-)

[color=blue]_/)[/color]

15 oct. 2006
0

Il y a deux supports alu
dans lesquels trois diodes sont serties en force.

Un support est positif, l'autre négatif.

Il y a bien deux conducteurs : le corps de la diode et le fil qui en sort.

Tu as donc trois diodes qui passent dans un sens, et trois dans l'autre.

[color=blue]_/)[/color]

15 oct. 2006
0

mais ...
l'autre côté de la diode est où ?

15 oct. 2006
0

Un côté
c'est le corps de la diode, mécaniquement et électriquement relié à son support.

L'autre côté, c'est le fil qui sort de la diode.

C'est pareil que pour les trois petites, qui elles ont deux fils.

Il faut donc appliquer une des pointes de touche sur le corps et l'autre sur le fil.

[color=blue]_/)[/color]

15 oct. 2006
0

Regardes bien la diode :
Elle fait environ dix mm de diamètre, et au milieu sort le fil.

Autour du fil il y a une zone de deux ou trois mm, c'est l'isolation.

Au bord comme sur le support tu peux appliquer la pointe de touche

[color=blue]_/)[/color]

15 oct. 2006
0

001 ?
Court-jus-cramé !

[color=blue]_/)[/color]

15 oct. 2006
0

il faut peut-être aussi que je contrôle le bobinage
avec l'ohmètre ? sur quel calibre ? fourchette des résultats stp ? Merci

15 oct. 2006
0

super merci
je gratte la peinture et je teste. Et biensûr te tiens au "courant" !

14 oct. 2006
0

Qu'il est difficile
d'appliquer les pointes de touche de mon multimètre sur une photo ! ;-)

[color=blue]_/)[/color]

15 oct. 200616 juin 2020
0

Du symbole "diode"
que tu peux voir sur la photo. Il faut tester chaque diode et il y a trois possibilités :

Zéro mV = diode en court-circuit

450 à 500 mV, diode passante = OK et dans l'autre sens pas de réactions, la diode est bonne.

[color=blue]_/)[/color]

15 oct. 2006
0

la diode c'est bien ...
les Trois petites résistances que l'on voit plus ou moins collées ?
la première étant à 6h sur la photo la deuxième à 8h et la troisième on la distingue à peine à 10h30 ?

15 oct. 2006
0

les 6 sont
des pastilles rondes ?
3 au recto et 3 au verso (pas visibles) ?

15 oct. 2006
0

où est le 2° fil pour tester la diode
?

15 oct. 2006
0

résultats
les 3 diodes affichent 670 dans un sens et rien dans l'autre sens (sauf pendant une micro seconde environ 1200) mais c'est peut-être moi qui me débrouille mal ?

Seb à parlé de 9 diodes ?

15 oct. 2006
0

je ne vois qu'un seul fil
qui sort de chaque diode ??? ((je suis nul en électricité !)

15 oct. 200616 juin 2020
0

Et là,
tu peux voir la borne de la diode qui est installée de l'autre côté --&gt

[color=blue]_/)[/color]

15 oct. 2006
0

les 3 du dessous font dans un sens
et celles du dessus dans un autre, n'est-ce-pas ?
Mais je ne vois pas encore comment prendre la "tension"
je ne vois pas où ça commence et où ça se termine au bout des 3 diodes en série

15 oct. 2006
0

sur le fil ok
mais sur le corps ??? c'est du même côté que le fil ? si oui il faut enfoncer la pointe dans une sorte de matière plastique souple pour arriver au corps de la diode ?

15 oct. 2006
0

bizarre
tout d'abord un nombre négatif ou positif (pour la même diode) à trois chiffre apparait puis 001 ... qué pasa ?

15 oct. 2006
0

comment se fait-il qu'elles indique des nombres important avant
de basculer sur 001 ?

15 oct. 2006
0

mon multimètre tout neuf !!!
j'ai l'impression que mon multimètre ne fonctionne pas bien : je mets sur l'échelle 200 ohm je mets les 2 pointeurs en contact, il affiche un nombre à 3 voir 4 chiffres positif ou négatif puis va à 001 (et je ne suis pas sur la position diode !

14 oct. 2006
0

le pont de diodes (9 pieces)HS
y a de grandes chance pour que seul le pont de diodes ai laché, peut etre pas toutes les diodes. si toute l'electronique est moulée il faut changer ce bloc.
Sinon tu peux regarder composant par composant, mais la partie régulation a peut etre morflée aussi.
Reste a regarder si les enroulements de l'alternanteur ont soufert eux aussi bien que ca soit costaud ces bébètes.On peut tjrs regarder si ils ne sont pas cramés de visu et controler au ohmètre les trois. Mais je pense que les diodes auront cramées avant.

bref en premier cas si les diodes sont visibles les contrôler et changer les HS par des diodes de faibles puissances a petits prix. regarder si ca redresse. ensuite essayer avec le bloc de regul sur une faible charge. si ca marche on peut investir dans les bonnes diodes de puissance.

pour les tests y a le probleme de l'excitation mais ca doit bien se resoudre par une petite pile de 12v ext. Et il y a de grandes chances que direct avec les diodes et tout remonter ca marche.

bonne manip.

seb

14 oct. 2006
0

je démonte et
je prends une photos et vous me direz ce que vous en pensez, svp.

14 oct. 2006
0

sur la photo
le fil blanc qui est visible est clean mais les 2 autres ont bien chauffé.
Les diodes sont-elles extractables et changeables et surtout, comment je fait pour savoir si elles sont encore bonnes ?

15 oct. 2006
0

il y a une peinture noire sur les diodes
avec le testeur je prends quelle unité et quel symbole ?

15 oct. 2006
0

Ben , une opération a coeur ouvert d un alternateur en direct !!
;-)Il n y a que sur Héo que l onvoit ce genre de scop!!!!merci Idéfix et Tilikum !!! ;-) :-D

15 oct. 2006
0

le contrôle des diodes de redressement:
se fait évidement après avoir déconnecté les trois fils blanc de l'induit triphasé.
vu ce que dit idédix:
- inversion de polarité et perte de puissance électrique jusqu'à manquer de puissance au démarreur, lorsque l'alternateur est relié au circuit électrique du moteur.
Il y a gros à parier qu'au moins une des 6 diodes de redressement soit en court-circuit.
Si j'ai zappé une étape, merci de ne pas me taper!

:-|

Daniel

15 oct. 200616 juin 2020
0

fils blancs
Il faut que je dessoude les trois fils blancs (on n'en voit qu'un et on devine l'autre) de la photo ci-jointe ?
et ensuite que je teste les diodes ?
Avant ne faut-il pas que je teste le bobinage (car s'il est HS, il faut changer l'alternateur) ? mesure avec un Ohmètre ? quelle unité ?

15 oct. 2006
0

ensuite
tu testes les diodes...
quand tu auras désoudé et testé les enroulements du stator, tu reviens ici avec les valeurs et on continue.

15 oct. 2006
0

une erreur pour la valeur
ne par chercher 5 à 10 Ohms ( valeur pour rotor)
mais environ 0,1 0,2 Ohms

;-)
Daniel

15 oct. 2006
0

en fait je parlais du contrôle stator seul
ce qui permettait d'isoler les composants
et de poursuivre en contrôlant les diodes en "test diodes"
- passante avec environ 0,5 volts de chute de tension
- bloquée dans l'autre sens...
Dans le cas présent je serais surpris qu'il n'y ai pas au moins une diode de redressement en court-circuit, ce qui imposera dans ce cas un désoudage...

Rien a dire sur ta méthode tilikum... c'est toujours rigoureux!
:-)

16 oct. 2006
0

j'ai laisser mon testeur diode sur le bateau
J'ai juste un multimètre à aiguille (sans testeur "diode), donc je reprendrais mes contrôle demain.
En tout cas grand merci !
je pense qu'avec tout ce qui écrit + les photos, un petit article serait intéressant ?

15 oct. 2006
0

oui c'est ça:
il faut désouder les fils blancs qui arrivent au porte diodes.
Pour le contrôle du stator:
1) la continuité des enroulements:
-Calibre de ton multi sur 200 Ohms
-Tu mets le fil rouge de ton multi sur un fil blanc et le fil noir sur un autre fil blanc.
tu dois trouver entre 5 et 10 Ohms environ(valeur exacte sur doc constructeur)
tu déplace le fil noir sur l' autre fil blanc et tu devrais trouver la même valeur de résistance à un pet de lapin près.
D'après la photo les 3 bobines doivent être branchées en étoile.

2) Isolement des enroulements par rapport à la carcasse:
- Calibre de ton multi sur 200 Ohms
- fil rouge du multi sur fil blanc et fil noir sur le métal de la carcasse
tu dois trouver une résistance "infinie",
comme si tu tenais les fils de ton multi en l'air.
- tu recommences l'opération entre les autres fils blancs et la carcasse...

Daniel

15 oct. 2006
0

Confusion ?
Plus haut j'indiquais de tester les diodes sur la position "test diodes" du multimètre, et non pas sur "ohmmètre".

Donc une mesure de la chute de tension de la diode et non pas sa résistance.

L'avantage de cette fonction du multimètre est de ne pas avoir à dessouder les fils... ;-)

[color=blue]_/)[/color]

15 oct. 2006
0

j'ai pas tout lu car l'affaire est sous controle, mais au cas où
il ne faut jamais utiliser la soudure à l'étain classique dite Sn66/Pb32/Ag2 qui fond à 179 °C mais de la soudure Sn95 Pb5 qui fond à 305 ° car avec la chaleur interne des alternateurs en fonctionnement, il y a un risque de dessoudage en condition normale

amicalement

16 oct. 2006
0

effectivement super important
Bravo pour cette information !

16 oct. 2006
0

Merci
On dois me faire une proposition ce soir pour un alternateur d'occase (le même). par contre j'ai aucune idée du prix que cela peut valoir neuf et d'occase ?

19 oct. 2006
0

Pourrais-tu ...
me donner la réf exact s'il te plait, car j'ai un ami qui pourrait m'en ramener un des USA (encore moins cher), merci

20 oct. 2006
0

merci
J'ai trouvé aux US le ARCO 84150 12v - 50A pour 218$
et à 298€ en France
J'ai aussi sous le coude un alternateur d'un 2GM (pas 2GM20) pour 100€ d'occase ?

20 oct. 2006
0

dilème
Tu pense qu'il vaut mieux payer 100€ pour un alternateur d'occas de 35A qui à 20 ans (mais peu servi d'après l'ancien propriétaire) ou un neuf ARCO à 218$ (soit 190€ franco chez moi par un ami à qui je vais plomber sa valise de 5kg !) ?

16 oct. 2006
0

grande chance
que le régul a un coup ds le pif.
d'autre part la réparation (diodes) nécessite de trouver les mêmes composants...aïe :-(
donc 1) je vérifierai le régulateur 2) je vérifierai ttes les diodes 3) en parallèle je chercherai d'occase un alterno, car j'ai le même et en connaissant un peu le métier, je réfléchirai à 2 fois, changer les diodes pas simple et acheter un régul, c'est souvent le prix de l'alternateur.
c'est juste un conseil.
;-)

16 oct. 2006
0

Neuf ...
Prestolite marine 12V, 90A, 160£ en UK, 330€ TTC en France.

19 oct. 2006
0

ici:
www.woodauto.com[...]it.aspx

Attention, c'est la réf pour un Perkins Pirma 50 !

Avec le transport et les frais divers, ça reviendra environ au même prix qu'en France chez le grossiste électro-diesel (330 euros).

19 oct. 2006
20 oct. 2006
0

à vérifier
mais si en bon état, ça vaut le coup de l'essayer et payer après (mais à brancher ds le bon senws, of course... ;-) )
donc bonne chance
jlc

20 oct. 2006
0

ça dépend ...
de la confiance qu'on a dans l'humanité à hauteur de 90 euros (190-100) ;-)

21 oct. 2006
0

"alternator for the dumb"
J'arrive dans ce fil une fois la messe dite. Même la qualité de la soudure !

Y a pas à dire, c'est du grand art.

comment on fait pour mettre une étoile à tout un fil ?

27 oct. 2006
0

salut
meme histoire sur un yanmar 3gm, le pont de diode dans l alternateur hitachi mort, il semble que l eau de mer a pu corroder les composant dans l alternateur.
sais tu ou je peux commander un pont de diode identique et ne pas changer l alternateur complet?

27 oct. 2006
0

hitachi
chez yanmar,
mais il me semble que la marque équipe aussi les voitures: tu peux aller chez AD pro par ex ou chez un électricien Auto avec le modèle...
;-)
Daniel

27 oct. 2006
0

à faire par un électricien confirmé
bien évidemment.
Il y en a qui savent faire ça, et ça n'a rien d'une réparation de très haute technicité!

:-|

Daniel

27 oct. 2006
0

je ne sais pas
ce qu'il y a sur le 3GM et les versions récentes des Yanmar, mais sur le 2GM c'était du matériel pro, car soumis au requis américain anti feu... donc très protégé, capoté, recouvert de matériaux isolants nec +. ça signifie des pièces chères et pas forcément compatibles avec les alterno auto, et même pour les versions récentes peut être + "grand public", ça ne doit pas être donné, mais il faut vérifier (Fresnet à Paris ?). Quant à remplacer par des diodes X, c'est toujours faisable en essayant de garder le support et en recouvrant le tout de pâte silicone (produits électronique), mais ce n'est pas un petit travail; sûr que financièrement on s'y retrouve à faire soi même, mais si on veut être tranquille, mieux vaut voir le bon dieu que ses apôtres, sauf s'il est réellement connaisseur, ce qui n'est malheureusement pas le cas de ts les revendeurs, justement parcequ'ils ne sont que revendeurs et pas ou plus techniciens.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

LAGON aux eaux turquoises et au sable rose de GRAMVOUSA en CRETE

Souvenir d'été

  • 4.5 (97)

LAGON aux eaux turquoises et au sable rose de GRAMVOUSA en CRETE

novembre 2021