Comment régler le moteur EVinrude 2 temps sur annexe ?

Bonjour à tous,

Je galère à faire tourner correctement le moteur de mon annexe.
C'est un petit moteur ancien 4cv 2 temps Evinrude que je viens d'acheter. Il n'est pas bloqué puisqu'il tourne quelques secondes à chaque fois puis cale...
J'ai changé les 2 bougies, nettoyé le carburateur (tout ce que j'ai pu) et toujours pas de changement : Il démarre en jouant sur un démarrage starter, un démarrage sans, tourne au mieux 3 secondes et cale...

Le problème est que je ne vois rien sur le petit carbu pour régler la richesse ou le ralenti...

J'ai besoin de votre aide...

L'équipage
08 avr. 2016
08 avr. 2016
0

Un 2 temps est toujours très sensible aux réglages...et aux prises d'air. Apparemment, le mélange semble "pauvre". (manque d'essence)
Points à vérifier:(en vrac)
- Qualité du mélange, pas trop vieux
- niveau de cuve du carbu, fonctionnement du pointeau.
- propreté du circuit, gicleur, conduits internes du carbu (à priori fait)
- fonctionnement de la pompe à essence (sauf si alim. par gravité)
- mise à l'air libre du réservoir
- état des joints (pipe d'admission, clapets, joints spi de vilebrequin, joint d'embase des cylindres....)
-réglages du carbu,vis de richesse.
Vérifier aussi le bon calage de l'avance à l'allumage, la compression...
Bon courage!
Eric

08 avr. 2016
0

J'ai changé l'essence suite à ce que tu as conseillé (vidé le réservoir et ajouté un mélange neuf à 2%). Le pointeau fonctionne, j'ai renettoyé la durite d'arrivée d'essence (alim par gravité).

Je ne trouve pas la vis de richesse... Elle est ou???

08 avr. 2016
1

Si la photo ne me trompe pas,le renvoi a été forcé ou mal remonté,
Pour que le moteur accélère il faudrai que le renvoi en plastique noir soit à la vertical pour venir en friction sur la came du stator.

08 avr. 2016
0

J'ai aussi un Evinrude 2T sur mon annexe. Il a tendance à caler après que j'ai fermé le starter : pour l'éviter, je tire le stater à nouveau dés que le régime faiblit. Quelque temps après le démarrage, il se met à tourner normalement.

08 avr. 2016
0

Il ne tient que 2 à 3 secondes... Impossible de faire comme toi...

08 avr. 2016
0

J'ai vidé le réservoir, nettoyé la durite d'arrivée d'essence, ajouté un mélange tout neuf à 2%... Pas de changment...

Je ne trouve pas la vis de richesse. Elle est ou???

08 avr. 2016
0

salut . tu a surement une prise d'air sur le circuit d'essence .
ou ton carbu est sale . ca ne ce vois pas a l'œil, mais un nettoyage a l'ultrason ou carbu neuf et tu aura un moteur neuf .

08 avr. 2016
0

Un nettoyage à l'ultrason, qui peut me faire ça?

08 avr. 2016
0

JE RÉPÈTE,
VOTRE RENVOI DE PAPILLON EST MAL MONTÉ

08 avr. 2016
0

Je ne l'ai pas démonté.
Je ne comprends pas comment il aurait pu être mal monté.
Le moteur accelere normalement mais cale

08 avr. 2016
0

Bon ben j'interprète mal la photo,désolé.

09 avr. 201616 juin 2020
0

à vous de voir.

09 avr. 201616 juin 2020
0

Merci pour schéma mais je le trouve proche du montage actuel (sur l'autre photo, il était juste dans une autre position).

A force d'essayer, j'arrive à le faire tenir 10, voire 20 secondes mais clapet d'air (avec starter) à 95% fermé puis très doucement, en l'ouvrant TRES légèrement et en compensant avec la manette des gaz... Puis il cale.

J'ai vraiment l'impression que c'est une question de réglage de richesse mais je ne trouve pas la vis...

09 avr. 201616 juin 2020
0

Toujours à la recherche de cette vis de richesse :(

Est ce possible que la vis de richesse soit dans l'arrivée d'air, derrière le papillon en plastique beige, et qu'il faille dévisser la cuve d'essence en dessous du carbu pour avoir accès à cette vis (car je vois une vis mais c'est peut etre une vis de démontage)?

C'est quand même fou de ne pas trouver cette vis sur un si petit carbu!!!!

09 avr. 2016
0

Apparemment il n'y a pas de vis de richesse sur ce carbu...

Je viens de démonter la cuve, et j'ai nettoyé le gicleur et le pointeau. En démontant le flotteur dans la cuve, j'ai cassé une des deux pattes trouées servant à enfiler le petit "clou" tenant le flotteur.
J'ai démarré le moteur en remontant tout (mais le flotteur ne tenait que sur une des deux pattes).
Ca a fonctionné nickel... Le temps que tout retombe (avec les fibrations, le flotteur et le pointeau sont tombés au fond de la cuve forcément).

Je pense que soit le pointeau, soit le ce gicleur avait besoin d'un bon coup de nettoyage).

Mais voilà, comment je peux recoller cette patte? Superglue?

09 avr. 2016
0

Pas de vis de richesse et encore moins de ralenti,pour la patte cassée ça marche très bien sur une patte avec un axe posé à fort ou collé avec une goutte de frein filet bleu pour le demontage avenir

09 avr. 2016
0

Je ne comprends pas... axe posé à fort?
goutte de frein filet bleu?

Désolé pour mon ignorance...
Je trouve ça où? Je fais comment?

Sinon, je pensais à souder car la colle et l'essence...

09 avr. 2016
0

Le freinfilet colle??
On le trouve dans quel type de magasin? Bricolage? Auto?

Je pose du freinfilet comme une colle entre la partie cassé et le bout de la patte encore restante?

Merci Merci Merci Juliana de m'aider

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Le beau temps !

Après la pluie...

  • 4.5 (99)

Le beau temps !

mars 2021