Cherche utilisateurs pilote SIMRAD TP20

Hola !!
Un forumiste utilisant ce type d epilote pour barre franche pourrait il me conseiller, me dépanner, m'apprendre, m'eng... éventuellement, car le mien refuse de fonctionner normalement et j'ai du ré-installer mon ancien Autohelm
Merci et bon vent !!

L'équipage
30 sept. 2012
30 sept. 2012
0

tu as un MP

30 sept. 2012
0

Hola !! ... j'avais vu le fil et déjà posé mon prob ...

A ce moment là, j'avais retenu, qu'il s'agissait soit un souci dû à une masse magnétique, soit un problème "interne".

J'ai vérifié sur mon canote, et (à priori) pas d'influence d'une masse métallique quelconque, d'ailleurs l'autre pilote (Autohelm) fonctionne parfaitement, mais il est limite quand ca bouge un peu.
Pour la seconde éventualité, d'une défaillance à l'intérieur du mécanisme ou du système, je ne me sens pas pour l'ouvrir moi-même.
Donc, je m'étais mis en rapport avec un "agent" Simrad pour lui soumettre le problème. La réponse qui m'a été faite il y a deux mois : la marque n'assure plus le SAV de ces modèles, au mieux on vous fera un "petit avoir" pour l'achat d'un nouveau !!

Mais si Garry17, ou un autre héossien "connu", utilise un Simrad TP20, que sur son bateau il ne connait aucun souci, et que la fixation du pilote soit sur tribord, je serais disposé à lui adresser le mien (en payant frais d'envoi et de ré-expédition bien sûr) pour un test en lui donnant le feu vert pour toute tentative de réglage. Je précise que j'ai la notice d'utilisation en français qui serait jointe au pilote.

Bon vent à tous !

30 sept. 201216 juin 2020
0

Voici la notice d'utilisation du TP22 (qui doit ressembler beaucoup au TP20) et le manuel d'atelier du TP20 (malheureusement en anglais, mais les schémas peuvent servir). Avant de démonter, bien exploiter les réglages (gain, calibration,...)


30 sept. 2012
0

Hola !! ... Merci Pilotedebord et Sarkis ...

Pilotedebord, j'ai bien reçu ton MP, merci, mais je vais décrire les symptomes de dysfonctionnement ici, comme celà Sarkis, et peut être d'autres qui connaissent ce matos, en "profiteront".

Le pilote sur "stand by", je mets le bateau sur son cap ...
Je règle le vérin à mi-course ...
Le cap étant pris, j'enclenche le vérin sur la barre, je coupe le stand by et le pilote prend le relais...
Les premières minutes, tout est "ok" ...
Puis interviennent les premières rectifications automatiques "normales", soit quelques degrés d'un bord ou l'autre ...
Mais peu à peu ces rectifications s'amplifient, le bateau décrit des "zigs et des zags" de plus en plus prononcés et en quelques minutes le vérin arrive en bout de course, indifféremment d'un bord ou l'autre !!!

J'ai vainement tenté d'influer sur le "gain", sans succés, le résultat étant toujours le même.
Je précise que le pilote est fixé sur tribord, qu'il est bien positionné, quasimment horizontal et perpendiculaire à la barre, comme il est préconisé, et qu'il n'y a aucun problème d'alim.

Résultat, j'ai du remettre en service mon ancien Autohelm, et j'ai ramené le pilote et la notice (le canote est à 1000kms).

Si vous avez une idée des causes et du remède ... Alleluia !!
Bon vent à vous.

30 sept. 2012
0

Ca ressemble fort à une maladie courante. Voici un fil que j'avais initié sur le sujet :
www.hisse-et-oh.com[...]-mon-pa

30 sept. 2012
0

Beaucoup d'infos sur le fil préconisé. Moi, j'ai 2 tp10 sur mon Attalia et je n'ai jamais rencontré ce problème.
Désolé, Patxi, je sèche...

30 sept. 2012
0

question bête peut-être.

As-tu étalonné ton pilote ?

30 sept. 2012
0

sur le fil cité, on parle du pignon qui se décolle de l'arbre moteur. c'est bien possible. j'ai un tp10, neuf. je l'ai qd même ouvert pour y fixer un petit pontet, et je l'ai remonté. facile. le seul truc à regarder c 'est qd on l'ouvre, au milieu (de mémoire) il y a un trou dans lequel vient une sorte d'axe de centrage, mais cet axe comprime un tout petit ressort qui bien sûr s'envole qd on ouvre le pilote... donc fait le sur un grand drap blanc.. et pas sur un établi plein de merdouilles...

pour recoller l'axe sur le moteur...(si c 'est cela la panne - il faut faire marcher le pilote à vide ouvert pour bien voir si le moteur "patine" sur le pignon) je tenterai de percer l'axe avec une mini perceuse et d'y mettre une goupille c-genre mécanindus et de bloque le pignon sur cette goupille

01 oct. 2012
0

appelle ces gens là, ils sont compétents et assurent le SAV pour Simrad:
Électronique Marine Services - EMS SARL
Rue des Bourreliers - ZA de la Princetière
44730 Saint Michel Chef
02.40.39.77.45
ems.sarl@free.fr

01 oct. 2012
0

Bonjour à tous, Patxi64600, j'ai ce genre de pb sur un TP20 acheté en 2003, le pilote commence par bien fonctionner, puis il corrige le cap à l'abatter ou au lof et ne s'arrete pas, le verin va en bout de course, se bloque et l'alarme sonne. J'ai du faire changer 4 fois le pilote pour cette panne, D'apres SIMRAD il y a un pb de composant dans la carte électronique. Pour le dernier échange ( gratuit à chaque fois ) SIMRAD m'a donné un TP22, depuis + de 3ans plus de problème (utilisation tres fréquente, je navigue en solo).

01 oct. 2012
0

Hola !! ... merci pour vos réponses et vos pistes ...

LOUIS 33 : je n'envisage pas d'ouvrir moi-même le pilote, sachant d'avance quel serait le résultat ... en matière d'électronique et mécanique j'aurai pu servir de modèle pour le personnage de Gaston Lagaffe (même pas honte)

ALJOUB : je vais téléphoner à la boîte que tu m'indiques ... on verra bien leur réponse.

PYTHEAS II : les dysfonctionnement de mon pilote sont exactement identiques à ceux que tu décris. Je vais donc attendre la réponse de la société indiquée par Aljoub. Si mes problèmes avaient la même conclusion que les tiens ... j'offrirai la tournée :alavotre:

Suite au "prochain numéro".
Bon vent à tous !!

01 oct. 2012
0

Merci Patxi64600 A+

01 oct. 2012
0

Hola !! ... suite de mes "déboires" de pilote ...

J'ai pris contact avec la société signalée par ALJOUB.
Trés sympas au téléphone, je dois leur envoyer le pilote pour un test en atelier et aprés ... "on verra".

A bientôt (j'espère) pour la suite.
Bon vent à tous !!

01 oct. 2012
0

Bonjour à tous,
J'ai un Tp 20 pour mon Dufour 28.
Les mêmes disfonctionnements que ceux décrits plus haut sont apparus quelques fois.
La cause identifiée est une surchauffe due au soleil qui tapait plus pot sur le plastique noir du pilote.
Une fois refroidi, le pilote marchait parfaitement. Un tissu épais posé sur le pilote a résolu l'anomalie en évitant le soleil direct.
Reste à voir si les conditions de disfonctionnement du votre sont similaires.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Calme Norvège

Souvenir d'été

  • 4.5 (96)

Calme Norvège

novembre 2021