Chargeur pas assez puissant ou ??

bonjour
j ai un parc de 6 fois 115A don 690AH batterie au gel
ma conso 200AH jours
j ai un chargeur victron centaur 12V 60AH
4 petits panneaux de 80W
au groupe de 4 kva il me faut plusieurs heures pas jours j ai pas regarder précisément mais du style 2 fois 2.5 A 3H je trouve ca bcp trop
que faire ??
si vous avez une solution ce serait sympa pour la tranquillité des mouillage et la notre par la même occasion

merci

L'équipage
06 nov. 2011
06 nov. 2011
0

Peut-être regarder du côté des consommateurs, 200 Ah par jour, c'est bcp.

Installer un frigo à refroidissement eau de mer par exemple, mettre des lampes LED pour l'éclairage et les feux de nav, mieux isoler le/les frigos, etc...

RV

06 nov. 2011
0

bonjour catainherve

on a tt mis en led ou presque pour le reste pas simple de toucher mon usine a gaz il n y a pas grand chose d accessible surtout les frigo et congelo

0

bonjour
le groupe sort-il directement du 12 volts ou bien sort-il du 220 qui va au chargeur ?
Dans l'hypothèse 220, le chargeur va au début sortir pas loin de 60 A mais ensuite il va se réguuler et tomber à sans doute moins de 20 A au bout d'une demi heure.
Je pense qu'il faudriat un chargeur de 120 A pour un tel parc (20% de la capacité).

Hubert, de Cherbourg

06 nov. 2011
0

Bonjour à tous,

J'ai à peu de chose près le même parc de batteries et exactement le même chargeur mais je consomme moins de 100ah par jour et avec 200w de panneaux et un régulateur mppt Victron c'est nickel. Il est vrai que c'est en Corse et le soleil est généreux.
Quoi qu'il en soit le chargeur Centaur est très bien mais passé 90% de la recharge les 10% manquant sont très longs à obtenir et ça vient des batteries et pas du chargeur. Par exemple si j'ai mon parc à 50% le chargeur débite ses 60a comme un fou pendant 4h environ puis ça baisse au fur et à mesure qu'on s'approche de 85-90% de recharge et il faut attendre encore 4h avant d'arriver à 100% d'où l'intérêt des panneaux.

Bon vent à tous.

06 nov. 2011
0

la tux tu m intéresses....

Quand tu parle de " mon parc a 50%" tu entends de la charges totale ou utilisable environ 50% de la totale

quand je met soit le groupe soit le quai que je suis a 50% des bateries sur le link réglé pour 50% donc que j ai consommé en gros 170 ah
il débit tres peu de temps entre 50 et 60 ampères moins de 20 mn puis tombeaux alentours de 13 ampères

06 nov. 2011
0

la tux tu m intéresses....

Quand tu parle de " mon parc a 50%" tu entends de la charges totale ou utilisable environ 50% de la totale

quand je met soit le groupe soit le quai que je suis a 50% des bateries sur le link réglé pour 50% donc que j ai consommé en gros 170 ah
il débit tres peu de temps entre 50 et 60 ampères moins de 20 mn puis tombeaux alentours de 13 ampères

06 nov. 2011
0

Merci mais pas simple de faire des modifs dans mon usine a gaz
j ai un frigo double porte style boucher de 200L un freezer de 100L
quandon est 6 8 a board les ordi des gamins et des grands lol
on est passé en LED partout sauf dans les SDB et feu de nav
mais on est tout neuf et on va faire des progrès en matière de conso electrique
avant sur notre mono 40 pied on avait pas tout ces probleme mais je ne reviendrais pas en arrière quel confort le cata

06 nov. 2011
0

quel age les batteries ?
Ce sont des batteries au plomb calcium ?

06 nov. 201106 nov. 2011
0

As-tu un Victron ou similaire qui te permet de
connaître les conso instantanées?

C'est par à qu'il faut commencer, connaître les consos de chaque appareil et voir quels sont les gros consommateurs. Tu fais ça un par un, et
ainsi, tu verras où tu habites.

RV

06 nov. 2011
0

En cherchant , j'ai bien l'impression que ce sont des batteries plomb calcium, donc la bonne tension de charge est 15,4V sous nos latitudes.

06 nov. 2011
0

mes batteries sont neuves quelques mois
ce sont : Sonnenschein A512/115 A data sheet
oui rv j ai un link 10 mais je sais se sont les frigos et congelo comme tt le monde plus les ordis
6 A 7 AH par groupe froid

06 nov. 2011
0

En lisant les caractéristiques, il donnent en fonction de la température ambiante pour la charge boost entre 14,4v et 14,7v (15V pour 0°C)
En floating : 13,8V, il ne reste plus qu'à mesurer la tension, en sortie de chargeur, en sortie de régulateur de panneau solaire et en sortie d'alternateur moteur, et j'ai pas bien compris si le groupe électrogène alimentait directement le chargeur ou si il était sur les batteries ( et donc en cas de sortie sur batterie mesurer la tension)

06 nov. 2011
0

Les LEDS, c'est bien, mais pas suffisant puisque tes gros conso sont les frigos et congel... et comme c'est dit plusieurs fois, est-ce que le groupe alimente directement les batteries (ce que je pense) ou passe-t'il par le chargeur, donc pertes et tension de floating qui fait que les batteries ne se rechargent complètement que très lentement

07 nov. 201107 nov. 2011
0

eh bien à vrai dire, 200Ah c'est beaucoup mais ça fait moins de 30% de la capacité du parc, il faudrait réduire mais les ordi, les glaçons, la télé... :-(
cpte tenu que la décharge reste modérée/total de capacité, la tension ne doit pas baisser trop et le chargeur ne reste pas en boost dès que la tension est remontée, il est peut être mal réglé pour le type de batterie; en plus il y a les panneaux
mais pour recharger 200Ah avec 30A (moyenne) il faut qd même 6 à 7 heures de charge
qt au groupe, 4kVA il peut largement alimenter le chargeur qui n'a besoin que de 1kVA à 60A
alors je ne vois pas vraiment de pb :non:
pour réduire le tps de recharge, il faut réduire la conso, y a que ça
et investir une éolienne qui charge 24H/24, pas comem les panneaux qui font grève 70% du temps... :lavache:
JL.C

07 nov. 2011
0

Et ton moteur doit charger entre 50 et 70 A, pour 100 Ah, ça fait 2 heures de moteur par jour.

RV

07 nov. 2011
0

bin non captain, because qd la tension batterie augmente, le courant de charge diminue beaucoup car il ne faut pas charger trop vite les batteries, sinon elles chauffent qd le courant de charge est trop important
qd tu démarres le moteur, l'ampèremètre va fort, puis 5 à 10mn plus tard, il diminue drastiquement

07 nov. 2011
0

ISAETGUY peux tu nous dire quelle est la tension lorsque ton chargeur débite 60A et quelle est la tension lorsqu'il débite 13 A, et bien sur ne pas esperer charger rapidement au delà de 90%.

07 nov. 2011
0

Bonjour,
Sans aucun doute possible, la solution passe par une réduction de la consommation.Privilégier un frigo 12/24v, style bahut, plus économique qu'un deux portes, style boucher.On n'est pas à la maison et la vie à bord est différente. Éduquer les enfants en ce sens en embarquant qu'un ordinateur. La conso devrait baisser de moitié ou presque et le groupe tourner moins souvent.
www.batterie-solaire.com[...]old.htm

:pouce:

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Dun Loaghaire aout 2017 , heureux d'être arrivés!

Après la pluie...

  • 4.5 (114)

Dun Loaghaire aout 2017 , heureux d'être arrivés!

mars 2021