Chargeur de quai

comportement bizarre de mon chargeur de quai, qui arrive sur un répartiteur et alimente deux bancs separés de batteries

Disons A l'arrivée, B1 la sortie vers un banc et B2 la sortie vers l'autre banc.

Chargeur en route, tout relié, je mesure la tension entre chacuns de B1 - B2 et le moins et je vois qu'elle augmente (12.7 - 12.9 - 13.2 etc jusqu'à la tension float) pour les deux bancs, donc il charge (enfin les batteries étaient déjà chargées).

Je mesure au même temps la tension entre A et le moins et je vois 6-6.5 volt, puis 7-8v, puis à nouveau 6.5... ???

Mesures prises avec deux multimètres différents donc à priori correctes..

Comment cela peut s'expliquer ?

:reflechi:

L'équipage
24 sept. 2008
24 sept. 2008
0

"Fausse" mesure !
Ce que "voit" ton multimètre n'est pas du courant parfaitement continu puisque pas branché sur une batterie.

Donc rien d'anormal ! ;-)

_/)

24 sept. 2008
0

ça dépend ...
ça dépend du chargeur.

Certains produisent une tension parfaitement filtrée et régulée pouvant servir d'alimentation sans batteries. Là tu mesures vraiment les 13.5V sur le chargeur.

D'autres fournissent une tension de forme "hachée" à fréquence plus ou moins élevée, et ton voltmètre dira n'importe quoi. Ces chargeurs là ne peuvent pas servir d'alimentation sans batteries branchées dessus.

Si tu indiquais quel modèle de chargeur tu as ?

24 sept. 2008
0

découpage ... ?
Quel est son poids ?

1) 1 à 2 kg = à découpage
2) 5 à 10 kg = classique à transformateur et thyristor ou triacs.

Cas 1) il y en a deux sortes:

  • les meilleurs, à sortie filtrée pouvant servir d'alimentation sans batterie,

  • et les moins chers, à sortie non filtrée rendant le voltmètre fou ;-)

Cas 2) donne une tension de sortie de forme patatoïdale rendant le voltmètre fou aussi ;-)

24 sept. 2008
0

"Boîte jaune"
C'est probablement un Cristec d'au moins vingt ans, la ou les sorties sont des thyristors qui sortent un courant continu haché à fréquence relativement basse.

C'est donc comme dit Robert, et il n'y a pas d'inquiétude à avoir.

Si tu as besoin un jour, j'ai les schémas de l'engin et de sa carte de régulation avec les réglages.

_/)

24 sept. 2008
0

bonne question
"Si tu indiquais quel modèle de chargeur tu as ? "

bonne question :-D , au délà de dire que "c'est une boîte jaune"... il n'y a rien marqué dessus :-(

j'ai essayé à mesurer avec la testeur sur courant alterné (il n'y a que deux échelles 200 et 400 volt) mais cela ne donnaît rien

si j'ai bien compris, vu que tout fonctionne (il charge), c'est un truc style "découpage" ?

24 sept. 2008
0

je vois
merci, comme ça fonctionne pas de prob, c'était juste pour avoir une idée du pourquoi

merci Fred pour le schéma mais comme effectivement c'est très probable qu'il ait vingt ans, si un jour il se casse ce sera un nouveau chargeur :-)

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Recouvrance, Portsmouth, commémoration Trafalgar, 2005, durant le feu d'artifices

Souvenir d'été

  • 4.5 (143)

Recouvrance, Portsmouth, commémoration Trafalgar, 2005, durant le feu d'artifices

novembre 2021