changer la batterie d'un afficheur TackTick mn30

Bonjour,

J'ai trois afficheurs Tacktick mn30 sur mon Corsair F-27. Il affiche les données en provenance du sondeur, du speedomètre et de la girouette-anémomètre, par l'intermédiaire d'un boitier T121 (Hull transmitter) qui retransmet les données sans fil.

Le problème est que deux de mes afficheurs affichent rapidement un message du genre "low battery - no power". Je peux effacer le message, et les afficheurs fonctionnent un petit moment mais finissent par seulement afficher "---".

Je pense que ce sont les batteries rechargeables internes aux afficheurs qui sont mortes. Il y a bien un module de batteries, référence TA119 qui doit remplacé l'ancien. Mais je n'ai trouvé nulle part comment opérer le remplacement: ouverture de l'afficheur, quelles vis enlever…

Quelqu'un aurait-il déjà fait cette opération?

L'équipage
26 fév. 2021
26 fév. 2021
0

Il y a des tutos sur internet. J'ai déjà facilement changé la batterie d'un compas.
boomerang.bzh[...]cktick/


27 fév. 2021
0

Le MN30 a un panneau solaire?? A mon avis non, et donc pas batterie mais un branchement sur le 12v
Enfin je crois


27 fév. 2021
0

Le MN30 a bien un panneau solaire sur le dessus de face avant.


27 fév. 2021
0

Je me sais que c'était le MN100 qui en avait un. Autant pour moi


27 fév. 2021
0

Bonjour, j'avais copié-collé ce document sur un forum, pas sûr que ce soit bien utile puisqu'il s'agit d'un Tacktick Racemaster mais je le poste au cas où.



28 fév. 2021
0

Non les mn30 n'ont pas de panneau solaire. Ni de piles d'ailleurs. Je viens d'aller au bateau et j'en ai démonté un. Il sont alimentés par le 12V du bord.

Ci dessous quatre photos:

  • celles ou ils affichent "Power No Volts" est ce qui se passe dès l'allumage. On peut appuyer sur n'importe quel bouton et ils se mettent à fonctionner normalement.
  • puis après plusieurs minutes de fonctionnement normal, ils affichent "HULL LOW BAT".
  • photo de l'afficheur en haut à droite démonté de la paroi du bateau
  • "HULL LOW BAT", je pense pense que "HULL" fait référence au boitier Hull Transmitter (référence T121) qui fait l'objet de la 4e photo. Enfin j'espère parce que je ne vois pas comment accéder à une hypothétique batterie sur cette photo.

Merci pour le lien, mais il ne semble pas correspondre à mon problème pour le moment.

Prochaine étape: démonter ce T121 et voir ce qu'il a dans le ventre.

Je n'ai rien trouvé sur internet.


28 fév. 2021
0

jdmuys j'ai perso des Mn 100 Tacktick (loch/speedo/sondeur et anémo).
J'ai par exemple ce message No Power accompagné d'un bip sonore sur l'afficheur loch speedo lorsque le transmetteur T121 est éteint.
HULL no bat c'est assez explicite .Voir effectivement s'il est bien alimenté ou défaillant.


28 fév. 2021
0

As-tu mesuré la tension d'alimentation aux bornes de l'entrée Power quand tu as le message ?


28 fév. 202128 fév. 2021
0

HULL LOW BATT concerne le transmetteur de coque, c'est-à-dire le boîtier où sont reliées la sonde et le capteur speedo, ce boîtier devant être alimenté en 12 V et il ne l'est probablement plus. Rien à voir avec l'interface, qui elle aussi a sa batterie mais doit être alimentée.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Piégeage des gouttes

Après la pluie...

  • 4.5 (23)

Piégeage des gouttes

mars 2021