centrale NKE : problème

Depuis la remise à l'eau après hivernage, le combiné multifonctions NKE à la table à cartes indique "Maître absent", tandis que le multifonctions TL 25 NKE de pied de mât indique sur chacun des 3 écrans les lignes horizontales. C'est une centrale de 1999 qui marchait jusqu'à présent? l'alimentation 12v a été coupée quasiment tout l'hiver.
Merci de votre aide :)

L'équipage
24 mai 2011
24 mai 2011
0

Je pense qu'il faut:
1 bien vérifier toutes les connections
2 faire la "procédure de réinitialisation"
Les notices sont disponible sur le site NKE
www.nke-marine-electronics.com[...]ssoires
Bon courage

25 mai 2011
0

j'ai eu un pb similaire cette année, fait une réinitialisation sans le multifonction, puis avec, et démonté le multifonction qui est responsable du pb. Je l'enverrai un de ces jours chez NKE pour contrôle.
D'une manière générale et à défaut d'outillage spécifique, sur un réseau, il faut débrancher les éléments un par un pour détecter la source du problème. cela peut suffire à réparer un éventuel défaut de connexion.
Alex

25 mai 2011
0

bonjour,
il faut réinitialiser ,
laisser appuyer le bouton du haut à droite,afficheur éteint ,et mettre en alimentation
bons vents

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Perdu à Paris

Après la pluie...

  • 4.5 (150)

Perdu à Paris

mars 2021