Capteur de T° Perkins Prima

Bonjour à tous,
Problème d'affichage de température sur un Prima 50.
Pendant une semaine le cadran a indiqué 95°/100° sans que le moteur n'ait l'air de particulièrement chauffer. Pas de fumée, pas d'odeur, l'eau circule normalement,le liquide de refroidissement aussi.
Puis brutalement T° = 60° sans qu'il y ait de changement apparent de la T° dans le compartiment moteur. A l'arrêt le buzzer n'a pas sonné et depuis il est muet. Lien ou hasard ?
A votre avis, que dois-je acheter :la sonde ? le cadran ? rien, c'est un pb de contact quelque part ?
Pour vous aider dans le diagnostic j'ai fait les constations suivantes :
1- Moteur arrêté (mais contact mis) T° = 40° ; cosses de la sonde de T débranchée, pas de changement. Mises en contact pas de changement.
2- Moteur en marche T° = 60°. L'une et ou l'autre des cosses de la sonde de T° enlevée : T° = 0°.
mises des cosses de sonde en contact T° = 95°
Cosse du fil vert à la masse T° = 120°
Cosse des fils noirs à la masse T° = 0
Ce qui m'étonne c'est que ce ne soit pas la même chose, contact mis, si le moteur tourne ou ne tourne pas.
Merci de trouver la solution.

L'équipage
19 mar. 2011
21 mar. 2011
0

Pour faire remonter
Personne de plus compétent que moi ?
Ce serait étonnant !

22 mar. 2011
0

juste pour
ne pas l'oublier.

24 mar. 2011
0

Où sont les spécialistes ?
Bonjour à tous,

d'habitude quand on dit "PERKINS" (même si ce n'est pas le 4108)il y a foule pour répondre.
C'est ma question qui n'est pas claire ? le problème qui est trop facile pour que vous daigniez répondre ?
Bien entendu je peux acheter et ramener une sonde de température au bateau, si ça ne change rien, acheter un cadran et si le problème n'est toujours pas résolu, changer de bateau. Mais j'aimerais mieux pas...

24 mar. 2011
0

Bon si il y a personne,je lance le débat
en espérant énerver quelques élec car je ne suis pas très fort en élec.
Il me semble que le capteur réagit en abaissant la résistance en fonction de la température.Donc dans un premier temps,je brancherais un testeur sur homs au cosse du capteur puis je démarrerais le bourrin pour vérifier si la valeur diminue avec la température.Il y en a qui font l'inverse,la valeur de résistance augmente avec la température.
Ceci dit,un capteur coute dans les vingt euros,surement moins cher qu'un cadrant.
tu dis 40° moteur arrêté,à froid,quelle température ambiante fait-il? chez toi? tropique? cercle polaire? tu devrais remplir la fiche de ton profil,ça aide.
cordialement

25 mar. 2011
0

sonde de température
Bonjour,

pour répondre à ta question, le bateau se promène dans l'arc Antillais, voir le blog de ma chère et tendre :
dougle.heoblog.com[...]og.com/
Si la sonde de température ne coûte que 20 Euros je ne risque pas grand chose à en acheter une. Mais je ne crois pas que le pb vienne de là.
Ce que je voudrais savoir :
sur un Prima est-il normal que l'aiguille du cadran de T° ne se déplace pas à la mise du contact, mais se déplace immédiatement quand le moteur tourne, donc quand l'alternateur débite (mais donne une indication apparemment erronée).
Y-a-il un lien logique avec le fait que le buzzer ne sonne plus ? Si oui que dois-je vérifier ?

25 mar. 2011
0

c'est une piste
C'est une piste que j'aurais tendance à privilégier. Mais les cosses à la sonde ont été vérifiées. Quels sont les autres contacts à vérifier ? Y a-t-il une masse quelque part commune à la sonde et au buzzer ?

25 mar. 2011
0

salut
Il faudrait commencer par verifier le bon etat des bornes, cad, pas d'oxidation, pas de jeu et pas de produits gras qui interferent avec le flux du courant.
Beaucoups de moteur sont en surchauffe par ex, mais parceqaue les contacts sont oxidés la temperature affichée est inferieure. s'il y a du jeu le flux du courant est tres instable a cause des vibrations.

25 mar. 2011
0

Ha ce Tilikum il nous manque
voir ici pour tester.
www.hisse-et-oh.com[...]dex.php

un testeur est extremement utile sur un boat
Cordialement

25 mar. 2011
0

merci
merci du lien vers l'ancien post. Il y a de quoi tester la sonde. De plus, je vais, que je résolve ou non mon problème, mettre une sonde sur le coude d'échappement comme le préconise Tilikum.
(A ce propos tu dis qu'il nous manque : il ne vient plus sur Hisse et Ho ? les autres membres d'équipage non plus ? ce serait vraiment trop bête !)

25 mar. 2011
0

ben tu sais
parfois un marin ça à envie de prendre le large, ça veux pas dire qu'il n'est pas là, en tout cas ses trésors sont toujours là. peu-t’être il nous lis, il faut espérer.
on lui passe le bonjour...
@+

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (63)

mars 2021