Cable d'accélérateur cassé ; YS8 ; Aquila

Bonjour,

le câble d'accélérateur de mon ys8 monté dans mon aquila a de nouveau cassé. Au maximum 1 an et demi de vie.

Voila le système, tout en un, embrayage et accélérateur :

la manette du cockpit
la manette vue de l'intérieur du coffre
le bas du système, avant le coude du câble qui passe dans le compartiment moteur.

les photos sont toutes prises en étant légèrement embrayé AV.

le cable est rigide et dans une gaine qui court d'un bout à l'autre.

QUESTIONS :
- le fait que le câble soit rigide est-il obligatoire ?
- l'accélérateur doit-il revenir tout seul au ralenti ou la manette doit-elle forcer ce retour vs ressort au niveau de la manette sur le moteur ?
- quelle doit être la mobilité de la fixation an bas de la manette (photo 3)
- peut-on envisager un montage avec un câble souple, 2 ou 3 poulies pour faire des renvois ?

Merci pour vos éclairages.

Pour l'instant j'ai fait un accélérateur à main avec un bout' et une poulie ; c'est opérationnel mais c'est tout.

François

L'équipage
23 juin 2014
23 juin 2014
0

De mémoire, la bride de la photo n°3 devait être articulée sur quelques degrés pour garder l'alignement avec la manivelle de la photo n°2.
Où est-ce que le câble à cassé ? ce peut être un indice. Je suppose qu'il était bien graissé...

24 juin 2014
0

je dis comme jehenne

24 juin 2014
0

Oui, la bride doit être articulée ; elle doit pouvoir bouger sur l'AV et sur l'AR. Il est fort probable que ce soit à cause du peu de débattement lié au fait que le cable est assez rigide.

Pour l'instant j'ai pas LA solution.

vous voulez pas répondre à mes questions ? (voir plus bas)

23 juin 2014
0

Je pense comme Jehenne. Le départ du cable doit pouvoir osciller bien librement car quand on manoeuvre la commande la fixation du cable sur la manivelle bouge largement d'avant en arriere. Si la bride est fixe le cable est tordu a chaque fois et casse a cet endroit. J'ai eu le meme cas simplement parcequ'un trou de passage a travers une planche (plus bas, de l'autre coté de la bride par rapport à la manivelle) empechait le cable d'osciller librement pour suivre le mouvement de la manivelle. Une fois bien elargi le trou plus de problème.
(le moteur est resté à fond de fond d'accélération !!!!!)

23 juin 2014
0

Nous arrivons donc aux mêmes conclusions. Cependant la bride est libre mais peut-être pas assez. Le cable, rigide, a été remplacé par un de même longueur. Trop court ?

La courbe du câble au passage de cloison est peut-être trop prononcé. Peut-être qu'il est aussi trop maintenu ce qui fait qu'il n'aurait plus de latitude de mouvements.

Réponse : oui, le câble est graissé. Il a cassé net au niveau de.....à peu près là où il y a la bride de la photo 3 (des précisions quand j'aurais démonté ce coté là de la pièce).

Je reviens sur mes questions à propos du futur montage : j'ai du câble souple, des poulies, de quoi faire des supports.

Puis-je, est-ce raisonnable, de faire un montage en câble souple, avec un système où seul le ressort de la came de l'accélérateur sert de remise au ralenti ?

24 juin 2014
0

la bride de la photo 3 devrait être orientable, c'est normal que ça pète !
ton cable est peut-être aussi trop court, courbure trop forte, leur mesure est en pieds.

24 juin 2014
0

Le câble et la gaine doivent être rigides car la transmission de la commande se fait en poussée et en traction. Sauf à avoir un ressort de rappel assez puissant sur le moteur. Les courbes doivent avoir le plus grand rayon possible et si possible dans le même sens (éviter les chicanes)
J'avais du refaire (élargir) le passage du câble dans la cloison entre le coffre et la cale moteur sur notre Aquila. Heureusement je disposai d'une mèche lime sur ma perceuse...

24 juin 2014
0

Bon, et bien, merci les amis.

yapluka trouver un autre cable, éventuellement un chouilla plus long pour augmenter les courbures, agrandir le trou au passage de cloison, rendre la bride plus mobile qu'elle n'est, et tout remonter.

et aussi prévoir un autre système de secours, au cas où.

aller, au taf, maintenant.

24 juin 2014
0

en câble pushpull il y en a avec une glisse bien meilleure et plus souples que les autres ..
choisir cette qualité
aucune entrave au passage du câble et que des courbes naturelles .
mettre du souple avec renvoi de poulies , je ne suis pas sûr du résultat
alain

24 juin 2014
0

Ah, quand même ! :reflechi:

je me demandais quand tu allais intervenir :coucou: :coucou:

j'ai vu dans les catalogues du tfxtreme type 33C.

je pense que c'est à cela auquel tu penses.

2 fois plus cher pour 3 fois plus de temps de vie.

J'imagine que normalement ce type de câble doit durer de 5 à 10 ans, non ?

25 juin 2014
0

un cable de bonne qualité (teleflex par ex) et bien entretenu (graissé)peut durer longtemps (15-20ans sans pb)

24 juin 2014
0

je ne passe pas ma vie sur le forum ,j'y viens de temps en temps jeter un coup d'oeil en ce moment je ponce et je peind ma coque
alain

24 juin 2014
0

@ pilotedebord, pourrais tu m'en dire plus sur cette commande? marque , type, cela fait des années que je cherche ce système pour mon YSE8.
Comment met tu des gaz pour préchauffer ou démarrer sans embrayer?
D'avance merci.
Phil

24 juin 2014
0

Alors, babou, je ne connais pas la marque, encore moins le type.

C'est une manette qui pilote à la fois les gaz et l'embrayage.

je ne mets jamais de gaz pour démarrer car le moteur démarre tout seul.

Si je veux faire tourner le moteur autre qu'au ralenti mais au point mort, ce modèle de manette se pousse comme si tu voulais l'enfoncer dans la cloison. Ça déverrouille le système d'embrayage.

25 juin 2014
0

merci je vais chercher

25 juin 2014
0

@babou : des manettes de commandes, y en a plein les catalogues. Par contre elles ont un prix.

peut-être dans les vide-bateaux ou en occasion.

25 juin 2014
0

je suis passé au bateau ce matin. La longueur n'est pas vraiment standard ou plutôt disons plus courte que la plus petite dans les catalogues.

J'ai donc commandé un câble de 2.45m contre 2.15 actuellement afin d'arrondir les courbes.

J'ai vu aussi que le trou dans la cloison est vraiment trop petit. Un coup de scie cloche et le tour sera joué.

Restera à remonter le tout avant la nav du 5-6/07

25 juin 2014
0

ne jamais mettre d'huile minérale dans un cable morse ou teleflex ,c'est lubrifié à vie ..
l'huile décompose la gaine en teflon qui se transforme en colle et ça devient de plus en plus dur à maneuvrer
essaie le beurre après ce sera comme un tango ..
alain

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

🎶Always the Sun 🎶

Après la pluie...

  • 4.5 (125)

🎶Always the Sun 🎶

mars 2021