Ça chie dans le ventilo...

Ça y est, j'ai fini le portique et monté l'éolienne (non, pas dans la main)...
Je branche le régulateur Martec HRDI, y a du vent... Tout a l'air super, sauf que l'éolienne ne débite que 1.5A à 2A (c'est ce que me dit le régulateur) pour 20Kn de vent.

J'ai mis du câble 6mm2 et il y a a peu près 6m entre l'éolienne et le régulateur et 1m entre le régulateur et les batteries.
Quand je switch l'interrupteur sur le régulateur pour arrêter la charge, j'ai bien l'éolienne qui s’arrête. Quand elle tourne très fort elle se freine toute seule (c'est chiant, mais sécurisant quelque part.)
Avec la pince ampèremétrique sur le cable de l'éolienne, j’atteins a peine 1.5A, pourtant elle tourne fort...
J'ai la batterie de démarrage qui était pleine, et la servitude (100Ah plomb) à 11V (peut être quelle ne tient plus la charge car elle est très très vielle et a subit plusieurs décharge totale, faut que je la change).

J'ai essayé aussi d'allumer tout ce que j'ai pu dans le bateau, mais rien n'y fait, l'éolienne d'après le régulateur ne débite pas plus de 2A avec 10/20Kn de vent...

Il me semble que c'est que de la bobine et de la diode dedans non ?
Est ce que vous voyez un truc que j'aurais loupé, ou bien il faut que je la jette (je vais l'ouvrir avant curiosité oblige) ???

Avez vous une idée de procédure de test pour trouver d'ou vient la panne ???

Merci.

L'équipage
25 juil. 2011
25 juil. 2011
0

bj,

J 'ai monté une Aérogène 6 et je suis déçu de sa production, il faut vraiment bcq de vents pour qu' elle produise 10a, avec 10knts de vent, elle produit +/-2A.
Maintenant sous les alizées avec 25knts de vents, cela doit aller.
Bon mais 2 amp en plus des panneaux.
a+

Joël

26 juil. 2011
0

Ben là d'après ses spécifications je m'attendais a 8A...
Là elle sortait 2A Max, moyenne vers 0.8A pourtant elle tournait vite (20Kn de vent) et , si bien que la moyenne sur une heure ne dépassait pas 1A alors qu'il y a eu entre 15 et 20Kn sur l'heure...

Des fois elle se freine, quand elle s'emballe, ce qui dégrade également le rendement.

Je pense qu'il y a un problème, même si j'ai surestimé sa possible production...

25 juil. 2011
0

Quand on mesure on doit s'interroger sur ce qu'on mesure et sur la façon de mesurer. me.
Votre pince ampèremétrique peut elle mesurer un courant continu et à quel endroit se fait la mesure. Une mesure sur shunt trouverait peut ètre autre chose. Le générateur ayant un régulateur qui ne voit qu'une tension où il est branché (en direct?), ne fournira que s'il y a une nécessité: montage?, répartiteur? couplage? état des batteries?. Si batterie chargée pas de débit. 11V=batterie morte.

26 juil. 2011
0

La pince peut mesurer le courant continu et j'ai pris le plus a la sortie de l'éolienne.
L'éolienne : www.macro-wind.com[...]400.htm
Montage simple : éolienne branché sur Un régulateur Marlec HRDI
www.marlec.co.uk[...]eet.pdf
Et sur le régulateur branché les batteries de démarrage et servitude

26 juil. 2011
0

d'après la courbe elle devrait donner 10A avec 15Nd de vent, tu la renvoies, j'espère que tes batteries sont bonnes

26 juil. 2011
0

Ça chie dans le ventilo...
il fait un temps de chiotte chez toi? :-D :-D

26 juil. 201126 juil. 2011
0

Quelques gouttes aujourd'hui... :langue2:

26 juil. 2011
0

si elle est neuve, c'est retour, d'après ce que tu dis, je suppose un dérèglage du freinage auto
si elle est vieille, pareil et là, y a plus qu'à démonter et voir à régler le freinage
il y a 3 modes de protection, électrique, mécanique et électromagnétique; je parierai pour le mécanique qui réduit la vitesse de rotation
mais bon, mieux vaut poser la question au fournisseur
parce que là, on ne peut que brasser de l'air... :langue2: :mdr:
à+
JL.C

26 juil. 2011
0

Bof, après une journée de soleil, la pluie est de retour et le vent est allé se promener ailleurs.
Ras-le-bol.

Pour revenir au sujet, je me permet juste un petit rappel dont vous n’avez peut-être pas tenu compte.

Quelques soit la marque et le type du producteur d’énergie, celui-ci ne fournira que ce que le régulateur lui permettra de fournir, et bien sûr cela dépendra de l’état de charge du parc batterie.

Avec mon moulin à vent chinois, en route depuis +/- 5 ans, malgré sa capacité de production de 350 W (effectivement contrôlé en test optimisé), je l’ai rarement vu dépasser les 10 Amp en production réelle.

Cela est identique (proportionnellement) avec les génératrices accouplées, puisque leurs capacités de production tournent autour de 6200 W. et que la charge fournie en pratique dépasse rarement 80 Amp et la plupart du temps, entre 10 et 30 Amp
sauf si je pompe 30A en 220V, là bien sûr la production suit puisqu’elle sert en direct.
Mais comme dans 98% des cas, je ne descends jamais en dessous de 85% de charge des batteries de service...

Donc tout est à relativiser... :alavotre:

pfffzzzz

26 juil. 2011
0

Ok, merci pour vos réponses... Je vais quand même observer au moins un mois la bête avant de la démonter, ah la la, l'impatience de la jeunesse...

27 juil. 201116 juin 2020
0

Bon, j'ai pas pu résisté, j'ai ouvert le bouzin...

J'ai installé un panneau solaire de 80W sur le même régulateur Marlec HRDI que l’éolienne, et lui débitait allègrement ses 3A par ce temps couvert et pluvieux !!! Cool, un truc qui fonctionne !!! Mais du coup ça veut dire que l'éolienne a un problème !!!

C'est avec une excitation frénétique que j'entreprends alors d'ouvrir la chose, heureusement que j'avais un arrache moyeu !

A ma grande surprise, le rotor n'avait pas de bobinage, tant mieux, c'est plus simple et pas de balais, c'est juste un gros aimant !

Le stator est composé de 3 bobinages (je pense car il y a trois fils qui sortent du stator) relié entre eux car la mesure de continuité me donnait 3 Ohms pour les trois fils testé deux par deux. Bon, c'est un peu vague pour moi mais ça m'a l'air normal...

Sur le circuit électronique, j'ai remarqué tout de suite deux gros composant que j'ai identifié comme les ponts de diodes (KBPC3510), quelque transistor de puissance (enfin je pense car ils sont monté sur radiateur) et des résistances, diodes et condensateurs qui doivent servir a la régulation interne et/ou au freinage de l'éolienne...
Les composant on l'air visuellement correcte.
J'ai refait quelques soudures qui me semblait douteuse histoire de me donner bonne conscience, on ne sait jamais...

Puis c'est avec le même espoir que scratch qui essaye d'attraper son gland que je remonte le tout...

C'est alors que je teste avec une perceuse (avec les mains mais sans les pales).
Mais rien n'y fait elle débite a peine 3A puis se freine au delà...

Bon, finalement je pense que j'ai du triphasé a la sortie du stator. Si je me branche a la sortie des ponts de diodes et que je shunte le reste ça peut peut être fonctionner ???
(Ok, c'est peut être pas du 12V que je vais avoir, mais ça se tente ! Puis ça me permettrait peut être de voir si c'est le stator ou la régulation interne qui a un problème...)

Qu'en pensez vous ? (Aïe, non pas sur la tête !)

29 juil. 2011
0

Cette éolienne balaye une surface d'environ 1m² donc le maximum qu'on puisse en espérer est de l'ordre de 0,3 x V^3 .
Pour 10 noeuds cela représente 37,5W soit 2 à 3A en 12V .
A 20 noeuds ce sera huit fois plus ;-) .

Mais reste le problème électrique .

La génératrice est très classique, à aimants permanents .

A vide elle doit débiter une tension assez élevée . En charge, la tension s'ajuste en fonction de la résistance des bobinages et de l'impédance du circuit raccordé .

Ce qu'on voit sur les photos permet de faire un peu de divination :
- les deux ponts de diodes sont utilisés en pont triphasé (une des branches d'un deux ponts ne doit pas être utilisée)
- la régulation est du type shunt : la grosse bête à trois pattes doit être un transistor FET qui court circuite plus ou moins la sortie, les deux petites bêtes à trois pattes doivent commander la grosse . En fonction de quoi ? Cela peut être une régulation de tension ou d'intensité à moins qu'il ne s'agisse d'une simple limitation . Il n'y a apparemment aucun dispositif de réglage externe .
- pour en savoir plus il faudrait reconstituer le schéma et identifier les composants .

Pour un test significatif il faudrait raccorder une charge capable d'absorber la puissance fournie : grosse batterie déchargée par exemple pour apprécier la limitation d'intensité . Puis chercher à apprécier si la limitation ne serait pas en tension . A moins que ce ne soit les deux .

A priori cela semble assez rudimentaire .

Ne conserver que les redresseurs et laisser faire le régulateur externe ?

29 juil. 201129 juil. 2011
0

bsr ,
exellente idée , il y a l'air d'avoir trois résistances variables qui doivent +ou- polariser les transistors de régulations.
je ferais pareil je garderais le systeme de redressement et le regulateur externe s'occuppera du reste .on peut quand mème deposer les deux transistors et les controler avant de les jeter
alain

31 juil. 2011
0

un peu violent comme idée; les transistors sont la régulation électronique de survitesse (d'après les spécifs de l'éolienne); il est dommage de la virer, le risque est de griller les pts de diode et/ou les enroulements par surchauffe et là, tt sera perdu
à priori il y a donc cette régulation qui est à remettre en état, elle fait son office top tôt et doit courtjuter le courant pour freiner l'éolienne, au lieu de le laisser partir ds les batteries
pour un essai on peut l'enlever, mais pour usage normal, je le remettrai en état
enfin moi, c'est ce que je ferai
à+
JL.C

31 juil. 2011
0

bsr
dans mon eolienne une rutland 913 il n'y a que les ponts de diodes,la sortie redressée arrive dans un régulateur martec hrsi qui s'occupe de l'eolienne et de 160w de panneaux
il y a un inter pour freiner l'eolienne et quand les batteries sont pleines elle ralentit toute seule .
alain

03 août 2011
0

pour l'interrupteur du HRSi, il interrompt la charge des batteries, y compris par les panneaus solaires.
C'est l'expérience faite cet été, switch off pour un bricolage et oubli de remettre switch on.
et ben le panneau (100w) ne chargeait pas non plus.
Est-ce normal, je ne sais pas, mais c'est ma conclusion du moment.
didier

01 août 2011
0

oui mais c'est une Rutland, que je connais bien pour en avoir réparé une
mais là, ce n'est pas une Rutland
la Rutland a une protection thermique noyée dans le stator, ça protège les enroulements noyés ds la résine, heureusement
l'autre est un bobinage standard et la protection est autre (3 niveaux de protection comme écrit + haut)
qd on vire une protection, on a tte les chances que ça coûte + cher après
c'est un peu comme mettre un fucible de 25A à la place d'un 16, on finit par trouver pourquoi le 16 grillait, mais il faut retirer les fils... :langue2:
JL.C

03 août 201103 août 2011
0

Ok, pour test seulement, j'ai aussi un marlec, le HDRI, que je trouve super.

Mais je pense aussi qu'il vaut mieux ne pas définitivement supprimer la régulation interne, car si tu oubli de mettre sur le marlec le bouton sur off, vaut mieux que l'éolienne ait encore sa régulation interne.
C'est plus gros que la Rutland et ça tourne très très vite sans régulation !!!

Je fais le test cet aprèm...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Cargèse, l'heure bleue, août 2003

Souvenir d'été

  • 4.5 (18)

Cargèse, l'heure bleue, août 2003

novembre 2021