Broyeur de cuve à eaux noires bloqué

Bonjour,

je possède une cuve à eaux noires sur mon First 38 de marque osculati équipée d'une pompe broyeuse. Ca fonctionne très bien.

Seulement suite à une non utilisation de plus de 6 mois, lors de notre dernière virée à Ouessant, nous avons utilisé la cuve.
Et au moment de la vider avant de rentrer au port...silence radio.
Le fusible a grillé. Ce qui veut dire que la pompe broyeuse est bloquée.Elle ne tourne plus.

Que faut il utiliser pour débloquer la pompe ?
J'ai mis 4 litres de vinaigre blanc qui macèrent depuis quelques jours dans la cuve.

Avez vous une meilleure idée hormis le démontage que je souhaiterai pouvoir éviter?

Je précise que la cuve est reliée au wc par une vanne trois voies. La sortie de la pompe broyeuse est reliée au passe coque.
Je n'ai pas installé de sortie par au-dessus pour pomper dans un port depuis le pont...mais ca risque d'être nécessaire si je n'arrive pas à dégripper la pompe.

Merci pour vos conseils.

Julien

L'équipage
18 août 2015
18 août 2015
0

Bin t'es dans la merde !!!!!

18 août 2015
0

Oui, mais....c'est la sienne, il a de la chance ;)

18 août 2015
0

Tu peux utiliser soit de l'éparcyl ou tout produit qui lutte contre le tartre. En préventif nous mettons des temps en temps des pastille anti-tartre genre ce que tu mets dans ton lave vaisselle. Je recommande de faire un traitement préventif car les matières fécales ont tendance a créer du calcaire qui s'aglomère et nous avons casser l'impeller de la pompe un jour ... et cela fait pas vraiment plaisir de vider une cuve :((((

A l'époque nous avions utilisé une pompe que tu peux brancher sur une perceuse et avec un peu de tuyau et un seau le tout c'est vidé très facilement (sauf pour les odeurs). Tu peux y accéder par la trappe de visite.

Voici un example de pompe pris au hasard
www.amazon.fr[...]270838/

Depuis combien de temps la pompe a été installé ? Récement nous avons eu le même problème sur notre WC électrique et en faite c'est le moteur de la pompe qui a tout simplement rendu l'âme.

18 août 2015
0

comme disait l'autre ,t'es un peu dans la MXXXX

mais ca va le faire

bon si tu as possibilité de "rincer " et vidanger manuellement afin de "liquefier " ce serait deja un plus ,à faire plusieur fois ,en principe avec de l'eparcyl ou autreproduits similaire cela devrait deja venir mois "dur"

quand a la pompe ,pour moi pas grillée,ce serait un gros manque de chance que tout arrive en meme temps .
nouvel essais a faire avec fusible quand ce sera plus pompable

bon courage

18 août 2015
0

Salut Julien,
Tortuga a raison.
c'est ce que j'allais proposé, la panne électrique.
Nous aussi on a des broyeurs sur les WC.
Une fois il y a eu un broyeur qui s'est arrêté d'un seul coup.
On a cru a un blocage mécanique. Alors que c’était un souci électrique.
Moteur HS.
Bon courage et à très bientôt.
Philippe.

18 août 2015
0

Du coca cola ?
Frédéric

19 août 2015
1

et dire que vous ajoutez des produits chimiques qui vont finir dans la mer et empoisonner de pauvres bêtes.. :heu: vous ne pouvez pas faire kaka comme tout le monde dans des wc comme tout le monde? en moins d'une minute les oblades nettoient tout! pauvre monde :litjournal:

20 août 2015
0

Bonjour à tous,

merci pour vos réponses. La pompe est montée d'origine sur la cuve et date de Janvier 2014. J'avais monté l'ensemble à l'époque. Je pense que la pompe n'est pas HS car le fusible a grillé.
Je vais essayer d'aller vider la cuve ce week-end. On verra si l'adjonction de vinaigre blanc a produit son effet ou non.
Sinon je mettrai de l'éparcyl pour liquéfier le tout et je passerai par la trappe de visite avec la pompe de perceuse si besoin.

A+

Julien

21 août 2015
0

:jelaferme:
:litjournal:

21 août 2015
0

la pompe du WC (et l'utilisation de la vanne 3 voies) ne permet -elle pas de vider la cuve d'eaux noires?

si rien ne sort, ce qui pouvait rester dans la vanne a pu sécher et fait bouchon....

la cuve a-t-elle une prise d'air?

22 août 2015
0

j'ai eu ce problème ,une entrée d'eau sur le broyeur par le joint spi
heureusement j'ai tout démonté ,séché , changé les charbons et le joint
et surtout monté le broyeur moteur en haut pas en bas .et ça fonctionne de nouveau .
alain

22 août 2015
0

Bonjour,
Avez-vous déjà regardé la composition de l'Eparcyl ?
En gros, ce n'est que de l'argile...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'eau de l'Aude là

Après la pluie...

  • 4.5 (159)

L'eau de l'Aude là

mars 2021