Branchement RO 4500 et GPS (d'un Raymarine C70 avec antenne Raystar 125)

Bonjour à tous,

On vient de se pencher sur le branchement du GPS sur notre VHF... avant de rentrer le MMSI.

A priori, on n'a pas fait d'erreurs de branchement et la VHF indique NO GPS. Evidemment, la VHF émet une alarme.

Dans le manuel du RO4500, il est indiqué :
GPS
Lorsque votre Radio Ocean 4500 est connectée à un GPS, il peut alors acquérir les 2 informations suivantes : la position actuelle du navire (latitude et longitude) et l'heure GMT (connexions NMEA 183 : "+" jaune, "-" vert).
Ca c'est fait.

On a branché le câble du GPS sur le seatalk qui renvoie les infos à l'écran C70. Il y a une prise IN /OUT NMEA à l'arrière. Comme indiqué, on a branché le câble de sortie jaune (NMEA) sur le câble jaune de la VHF, de même que les câbles verts... et ça marche pas !

HELP

Gaëlle

L'équipage
13 juin 2016
14 juin 2016
0

Up...

14 juin 2016
0

Bonjour
Avez vous bien paramétré le nombre de baud sur la vhf de mémoire 4800 bauds.
Salutation
Stéphane

14 juin 2016
0

Merci !
Je n'ai jamais entendu des bauds... vous connaissez la procédure ? je ne vois rien sur le manuel ?

Gaëlle

14 juin 201614 juin 2016
0

Avec la prise d'origine Raymarine NMEA sur le C70 il faut utilisé la sortie NMEA N°3 dont le fil est jaune sur le cable 'officiel" Raymarine et la prise N°4 de couleur marron.
Les couleurs des cables ne sont pas forcément les mêmes d'une marque à l'autre.
Si la vitesse est bien réglée et que les Phrases NMEA sont bien cochées dans les paramètres du C70 cela ne devrait pas poser de problème.

14 juin 2016
0

Merci Lord !
Je me penche là-dessus et vous tiens au courant.

27 oct. 2018
0

Il aura fallu plus de 2 ans et notre pause argentine pour préparer le travaux pour se pencher de nouveau sur notre problème.

Donc, on a tout bien branché, rentré l'heure, les coordonnées et quand on éteint la VHF, toutes les informations s'effacent.

Est-ce qu'une bonne âme qui a déjà eu ce problème ou aurait la solution pourrait nous aider.... ?

Merci

Gaëlle

30 oct. 2018
0

Pour info.
Bon ca y est on a compris...
Pour faire fonctionner le RO4500 avec GPS, il faut régler le lecteur de cartes avec 4800 bauds (nmea 0183). Mais si on règle le lecteur de cartes ainsi, l'AIS ne marche pas car l'AIS marche lui, à 38400 bauds (nmea 2000).
Donc c'est impossible de le faire fonctionner.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Les Cabanes de Fleury : l'orage est à terre

Après la pluie...

  • 4.5 (27)

Les Cabanes de Fleury : l'orage est à terre

mars 2021