Branchement redresseur Yamaha F15CMHL

Bonjour a tous,

J’ai acheté un 15cv Yamaha 4 temps de 2007 pour motoriser un cata lerouge...

C’est une version arbre long démarrage manuel qui n’était donc pas équipé de redresseur.

Il y a rotor et stator sous le volant magnétique et 2 fils vert qui sortent avec rien au bout. (en latéral sur babord)

J’ai acheté le régulateur mais qq chose m’échappe dans les branchements.
J’ai tout essayé mais c’est pas probant.

Ci joint les photos, qqun a t'il une idée ??

Sous le cache avant il y a aussi un fils vert de libre.

Merci d'avance
Yann

L'équipage
27 juil. 2017
27 juil. 2017
0

En premier, voir ce qui sort des fils, moteur tournant. S'il n'y a pas de redresseur, tu dois trouver du courant alternatif (sélectionner sur le multimètre) et voir que la tension varie avec le régime. Pour confirmer, tu dois avoir la même tension en inversant les fils. Si pas de jus, rechercher un fusible grillé. Après, c'est de la recherche ou de la panne plus compliquée. Pas de manuel sous la main?

27 juil. 2017
0

Merci, il y a bien du jus dont la tension varie en fonction du régime, les valeurs peuvent d'ailleurs monter très haut. J'ai bien l'éclaté du moteur mais pas le schéma électrique...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

 Ty arc en ciel au pays du Ty punch

Après la pluie...

  • 4.5 (181)

Ty arc en ciel au pays du Ty punch

mars 2021