branchement matsutek HP33A et VHF Navicom DSC RT 550

Bonjour à tous.
Voilà longtemps que je voulais brancher mon GPS sur ma VHF ASN mais malgré avoir ecumé les nombreux post sur le Matsutek, cela ne marche pas.
Coté VHF, pas de problème, il y a la sortie GPS jaune et verte.
Coté HP33A, j'ai branché le vert sur le jaune de la VHF et le marron sur le vert de la VHF comme lu sur un sujet; Cela ne marche pas.

Quelqu'un aurait-il une idée?
Amicalement

L'équipage
07 fév. 2018
07 fév. 201816 juin 2020
0

Tiens tu a tous pour le branchement
WR


08 fév. 2018
0

Ca ne marche pas car il faut passer en mode GPS seul sur le Matsutec.
Parce que, je ne sais pas pour ta VHF, mais beaucoup de VHF n’acceptent que la transmission en 4800 bauds.
Si tu choisis le mode AIS, le GPS est inclu dedans mais la transmission se fait à 38400 bauds. Or sur le Matsutec, il n'y a qu'une sortie donc faut choisir.
GPS seul = 4800 bauds
GPS +AIS = 38400 bauds

08 fév. 2018
0

Bonjour
Merci pour vos réponses.
Je comprends le problème.
Effectivement, mème avec les bons branchements, cela ne marche pas.
Il faudrait pour cela un autre GPS indépendant.
Bonnes glissades sur la neige

08 fév. 2018
0

.... ou passer rapidement, en cas de détresse, à l'écran
menu>param. E/S
Données RS232 GPS

09 fév. 201809 fév. 2018
0

Jaoul a raison.
Ou mettre un multiplexeur qui va te permettre de renvoyer les infos ou tu veux.
C’est ce que je vais faire au printemps pour renvoyer le matsutec sur la vhf ,le pc .
WR

09 fév. 2018
0

Bonjour
J'ai du louper quelque chose dans mes branchements parce que mème en mettant le HP33A sur GPS il ne se passe rien.
Voici les fils sortant de la VHF:
orange: sortieNMEA +
blanc: inutilisé
vert: entrée NMEA- depuis le recepteur GPS
jaune: entrée NMEA+ depuis le récepteur GPS
noir: sortie NMEA-
bleu et gris: inutilisé
Que raccorder à quoi?

09 fév. 2018
0

De mémoire, essaie vert et bleu...

09 fév. 2018
0

Je ferai,
Vert VHF avec bleu HP33
jaune VHF avec vert HP33
Le + va vers le - et inversement pour qu’il y ai continuité.
WR

09 fév. 2018
0

mets le vert vhf sur le marron matsutec,et le jaune vhf sur le vert vhf

10 fév. 2018
0

bonjour
En passant sur le Matsutek en mode données RS232 GPS, je continu à reçevoir les infos AIS et il sonne au mouillage.
Pour les branchements, rien ne fonctionne dans les propositions, la VHF indique NO GPS information.
La notice VHF indique de brancher un GPS pour que l'ASN fonctionne sans paramétrage spécial.
Le mystère s'épaissit.

10 fév. 2018
0

regarde dans le menu de la vhf

11 fév. 2018
0

oui, tu reçois de l'AIS mais tu n'émets pas

11 fév. 2018
0

Bonjour
Je vais explorer les menus et les notices, je vous tient au courant.

11 fév. 2018
0

Moi j'avais fait un fil ....je n'ai jamais réussi a brancher mon matsuteck sur un multiplexeur Yakker pour avoir mes aïs sur tablette .....
Mais c'est moi.....

12 fév. 2018
0

Pour le Yakker, il y a un seul fil à brancher (le vert ou le bleu du Matsutec). Rien de grave si tu te trompes, suffit de changer le fil.
Par contre, et c'est le plus important, l'autre fil (vert ou bleu du Matsutec) doit être branché sur une masse commune au Yakker et au Matsutec, sinon cela ne fonctionnera pas. Par masse commune, j'entends le même 0v de la batterie par exemple.
:scie:

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Piégeage des gouttes

Après la pluie...

  • 4.5 (66)

Piégeage des gouttes

mars 2021