Batterie ne charge qu'à 84%

Bonjour,
J'ai changé mon parc de batteries en avril. J'avais 4+2 batteries de 100 Ah acide, que j'ai remplacées par 1+1 batteries AGM 220 Ah (service + guindeau).

Tout a fonctionné impeccable pendant les 2 premiers mois, et mes panneaux maintenaient quasiment la charge en nav comme au mouillage.
2 mois d'absence (juillet mi aout), pendant lesquels je laisse les panneaux uniquement.
A mon retour, avec surprise, la batterie de service (220 Ah en AGM) n'est qu'à 84%. Depuis, elle refuse de monter au delà... et semble bien se décharger plus rapidement tandis que les PS ne parviennent plus à compenser (à moins que ce ne soit du à la chaleur et donc la conso du frigo... ?)

De retour au port hier soir, et ce matin la charge indique seulement 83% ....

qu'est ce que c'est que cette histoire ?? ??
si quelqu'un a une idée...

L'équipage
01 sept. 2018
01 sept. 2018
0

Ton contrôleur de batterrie à besoin de fair REZET.....
Après la qualité des batterrie plomb est en baisse car cette technologie est obsolète. .

01 sept. 201801 sept. 2018
0

Merci Pierres pour ta réponse.
Oui, c'est peut être cela.

J'ai fait le reset au moment du changement -il est sensé s'auto régler.
Mais j'avais remarqué qu'il restait bloqué sur la référence 255 A.
Je ne m'en étais pas inquiété (ce n'est qu'une référence), puisque pendant 2 mois, le contrôleur affichait bien une charge allant jusqu'à 100% quand j'étais sur chargeur 220V, un peu moins sur PS.

Or, cette nuit, après avoir écrit ce message, je me suis rendu compte que 84% c'est à peu près le rapport entre 220 (la capacité de la batterie) et 255 (la référence du contrôleur)...
Je m'inquiète donc sans doute pour rien : il me faut trouver comment changer cette référence là et la caler sur 220..

à moins qu'une autre raison soit possible ?

01 sept. 2018
0

Bonjour
J’ai rencontré les mêmes symptômes sur ma batterie de service neuve (optima 75 amp) après deux mois d’absence et pour seul consommateur durant cette absence le gestionnaire de batterie.
J’ai fait contrôler la charge réelle de la batterie dans un centre spécialisé: verdict, la batterie était morte. Le vendeur m’a l’a échangée en garantie. Pour l’anecdote, le problème s’est reproduit une nouvelle fois et j’en suis donc à ma 3ème batterie neuve prise en garantie, livraison comprise !
La 1ère chose à faire est peut être donc de faire contrôler votre batterie ce qu’on ne peut pas faire - me semble-t-il, avec un multimètre.
Precison, je n’ai pas fait électricité 1ère langue !
Eric

01 sept. 201801 sept. 2018
0

Ce sont des AGM...., je suppose que la consigne de charge est aux alentours de 14.5V, dnc une fois cette valeur atteinte et bien établie ton ampérage (sans consommation) devrait être inférieure à 2% de la capacité tot de la/les batterie(s)... c'est à ce point et ce point seulement que la charge de la batterie peut être considérée à 100%, c'est le moment de faire un manuel reset de ton contrôleur qui sera syncro.....pour un moment du moins.... :-)

01 sept. 2018
0

oui, la consigne de charge a été réglée à hauteur demandée par le fabriquant (me souviens plus de la valeur, mais ça tourne autour de ça, en effet.)

Je vais attendre les 24 heures de charge sur secteur, puis ferai un nouveau réglage du contrôleur... car plus j'y pense, plus je le mets en doute...

01 sept. 2018
0

Ça sent le sulfatage, quand le contrôleur commence à perdre le fil... (vécu...)
J'imagine que la tension chute plus rapidement en déchargement aussi...
Ces batteries sont ouvrable ?

01 sept. 201801 sept. 2018
0

Sulfatage, dans une AGM neuve qui n'a jamais été déchargée à plus de 15% ?

01 sept. 2018
0

AGM c'est du plomb, en effet. Moins sensible à une décharge trop profonde.

01 sept. 2018
0

Les miennes avaient 1.5ans jamais déchargé à plus de 50% mais chaleur,vibrations et trop tiré dessus (fort courant)
Si je ne me trompe pas AGM ça reste du plond

01 sept. 2018
0

Le sulfatage est naturel sur une batterie plomb. Ce phénomène apparaît naturellement à chaque décharge de la batterie, et disparaît lors d'une recharge.
Cependant sous certaines conditions (décharge prolongée ou trop profonde, température importante, gazéification de l'électrolyte), des ilots stables de sulfate de plomb apparaissent et ne sont plus dissous lors de la charge. Le sulfate de plomb généré diminue la capacité de la batterie en empêchant les réactions sur l'électrode et à cause de sa faible conductivité électrique. Le processus de sulfatation est interrompu dès que la batterie est remise en charge mais la sulfatation reste.
Tes batteries n'auraient pas souffert d'une décharge plus importante à ton insu ?
Autre piste, batterie de mauvaise qualité.

01 sept. 2018
0

Oui pour le sulfatage.
Mais non, elle n'a jamais été déchargée au delà de 15% maxi. Et elle est neuve.
Pendant les 2 mois, coupe circuit, seule les pompes auraient pu appeler du courant, et je l'aurais vu...

01 sept. 2018
2

Il ne faut pas prendre la valeur SOC de ton contrôleur comme parole d'évangile. Tu devrais faire une recharge complète de ta batterie avec un chargeur, paramétrer les bonnes valeurs sur ton contrôleur ( 220 Ah) et faire un reset à 100%.

01 sept. 2018
0

Oui. C'est ce que j'ai compris de ces échanges... et c'est ce que je viens de faire :-)
Merci à tous.

01 sept. 2018
0

@Persil (lave + blanc ?) ;-) : chargeur de quai bien sûr, au moins avec ça, la charge ne varie pas ou peu. C'est plus "fiable" que l'éolienne ou les PS.

01 sept. 2018
0

" Persil pas fané ", s'il te plait. J'y tiens.

Oui, chargeur de quai , je suis revenu exprès alors que j'étais si bien au mouillage... Demain, y'a du vent, on file !

01 sept. 2018
2

M'sieur Septime, les oeufs mimosa, c'est de l'estragon, pas du persil !
:acheval: je sors...

01 sept. 2018
0

OK. C'était "humouristique", sans plus!
Bonne nuit à quai.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (77)

mars 2021