amorcage circuit gasoil volvo md2040

J'ai du mal à amorcer le circuit de gazoil le prefiltre est plein par contre au niveau de la vis de purge du filtre moteur j'ai un melange d'air et de gasoil j'ai beau pompé je n'arrive pas a chasser l'air correctement.
Le moteur démarre mais le régime n'est pas constant et varie pas mal.
Y a t'il d'autres vis de purge ?

L'équipage
18 déc. 2014
18 déc. 2014
1

Bonsoir, j'ai eu une fois cette difficulté, du coup, j'ai mis une poire juste après le reservoir gasoil, et tout est bien .

18 déc. 2014
1

il faut arriver à chasser cet air du filtre principal, s'il en revient c'est qu'il y a une prise d'air en amont, probablement au niveau du préfiltre ...
et si on insiste, l'air peut aller jusqu'à la pompe hp ou aux injecteurs

18 déc. 201416 juin 2020
1

en regardant le manuel mais l’image est petite et je ne vois pas bien j'ai du me tromper concernant la vis de purge j'ai devisé celle ou il y a la raccord qui part vers la pompe à injection

18 déc. 2014
0

Bonsoir,
Il se peut aussi que lors du changement du pré filtre, (pas le filtre type filtre à huile qu'il y a sur le moteur lui même) le joint supérieur qui est de section carrée ne soit pas précisément dans son logement, ce qui cause une prise d'air à l'aspiration du GO par la pompe.
Phil

18 déc. 2014
0

Il faut aussi que la cartouche soit bien centrée, même jeu tout autour. Sinon, ton joint carré risque de se déformer ou la cartouche va porter en partie sur le couvercle et une fuite va en résulter.

19 déc. 2014
1

Mettre une poire pour pomper le gas-oil , n'est qu'une mesure (qui ne marche pas à tous les coups ) pour compenser une prise d'air dans ton circuit

Il faut que le circuit reste intègre , sans fuites , et faut trouver le problème vaille que vaille , car un jour , en urgence cela ne repartira pas ! ! ! loi de Murphy ! !

J'avais ce problème aussi , mais le circuit gasoil était fait de 5 tuyaux de qualité différentes , d'un reservoir supplémentaire après le refoulement des injecteurs : une usine à gaz ! ! !

tout a été viré , le circuit simplifié au max avec du tuyau pour gas oïl ,le reservoir supplémentaire viré aussi , et nouveau préfiltre séparateur d'eau , et depuis c'est OK !

démarrage à tous coups , pas de broutement qui oblige à monter les gaz au départ : le circuit est enfin totalement étanche ! !

Et en plus , la confiance est totale maintenant ! !

19 déc. 2014
0

tout ca pour dire qu'il y a surement une prise d'air quelque part

19 déc. 2014
0

normalement si le circuit est étanche ce sont des moteurs à purge automatique si le retour va bien au réservoir et pas dans le décanteur ,donc s'il y a de l'air il faut trouver ,une combine debrancher le tuyau d'arrivée et envoyer de l'air avec une pompe à vélo et on cherche les bulles
alain

19 déc. 2014
0

(Bonsoir, j'ai eu une fois cette difficulté, du coup, j'ai mis une poire juste après le reservoir gasoil, et tout est bien)
tout a fait d'acord avec virgule,
en plus quand le circuit d'allimentation se bouche la poire s'aplatie et t'indique la panne,
la poire je l'ais mis entre le prefiltre et le filtre fin....apres le filtre fin j'ais la pompette volvo
c'est impecable pour purger tous le circuit avant la pompe d'injection
un coup de demareur batterie bien charger,et sa demmare
pas besoin de purger au racord des injecteur cylindre par cylindre comme ont l'aprend a l'ecole
sa se fait tous seule

19 déc. 2014
0

Sur le MD 2030, je purge par la vis au dessus du filtre moteur, mais si cela ne suffit pas, je purge AUSSI par la vis qui se trouve sur la durite après les injecteurs, en hauteur, très accessible. (Désolé, je n'ai pas la notice avec moi). Et je demande à ma femme de démarrer le moteur car je reste près de cette vis et ne serre que lorsqu'il n'y a plus d'air à sortir de ladite vis.
C'est juste un témoignage .

19 déc. 2014
0

j'ai beau remplir le filtre decanteur le lendemain je le trouve a moitié plein sans traces de fuite autour. je fioul a l'air de repartir vers le réservoir

20 déc. 2014
0

bjr ,
il y a un clapet antiretour dans la pompe manuelle
c'est lui qui fuit et le G.O redescent dans le réservoir
donc soit la changer soit en ejouter un autre
une poire d'amorçage de HB à installer dans le circuit
et c'est tout bon
alain

19 déc. 2014
0

Salut,
Installe de toute urgence un clapet anti retour en sortie de réservoir et au plus près, surtout s'il est plus bas que le moteur. Histoire vécue, plus jamais de problemes de désamorçage...

19 déc. 2014
0

ton décanteur est IL en dessou de l'alimentation du reservoir?
a tu bien remonter ton prefiltre
es que tous les joint sont en bonne etat et à leur place
es que ton prefiltre ne serait pas deformer par un mauvais montage
mois ca m'es arriver cette été j'avais du changer mon prefiltre en mer suite a des "algues"dans le GO

19 déc. 2014
0

Le prefiltre est bien monte au dessus du reservoir ce prefiltre est un racor 500fg

19 déc. 2014
0

De plus j ai du amener de l air dans le circuit haute pression
je vais devisser les injecteurs

19 déc. 2014
0

NOM ne devise pas les injecteur!!!!!
si tu purge bien j'usque au filtre fin tu peu purger au demareur
autrement on peu purger en devisant les tubes haute pression de chaque injecteur demareur tournan....
c'est valable sur les chars.....sur nos petit moteurs apres quelque minute en boitan sa se purge tous seule......
ces tube semble telement fragile sur nos moteurs que moins tu les touche mieu c'est....

19 déc. 2014
0

J'ai eu aussi des difficultés pour réarmorcer mon circuit gas oil à la suite d'un nettoyage du réservoir malgré la poire. J'ai résolu le problème en utilisant le gonfleur de l'annexe que j'ai inséré dans l'évent avec un petit embout et du tape pour etancher. 3 coups de pompe ont suffit.. Par contre je n'avais aucune prise d'air dans le circuit.

20 déc. 2014
1

attention quelque fois suivant la position de l'arbre à came la pompe nanuelle est inéfficace faire tourner le moteur d'un demi tour suffit à la remettre opérationnelle .
alain

20 déc. 2014
0

le problème vient bien du préfiltre racor 500FG qui ne possède pas de clapet anti retour contrairement au prefiltre purflux.
Je vais dons essayer de trouver un clapet en ligne et l'installer à l'entrée du prefiltre

20 déc. 2014
0

Avant d'acheter que pensez vous de clapet anti retour pour monter sur le prefiltre racor 500FG

www.classicautoelec.com[...]nt.html

20 déc. 2014
1

Bonjour,
Ma méthode de purge après remplacement des filtres.
J'enlève la vis de purge sur le filtre moteur ,et j'utilise ma pompe de vidange d'huile moteur sous vide, pour aspirer le gasoil au travers de tout le circuit .
Et je n'ai jamais de problèmes.
Si ton moteur démarre malgré une mauvaise purge, desserre un a un les raccords sur les injecteurs pour purger l'air restant, moteur en marche.
Si le moteur ne démarre pas tu peux le faire au démarreur ,vanne de prise d'eau fermée, et attendre 20 seconde entre chaque utilisation du démarreur pour qu'il ne surchauffe pas.
Les o'ring section carré doivent être remplacer par des neuf a chaque remplacement du préfiltre, et s'assurer qu'il soit monter parfaitement sinon c'est la prise d'air .

20 déc. 2014
0

Ploubazz 22, ne cherche pas midi a 14 heures, c'est très exactement ce qu'il faut installer sur ton circuit d'alim, seule précaution à prendre, bien respecter le sens d'écoulement au montage et choisir le bon diamètre. Tu trouves sur eBay ou chez un marchand d'accessoires auto pour trois francs six sous....

20 déc. 201420 déc. 2014
0

bonsoir plus ça va plus je me demande si les intervenants lisent les poste précédents.
plus ça va plus j'attends pour intervenir
je ne m'appelle pas Moïse précher dans le désert
c'est pas mon truc.
bonnes et joyeuses fêtes
alain on m'appelle aussi Abraham :-( :whaou:

26 déc. 2014
0

j'ai donc ajouter un clapet anti retour sur le circuit gasoil et au niveau de l'entree du prefiltre Racor 500 FG, purger le circuit au niveau du filtre carburant sur le moteur, le moteur à demarré nickel et fonctionne a merveille sans oscillation dans le regime moteur.
Merci pour tous vos conseils qui m'ont permis de redémarrer la bête.

26 déc. 2014
0

ce qui veut dire que ta pompe alimentaire est fuyarde
normalement c'est elle qui joue ce rôle .
alain

26 déc. 2014
0

Je n'ai pourtant aucune trace de fuite de gasoil autour le la pompe. A l'origine il y avait un filtre décanteur purflux qui était équipé d'un clapet anti retour intégré dans le filtre et pas très visible, c'est depuis l'installation du filtre racor que les problèmes de désamorçage sont apparus

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

août 2017 de retour d’Ecosse vers Bangor

Après la pluie...

  • 4.5 (8)

août 2017 de retour d’Ecosse vers Bangor

mars 2021