Alternateur Yanmar 2gm20 remplacement

Bonjour à tous ,
Sur mon 2GM20 la tension aux bornes de l'alternateur n'est plus que de 12,2V .Comme j'ai le panneau solaire , pas trop de soucis les batteries (1 moteur + 1 service 90Ah) se rechargent ....par contre lorsqu'il n'y a pas de soleil , il y a un pb.
Je souhaite donc changer cet alternateur car dans le coin il n'y a aucun mécano (à priori...) qui ferait une révision (charbons , régulateur et bagues ) au même prix qu'un alternateur.
Questions :
La poulie de courroie est elle facile à changer avec un outillage de base car j'aimerais éviter de changer le système de courroies et donc les autres poulies?
Y a t-il un intérêt dans mon cas à augmenter la puissance de l'alternateur? (passer de 35 à 55 A)car j'aimerais trouver un alternateur avec une sortie W pour pouvoir brancher un CTours...
Merci pour vos avis éclairés.

L'équipage
27 jan. 2021
27 jan. 202127 jan. 2021
0

Il y a des possibilités d’échange standard.

Sinon, n’importe quel électricien auto peut passer ton alternateur au banc et le remettre en état.


boute:Merci Lulu2 je vais essayer de trouver le bon élec....·le 27 jan. 21:25
27 jan. 2021
0

Hello,
Sur notre 2GM20 l'alternateur d'origine est un Hitachi de 55Ah. C'est vrai qu'il y a eu plusieurs montes d'alternateurs selon les époques.
Si tu peux en avoir un de cette puissance, c'est bien sûr préférable, ça chargera mieux et plus vite.
Ce n'est pas négligeable, même si comme toi nous avons aussi un panneau solaire.

Avant de changer l'alternateur, vérifie quand même si la lampe de charge au tableau de bord s'allume bien quand tu mets le contact.
Si elle est morte, l'excitation ne démarre pas et ton alternateur de débite pas. C'est la panne idiote.
Sur un précédent bateau j'ai failli changer l'alternateur alors que c'était la lampe qui était cuite.

Quand au démontage de la poulie, il faut un étau pour bloquer le ventilateur-poulie et défaire l'écrou et parfois un arrache moyeux.
Il faut ensuite que :
- la poulie s'adapte au nouveau , pas gagné.
- que la pate de fixation s'adapte, pas gagné.
Pas sur par conséquent que tu puisses conserver la courroie.

Si ton bateau n'est pas trop humide, selon la région où tu habites, il n'est pas nécessaire de prendre un alternateur marinisé spécial bateau. Un modèle de voiture convient. Si tu as une inquiétude, tu peux le bomber avec de la peinture moteur grise, ça le protègera un peu plus et l'illusion sera parfaite.

Si ton nouvel alternateur n'a pas de prise W, tu pourras toujours le transformer toi même si tu bricole un peu ou le faire faire à l'occasion par un électricien auto. C'est ce que j'ai fait faire sur l'Hitachi pour 20 ou 30 euro je crois.

Amicalement.
FX


boute:...Et bien merci pour toutes ces infos FX et dès ce weekend je vais vérifier cette lampe car en effet ce serait "ballot"....Merci aussi pour les autres infos qui me confortent dans l'idée que si je trouvais un bon élec ça serait pas mal 😉...·le 27 jan. 21:24
28 jan. 2021
0

Bonjour Fxvt

Tu confirmes bien que si la lampe de charge du tableau est grillée, cela coupe le circuit d'excitation?
C'est justement la question que je me posais, car je cherche à couper temporairement l'excitation quand j'ai besoin de toute la puissance du moteur (1GM).
Il suffit donc que je place un inter, au niveau du circuit de la lampe de charge, sur mon tableau de commande, c'est bien ça?

Jean


matelot@19001:jeec, cela dépend des régulateurs et alternateurs. Sur les Hitachi plus récents, de mémoire le courant d'excitation ne passe pas par l'ampoule qui est juste un témoin.De plus, sur d'autres modèles, le courant de l'ampoule sert juste à démarrer l'excitation qui est ensuite maintenue par les 3 diodes du triolet. Donc couper l'ampoule n'arrête pas l'excitation.·le 28 jan. 13:45
jeec:Matelot, je viens de lire ton commentaire, je vais faire le test en enlevant l'ampoule pour voir ce qui se passe. Vu l'âge du moteur, je n'ai sûrement pas un modèle récent. Si cela empêche l'excitation juste au départ du moteur, ce sera déjà bien.jean·le 28 jan. 16:36
28 jan. 2021
1

Vérifier l’excitation de l’alternateur, c'est le 1er truc a faire.

Ensuite, il y a plusieurs alternateur compatible avec celui du 2GM20, google est ton amis.

Le régulateur peut être naze (pièce pas cher mais un peu compliqué a remplacé, car il faut ouvrir l'alternateur).
Les charbons également (idem que le régulateur, mais pièce encore moins cher).

Couper l’excitation pour récuperer de la puissance, c'est un peu illusoire.
En effet, si tu charges a 10 A (ce qui est déja pas mal, quand meme).
Tu pompes 120W; avec 20% de pertes, on arrondi a 150 W, soit 0.2 CV ...
Donc rien du tout par rapport a ce que produit le moteur.
Au ralenti, tu as déja 3000 w de dispo !


jeec:Je n'ai pas fait de mesure d'intensité sur mon circuit de charge, mais je peux t'assurer que la perte de puissance est tout sauf illusoire. C'est très net lorsque, moteur en marche, je commute mes batteries, passant d'une batterie chargée à l'autre, non complétement chargée. J'ai en effet une installation non conventionnelle, aucune batterie de démarrage, mais au contraire deux batteries de type servitude, utilisées à tour de rôle.Jean·le 28 jan. 10:38
fxvt:Hello,Si alors que le moteur tourne tu coupes l'alim de la lampe temoin, ça n'aura aucun effet car l'excitation aura déjà eu lieu et l'alternateur continuera à débiter. Il faudrait le faire avant de lancer le moteur.Ca c'est pour la technique.Maintenant, pour la conformité, je ne serait vraiment pas adepte de cette méthode pour gagner de la puissance. Je préfèrerais largement avoir une installation électrique plus conventionnelle pour les 2 batteries, et peut-être chercher une hélice plus adaptée pour avoir plus de puissance.Le truc de l'interrupteur ça fait vraiment bricolage et ça complexifie. En plus si tu l'oublies, tu va oublier de charger, très mauvaise surprise. Il vaut mieux avoir une gestion classique des batteries, une moteur toujours à bloc, et qui donc ne pompe pas la puissance du moteur en navigation. Et une vraie servitude qu'on charge régulièrement et sans à-coups avec un Cyrix . Et si tu veux vraiment couper la charge pour garder de la puissance, tu mets un coupe batterie en amont de la servitude. Amicalement.FX·le 28 jan. 11:37
Louarn:Un calcul simple montre que la perte de puissance est négligeable.Si on part sur un rendement de 50%, avec une intensité de 30 A (le max que débite l'alternateur sur un 1GM, il me semble). On arrive a 30x12 = 360 W en sortie.Donc 720W en entrée, on néglige les pertes par la courroie.On prends 25% du moteur au ralenti, autour de 14% en régime de croisière (autour de 2800 tours).·le 28 jan. 12:19
Louarn:Donc c'est pas négligeable, certes, mais 30 A c'est une sacré charge quand meme; ca ne doit pas durer tres longtemps.Et je rejoins FX sur le coté risque de pouvoir couper l’excitation via un interrupteur.Je pense que ca revient a retirer la clé du tableau du moteur·le 28 jan. 12:21
Louarn:Précision, si on retire la clé, on désactive les alarmes ...·le 28 jan. 12:38
28 jan. 202128 jan. 2021
0

Je comprends tout à fait vos remarques et conseils, mais comme ma question n'était relative qu'à la possibilité de couper l'excitation au niveau du tableau de contrôle du moteur, je n'avais pas mentionné que j'avais installé un chargeur d'alternateur pour optimiser la charge , chargeur qui est sensé utiliser la pleine puissance de l'alternateur de 35A (je n'utilise que la sortie batteries de servitude du chargeur).
Donc, en ce qui concerne la charge à tour de rôle de mes batteries, c'est difficile de faire mieux.
Par ailleurs, comme je dispose d'un afficheur bien en vue indiquant le niveau de charge, je ne risque pas d'oublier de rétablir l'excitation le cas échéant.
Je vais donc mettre en place cet interrupteur dans les plus brefs délai pour "valider le concept".
En ce qui concerne l'hélice, elle est bien dimensionnée (calculs France Hélices).

Et désolé de faire dériver le fil en dehors du sujet initial.

Jean


Louarn:J'ai un doute; avant de faire la manip (cf mon calcul), regarde si ton indicateur de charge peut t'indiquer la charge en cours (les A qui viennent de l'alternateur).Car même a fond de charge (35 A x 12 V /(0.5 x 0.9), soit environ 1000W, cela signifie que l'on passe de 2800 tours a 2400.Alors oui ça a un intérêt, mais dans ce cas, le plus simple est de recommuter sur l'autre batterie.·le 28 jan. 13:50
jeec:Je n'ai aucun moyen de "voir" l'intensité de charge, mon afficheur de niveau de charge est un truc basique à diode,qui donne au repos le pourcentage de charge par incrément de 20%, et qui affiche systématiquement 100% pendant une charge.Mais de toutes façons, si recommuter sur la batterie complétement chargée redonne de la puissance utile à la propulsion, cela ne règle pas le le problème quand les deux batteries nécessitent une charge. Jean·le 28 jan. 14:40
Louarn:Oui, il reste ce cas de figure. Mais franchement ce cas de figure devrait être rare.Et dans ce cas ca ne doit pas durer longtemps, 30 A c'est une charge assez importante.·le 28 jan. 15:38
jeec:Cas de figure peut-être rare pour beaucoup, mais dès lors qu'on ne souhaite pas s'encombrer ni de panneaux solaires, ni d'éolienne, qu'on navigue le plus clair du temps sous pilote auto, et bien plus souvent à la voile qu'au moteur, et que l'on ne pratique que les mouillages forains sans possibilité de recharge aux bornes des pontons, alors oui, les batteries se vident vite.Jean·le 28 jan. 16:27
Louarn:Je comprend tout a fait ce que tu dis. Si en plus on aime (oui il y en a) faire les manœuvre de mouillage a la voile, le moteur est vraiment peu utilisé.Un petit panneau sur articulation souple montée sur balcon apporte pas mal, tu devrais regarder, tu y gagnerais beaucoup.·le 28 jan. 16:46
jeec:Louarn, ce n'est pas tout à fait exclu, j'y pense parfois...Jean·le 28 jan. 16:51
29 jan. 2021
0

Je reviens vers vous après avoir vérifié les points suggérés par FXVT,
au cours de la mise du contact , la lampe charge ne s'allume pas : il est donc possible que ce soit ce qui est à l'origine de mes problèmes. En regardant de plus près l'arrière de l'alternateur , il semblerait que la cosse en T présente un défaut dans le sertissage des fils . Je vais d'abord faire ça et si ça n'améliore pas je vérifierai la lampe sur le tableau de bord. Lorsque tout le circuit fonctionnera je vérifierai le voltage en sortie d'alternateur et au pire je commanderai un autre alternateur car le dernier électricien dans le coin m'a confirmé que "on ne fait plus ça!....".
Merci FX pour tes infos.


29 jan. 2021
0

Hello,
Je pense à 2 trucs.
Si tu as quand même une douzaine de volt à la batterie, c'est peut être le panneau qui charge un peu.
Ensuite, du tu remplaces l'ampoule mais que tu n'as toujours pas de charge, ça peut venir du redresseur qui est dans l'alternateur. Il peut griller si l'alternateur a débité a une époque et que pendant ce temps un plaisantin a déconnecté la batterie ou tourné la clé de contact. Ça peut faire griller de faire débiter dans le vide.
Un dernier point. La lampe témoin de charge ne s'allume qu'au moment où tu mets le contact et dans les premiers,tours de moteur. Une fois que le moteur tourne et que l'excitation a démarré, le voyant doit s'éteindre. C'est ça son boulot. Et justement si la charge s'arrête il s'allume pour te le signaler.
Amicalement.
FX


Louarn:Si tu coupes le contact, tu coupe également l'excitation (c'est ce que j'ai compris, a vérifier avec le schéma) mais la connexion avec la batterie est toujours la. Donc pas de risque de ce coté là.Il faut vérifier l'excitation la fiche L/R est la pour ca; mesurer la tension (oui c'est pas facile) aux bornes de ces 2 fiches est intéressant.Merci de corriger si besoin: - L = lightning, allumage de l'alternateur; tension après la lampe.- R = Regulator, tension a la batterie.Si a la mise sous contact la lampe ne s'allume, pas, elle ne peut pas allumer le démarreur.Il est possible qu'elle soit a remplacer, ou que sa connexion soit défectueuse.·le 29 jan. 17:21
29 jan. 2021
0

Je reprends un point de mon message précédent:

Si a la mise sous contact la lampe ne s'allume, pas, elle ne peut pas allumer le démarreur


29 jan. 2021
0

...oui je comprends ces points mais en ce moment le panneau est débranché donc ce n'est pas lui qui perturbe. En fait,cet été je me disais que ça devait être le CYRIX qui jouait son rôle....mais à l'évidence il y a un soucis avec l'alternateur. Je vais y aller par étapes...
JM


Louarn:Il faut envoyer une tension sur le L de l'alternateur.Sans celle ci, il ne peut pas fonctionner·le 29 jan. 17:29
Louarn:Peux tu préciser dans quelles conditions tu fais tes essais ?comment est raccordé l'alternateur ?·le 29 jan. 17:30
boute:Ben... l'alternateur est relié aux batteries par le + par l'intermédiaire d'un CYRIX.Pour mesurer la tension en sortie d'alternateur ,panneaux débranchés,chargeur de quai débranché ,moteur en marche AV mi régime et je mesure borne B alternateur et - batterie ...·le 29 jan. 17:56
Louarn:Et comment la borne "L" de l'alternateur est alimentée ?Et le "R" aussi ?Si pas d'alimentation (normalement fait par le tableau de bord du moteur), aucune chance que ca marche·le 29 jan. 18:43
boute:Salut Louarn, j'ai du mal à comprendre ce que tu appelle "être alimenté" pour un alternateur: en principe c'est lui qui fournit non? Donc il est relié aux batteries et n'entre en fonction qu'après contact...sur mon bateau cela fonctionne depuis 11 ans et seulement cette année qu'il y ace pb...Ce que j'ai décrit plus haut concernait la mesure du voltage en sortie...·le 29 jan. 21:26
Louarn:Une dinamo, c'est un aimant qui tourne et génère du courant dans l'enroulement dans lequel il tourne.Un alternateur est plus puissant: on remplace l'aimant par un électroaimant.Mais pour que ce dernier fonctionne, il faut l'alimenter. C'est a ca que sert la fiche 'L'.·le 29 jan. 22:35
29 jan. 2021
0

Voici le schéma.

Attention sur la partie de droite, les repères (3) et (4) sont inversés (de ma compréhension)

La lampe 7 doit s'allumer a la mise sous tension.
Quand l'alternateur débite, elle doit s'éteindre.
La lampe 7 est raccordé entre le + délivré par le contact et la fiche L de l'alternateur.

A la mise sous tension, on peut mesurer que l'on a bien autour de 12V sur le L de l'alternateur (mesure assez facile a faire).


jeec:De mon côté, j'ai également fait des tests.Je me suis rendu compte que déconnecter la lampe de charge ne permet pas de couper l'excitation.En revanche, débrancher, côté alternateur, le circuit (bleu/noir, rouge/noir) qui alimente cette lampe le permet. Pour mon besoin, c'est déjà bien. Mon prochain test sera de couper ce circuit avant le buzzer.Jean·le 29 jan. 18:29
01 fév. 2021
0

Je reviens vers vous après être allé au bateau ce week-end...un peu secoué par le vent quand même!...J'ai refait le sertissage des cosses ( et coupé un bout des fils pour arriver à du solide..) et "miracle " la lampe du tableau de bord s'est allumée au contact et l'alternateur fait son taf :14V en sortie . Merci pour vos contributions car j'allais changer l'alternateur...sans résoudre le problème!


01 fév. 202101 fév. 2021
0

Yes !

Bravo !

Et maintenant en plus tu sais comment ca marche !
Fallait juste "allumer" l'alternateur !


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (40)

mars 2021