Alternateur qui ne débite plus

Bonjour a tous et toutes
Question électricité :sur mon attalia, mon alternateur (prestolite 70A) ne charge plus. Mesure prise au + du cul de l alternateur, rien, ou alors 12v et quelques (comme si c était la tension de la batterie) puis ça descends a zéro en quelques secondes.
Il est cuit vous pensez ?

L'équipage
20 sept. 2020
20 sept. 202020 sept. 2020
0

la lampe témoin au tableau fonctionne quand on met le contact ?
et s'éteint après que le moteur tourne?


Bender2b:en fait la lampe clignote, et en demontant le tableau, j'ai remarqué que rien n’était branché a la lampe temoin. Dans l'historique du bateau, les deux anciens proprio m'ont dit que ca clignoté mais sans remarquer de probleme... :( ·le 21 sept. 2020 15:29
20 sept. 2020
0

Faut regarder la tension de l'excitation, mais ca ressemble a un régulateur qui est fichu.

Voir si c'est ce câblage:
www.prestolite.com[...]ing.jpg

Je pense que si les diodes étaient naze, la tension monterait, alors que la, elle ne bouge pas.


20 sept. 2020
0

si ça desced à 0 sortie alternateur moteur en marche, c'est qu'il y ale circuit vers la batterie qui est coupé, on doit tj avoir au moins la tension batterie en sortie de l'alternateur
sauf s'il y a un répartiteur à diode, est ce le cas ? si oui, et si pas compétent à dépanner, il vaut mieux l'amener l'alternateur chez un électricien auto pour vérif et si ok, vérifier le circuit (cosses, fil coupé...)
JL.C


21 sept. 2020
0

merci, vais l'amener chez un electricien pour voir ca dans un premier temps


22 sept. 2020
0

Alternateur testé, il débite. Donc la, je sèche un peu...


mocitoo:Bonjour, si tu as un repartiteur de charge ça peut venir de lui, certain alternateur ont besoin de la tension batterie sur leur borne de sortie pour s'exciter, si le répartiteur est mort ça ne débite plus, c'est ce qui m'est arrivé il y a un mois.Pour un essai, shunte le.·le 23 sept. 2020 08:34
22 sept. 2020
0

Un alternateur produit une tension (Volt) (d'autant plus élévée que sa rotation est rapide) quand il tourne ET que le régulateur alimente les bobinages d'excitation. Il fournit alors du courant (Intensité en Ampère) quand il est branché sur une charge qui consomme cette production et a donc tendance à faire chuter la tension. le régulateur interrompt l'excitation quand la tension atteint le maximum admis par la batterie pour la protéger d'une surcharge.


23 sept. 2020
0

En premier remettre à neuf toutes les connexions......Puisque l'alternateur est bon, il y a une info qui ne lui arrive pas, alors peut être un fil pourri (cuivre noir), corrosion d'une cosse....


23 sept. 2020
0

Vérifier en premier le circuit d’excitation.


23 sept. 2020
0

ha oui, petite info qui peut etre utile, mon compte tour fonctionne parfaitement. Donc ca veux dire que le W sort du courant non ?


simbad:il y a tj un peu de volts alternatif qui sortent de la prise cpte tour (suffisament pur qu'il fonctionne), sur l'autre sortie aussi d'ailleurs mais pas assez pour sortir de la puissance et passer les diodes de redressement.si tu as une photo de l'arrière ou le modèle d'alternateur, on pourra te dire où chercher la panne, ds l'état on est aussi sec que toi sans info...·le 23 sept. 2020 13:12
23 sept. 2020
0

Tu as un répartiteur ou pas derrière?


23 sept. 2020
0

Tadammmmm !!! et voila le (magnifique) cul de mon alternateur
un prestolite 70A


23 sept. 2020
0

sous le point rouge, il y a 1 ou 2 cosses, en mettant le contact, tu dois avoir du 12V, pour alimenter le régulateur et une autre éventuellement pour établir le circuit de la lampe de charge
s'il n'y a pas de 12V (en enlevant les cosses), l'alternateur ne peut pas démarrer
JL.C


24 sept. 2020
0

Contact mis :
j ai 0v au point rouge.
J ai 1.65 volt a l excitation (D+)

J ai vérifié la masse de l alternateur elle est bonne.

Sur
le schéma électrique de mon moteur, le B+ est relié au + du démarreur. Pas sur mon installation. Mais je suppose que c est juste pour des économies de câble.
Je commence a douter de l électricien auto qui l a testé...

C est quoi ce petit boîtier noire ?


24 sept. 2020
0

J AI TROUVÉ C ETAIT LE REPARTITEUR DE CHARGE QUI BLOQUÉ TOUT!! 😁😁😁😁
branché direct a la batterie il débite 14,3 👌

Merci a vous tous 👌👌👌


Mamita:Salut Bender2b, Si tu as branché le +B direct sur la batterie moteur, ...tu n'as fait que rétablir le schéma normal d'un alternateur... sans répartiteur.Donc, en principe ton alternateur doit charge (ou débiter) que la batterie moteur ...et pas les batteries servitudes !Mamita·le 26 sept. 2020 00:48
24 sept. 2020
0

eh bien voilà, tu as appris 2 choses :
1. répondre aux questions que l'on pose pour pouvoir t'aider
2. tu as trouvé le composant en défaut, encore faut il déterminer le pourquoi de la panne, les tensions sur les fils du point rouge restent une énigme, soit le fil de régulation est hs, soit la diode du répartiteur pour ce fil est hs
c'est quoi comme répartiteur ?
JL.C


24 sept. 2020
0

La suite la semaine prochaine. La je l ai amarre comme il faut, tempête a 130 dans le port ce week end.😱😱😱


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Groix pointé des chats juillet 2020

Souvenir d'été

  • 4.5 (15)

Groix pointé des chats juillet 2020

novembre 2021