alternateur qui chauffe

bonjour, mon 2e alternateur (mastervolt 90a à priori)chauffe lorsque le cercuit 12V est ouvert. A quelle panne cela corespond t-il ? En attendant je l'ai démonté pour le faire vérifier par le chantier. Merci de vos avis éclairés.

L'équipage
13 nov. 2007
13 nov. 2007
0

Précisions ?
En électricité, "circuit ouvert" signifie "coupé"...

L'alternateur chauffe-t-il à l'arrêt ou en marche ?

A l'arrêt avec le contact sur l'excitation, certains alternateurs absorbent environ 3 ampères (36 watts) et en l'absence de ventilation ça chauffe un peu. Il suffit de couper le contact.

En marche à pleine charge, le rendement d'un alternateur étant assez mauvais on peut facilement atteindre 100°C sur la carcasse, ce qui n'est pas anormal.

[color=blue]_/)[/color]

13 nov. 2007
0

il chauffe
lorque tout est à l'arrêt (moteur, circuit batteries sur off) alors que le premier alternateur monté d'origine reste froid.

13 nov. 2007
0

Mauvais branchement :
Le régulateur du Mastervolt doit être branché directement sur la batterie, il y a peut-être eu inversion entre l'alimentation du régulateur et le fil de mesure de tension, ce qui n'empêche pas le fonctionnement (moins bon) mais expliquerait le phénomène.

[color=blue]_/)[/color]

13 nov. 2007
0

donc...
d'après vous il s'agirait plus d'un problème de connexion électrique à partir du régulateur que d'un problème interne à l'alternateur ? en tout cas j'essaierai de vérifier ce que vous m'avez indiqué merci bien

13 nov. 2007
0

Il y a aussi la possibilité
que le régulateur soit HS, c'est frequent avec cette marque.

A moins que ce soit un type de régulateur que je ne connais pas... Branchement : un fil négatif, un fil d'excitation et deux fils positifs, l'un étant l'alimentation (par le contact) et l'autre la mesure de tension prise sur la batterie afin de compenser la chute de tension de la ligne. Si l'on inverse ces deux fils ça fonctionne aussi mais avec une tension moindre et faussée, avec l'excitation toujours "on", ce qui fait chauffer l'alternateur et consomme de l'énergie pour rien.

[color=blue]_/)[/color]

13 nov. 2007
0

si Tili
le dit je me prendrais pas la tête un multimètre sur le fil excitation contact coupé devrait donner 0 v si il y a une tension 10/10 pour le Fredo

13 nov. 2007
0

précisions
excusez-moi mais en fait il chauffe lorsque le circuit des batteries est sur "on" (cf mon 2e message)et non pas quant tout est éteint (heureusement...). Le régulateur est un mastervolt alpha pro. Est-ce que cela peut expliquer une fuite de 2/3 Amp.?. Finalement je l'ai démonté pour rien. Comment remédier à se problème de fil d'excitation histoire de vérifier la compétence et l'honnêteté du chantier basé en espagne. Vous avez compris certainement que je découvre ce bateau acheté il y a un an et que l'électricité est encore un domaine que je domine peu. merci de vos lumières

13 nov. 2007
0

Le manuel
du régulateur est ici : www.mastervolt.nl[...]7FR.pdf tous les branchements, réglages et pannes sont bien décrites... ;-)

[color=blue]_/)[/color]

13 nov. 2007
0

et alors Tili
c'est quoi le lézard??

13 nov. 2007
0

En relisant la notice,
j'ai enfin comprit pourquoi ces régulateurs sont aussi moyens...

Croyant à une erreur de traduction, je me suis même farci la version en anglais !

[color=blue]_/)[/color]

14 nov. 2007
0

Histoire de réfléchir...
Lis attentivement la notice... on en reparle après ! ;-)

On a là un exemple typique d'une création pondue par un ingénieur des hautes écoles du quatorzième étage...

(appréciation qui bien entendu n'engage que moi) :-)

[color=blue]_/)[/color]

13 nov. 2007
0

phenomene que tu
ne domine pas et tu n'es pas le seul. avec la nouvelle info ça ne change rien à ce qui a ete dit si c'est le fil d'excitations qui est croisé avec le test. tu ne dois pas avoir de tension sur l'excitation tant qu'il n'y a pas le contact

13 nov. 2007
0

excitation et test
bonjour à tous
En admettant qu'il y ait de l'excitation mais que le fil de test soit débranché, la sortie B+
sera-t-elle à 0 volt ou alors au max de la tension parce que le régulateur chercherai en vain(puisqu'il est débranché) à obtenir une tension sur la sortie test ?...
salut

14 nov. 2007
0

Rien comprit...
- Quel "fil de test" ?

  • B+ : sauf dans le cas d'un répartiteur à diodes, toujour alimenté.

[color=blue]_/)[/color]

14 nov. 2007
0

Mais, finalement, quel est le problème ?
Un alternateur qui chauffe quand il débite...c'est normal.

Un alternateur qui chauffe de trop se détériore et finalement débite moins voire plus du tout.

Qu'est-ce qui te permet d'identifier que ton alternateur chauffe trop ?

Charge-t-il normalement ?

...quel est le symptôme qui t'inquiète ?

14 nov. 2007
0

Reformulation de la question initiale :
Sur un autre site, en face le même fil :
"bonjour, mon 2e alternateur (mastervolt 90a à priori) chauffe lorsque le circuit 12V est sur off, moteur par ailleurs à l'arrêt. A quelle panne cela correspond t-il ? Le premier alternateur monté d'origine sur le perkins reste froid. En attendant je l'ai démonté pour le faire vérifier par le chantier. Merci de vos avis éclairés."

Je relève qu'il est ici précisé que l'alternateur chauffe... quand le moteur est arrêté.

Donc, en appliquant à cette nouvelle description les information,s dont on dispose :
Les batteries ne sont pas sur "off" mais sur "on".

On ne sait pas trop comment est montée l'excitation etc...il ne me semble rester que deux hypothèses :

1°) l'excitation n'est pas montée sur le + APC mais en direct sur les batteries.

2°) il y a un shunt interne au pont de diode qui réalimente une phase en permanence.

Epicétou, amha oeuf corse.

14 nov. 2007
-1

pour pym
l'alternateur chauffe quand le moteur est à l'arrêt et que le circuit batteries servitude est sur on. Je m'en suis aperçu lors des procédures d'hivernage du moteur. Il charge par ailleurs correctement lorsque le moteur tourne. Je me suis dit bêtement qu'il débitait (ce qui est un comble...)sur les batteries et que cela expliquait sans doute la fuite de 2-3Amp que je constatais régulièrement. On m'a effectivement parlé d'un problème au niveau du pont diode. J'attends donc que l'électricien du chantier l'ait révisé. Sinon je reverrai avec lui, s'il ne l'a pas déjà fait, cette histoire de fil d'excitation. Merci

14 nov. 2007
0

Hum...
Si le pont de diodes était HS, ça ne chargerait pas... non ? ;-)

[color=blue]_/)[/color]

14 nov. 2007
0

Diag :
une fuite au pont de diode de l'alternateur est excessivement simple à détecter :
Tu déconnectes le fil reliant la borne + de l'alternateur et la batterie, tu disposes en ohmmètre entre la borne + de l'alternateur et la masse de l'alternateur. Deux mesures sont possibles : un des fils de l'ohmètre sur la masse et l'autre sur la borne + et l'inverse (le premier des deux fils précédents sur la borne + et l'autre sur la masse).

Normalement tu dois lire une résistance infinie dans un des deux sens. Si ce n'est pas le cas...le pont de diode est HS.

14 nov. 2007
0

Ben, si, mais mal
S'il s'agit du pont de diode, il faut admettre qu'une des diodes est en CC "passant" ou bien que quelque chose fasse shunt pour outrepasser le barrière posée par la diode aux courants de retour.

Dans ce cas, et c'est pour cela qu'un diag avec un ohmmètre me semble préférable à un diag par un testeur de diode, il est possible que le retour ne soit pas franc mais avec une résistance de quelques ohms.

Dans ce cas, si les deux autres phases sont opérationnelles, l'alternateur chargera. La charge sera bancale, certes mais présente.

Le diag est élémentaire, rapide et sans risque, pourquoi s'en priver, il en aura ainsi la cornette (si il est masseur, bien sûr).

14 nov. 2007
0

Un petit test des alternateurs...
quand l'alternateur est en circuit production l'effet electro-magnetique est établi...et ta clef de 10 lui reste collée!
Sinon c'est qu'ily a un problème en amont!
Dans le cas particulier est ce que l'alternateur est actif, ou est ce que la partie qui chauffe est en amont , elle aussi, avec un mauvais branchement?
Mais de toute façon chaleur =énergie perdue...de la batterie!
J'ai eu ¨des problemes...sur un Land Rovr, avec le même alternateur que le Perkins et c'est le test évident de l'excitation !!
Bon vent!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

L'enfer ou le paradis….

Après la pluie...

  • 4.5 (167)

L'enfer ou le paradis….

mars 2021