Alternateur ne charge pas - yanmar 2 GM

Bonjour, j ai un voilier équipé d un yanmar 2GM qui fonctionne très bien. En fin de saison l alternateur ne chargeait plus au voltmètre, j ai donc acheté un alternateur neuf et je l ai remonté ce week-end. Et bien pareil, il ne charge pas au voltmètre moteur en route. J ai donc 2 questions,Comment vérifier qu un alternateur charge à par avec le voltmètre ? Et sinon avez vous des idées pourquoi il ne charge pas ? Merci par avance pour vos réponses.

L'équipage
10 mai 2021
10 mai 2021
0

Salut Anthea44,
Le voyant témoin du tableau de bord "défaut batterie" s'allume t'il ?
Mamita


10 mai 2021
0

Le voyant s allumait pas j ai changé l ampoule et maintenant le voyant charge s allume.


10 mai 2021
0

Re,
Donc, tu as remplacé la lampe ; as tu mis à la place de l'ampoule une led ou la meme ampoule en Watts ?
Mamita


10 mai 2021
0

J ai remplacé à l identique, même ampoule classique,pas à led.


10 mai 2021
3

Re,
Sur le moteur Yanmar 2GM avec un CT pris sur capteur magnétique, (et non sur borne "W" d'alternateur):
Normalement, contact mis, mais moteur non tournant:
Le voyant "défaut batterie" doit s'allumer; l'alternateur étant à l’arrêt, il ne peut pas débiter. la tension batterie est inférieure à 12,8v.
Si la lampe du voyant ne s'allume pas car elle est défaillante, l'alternateur ne pourra pas débiter, même moteur tournant; Il faut alorsremplacer cette lampe par une identique en puissance

Contact mis, moteur tournant :
le voyant "défaut batterie" doit s’éteindre, l'alternateur doit débiter. la tension doit atteindre plus de 14v.

Autant dans ton premier cas avec la lampe témoin défectueuse, c’était normal que l'alternateur ne débitait pas , autant quand cette lampe témoin s'allume à la mise sous contact, l'alternateur devrait débiter et la lampe s'éteindre moteur tournant.

Reste un essai a faire: faire tourner le moteur à vitesse plus élevée pour voir si l'alternateur s'auto-excite tout seul...
Nota: Comme le CT n'est pas pris sur la borne "W" de l'alternateur, le CT n'est pas un indice du débit de l'alternateur.
Mamita
Mamita


La Contrie:Bonjour Mamita,Je vais poser une question qui est peut-être idiote, mais j'ai eu moi-même des problèmes de charge avec mon 2GM20 l'été dernier, que la charge passe par le panneau solaire ou par le moteur; Seul le chargeur de quai parvenait à redresser la situation. Probablement les batteries sont-elles mortes, et j'ai d'ailleurs prévu de les remplacer cet été, mais à partir de quel régime moteur l'alternateur commence-t-il à recharger?·le 11 mai 2021 09:54
Mamita:Salut, En principe , dans un schéma normal avec l'alternateur, celui ci devrait débiter dés qu'il tourne. autour de +800 t/mn.., cad, légèrement un peu plus haut que le ralenti moteur.; sa tension de charge devrait alors être superieure à environ 13,5v. On peut s'en apercevoir au voyant "défaut batterie":
- contact mis, moteur non tournant: le voyant est allumé; l'alternateur ne débité pas. la tension batterie est sous 12,6v- contact mis, moteur tournant: le voyant s'éteint, l'alternateur débite; la tension batterie monte à 13,5v jusqu'à 14,3v pleine charge.Nota : Sur les Yanmar, ne pas faire attention au buzzer qui n'a rien a voir avec le voyant batterie; le buzzer fonctionne avec l'état du contact de la sonde '"pression huile". L'état (allumé ou éteint) du voyant batterie, ne fait jamais buzzer.Mamita·le 11 mai 2021 11:23
11 mai 2021
0

si alternateur Hitachi, il faut vérifier, moteur arrêté, l'alimentation de l'alternateur contact mis (voir schéma), si le 12V borne R n'est pas là (pb du contact ou du fusible ds le faisceau), l'alternateur ne charge pas
dommage d'avoir acheté un alternateur, tu aurais dû poser la question avant, au prix ou ça coûte ! enfin c'est fait
vérifier qd même le câblage de sortie B+ vers la batterie, une cosse coupée fait le même effet
JL.C


11 mai 2021
0

Merci simbad et mamita pour ces conseils et infos, je vais explorer ces pistes et je vous tiendrai au courant. Oui j'aurai du poser la question avant effectivement.


11 mai 2021
0

Bonjour, une question, est-ce que le B+ de l'alternateur part sur l'entrée d'un répartiteur de charge? Auquel cas il faut penser à amener un câble 12V sur la borne de référence de l'alternateur, sinon l'alternateur ne fonctionne pas.


11 mai 2021
0

Bonjour, non le B + ne part pas sur un répartiteur de charge.


11 mai 2021
1

Re anthea44,
Si ca peut t'aider dans les recherches...
Mamita


12 mai 2021
0

Mamita,

Super, je pense que ça peut vraiment m'aider.

Merci


anthea44:J ai bien les bonnes mesures comme sur ton shema contact non mis ,par contre mon voyant de charge ne s allume pas une fois le contact mis! Et l ampoule est bonne ·le 21 mai 2021 20:27
21 mai 2021
0

Bonjour à tous je suis sur place à tout vérifier. B+ 12v ok / E -12v ok par contre rien sur les bornes L R ?? Et en fin de compte ma lampe charge ne s allume pas. Quoi vérifier maintenant ?


21 mai 2021
0

Débranche le fil de la borne L de l'alternateur et met le à la masse (- de la batterie). Si l'ampoule s'allume avec le contact mis, c'est qu'il y a un problème au niveau du régulateur de l'alternateur
Si l'ampoule ne s'allume pas avec le contact mis, il y a forcément un faux contact sur le circuit de l'ampoule car elle devrait s'allumer avec 12 V à ses bornes.
Tant qu'elle ne s'allumera pas avec le contact mis et le moteur à l'arrêt, le régulateur ne pourra pas amorcer l'alternateur.


anthea44:Et oui quand je branche sur la masse l ampoule s allume! Mais je ne comprends pas car l alternateur est neuf, régulateur hs ?·le 22 mai 2021 07:41
anthea44:Et oui quand je branche sur la masse l ampoule s allume! Mais je ne comprends pas car l alternateur est neuf, régulateur hs ?·le 22 mai 2021 07:41
J-Marc:Bon, ce n'est pas le câblage du bateau qui est en cause. Avant de dire que l'alternateur ne fonctionne pas, il faut vérifier si les bornes de cet alternateur sont bien connectées. C'est pas toujours simple avec les différentes désignations des bornes des régulateurs. Quelle est la référence de l'alternateur ou quelles sont exactement la désignation des bornes qu'il y a sur cet alternateur à moins que tu aies une photo de ces bornes ?·le 22 mai 2021 10:36
anthea44:Voici l'alternateur que j'ai acheté, il y a 2 bornes E, 2 bornes B+, et les 2 cosses bornes, peut etre effectivement une borne mal raccordées. Merci J-Marc pour tes bon conseils.www.parts4engines.com[...]55-amp/ ·le 22 mai 2021 13:53
21 mai 202121 mai 2021
0

Re Anthea44,
Quand tu mets le contact moteur non tournant, est ce que le voyant huile s'allume et que le buzzer couine ?
Mamita


22 mai 2021
0

Oui le voyant d huile s allumme et le buzz et bip


Mamita:Re, Bon, si la lampe voyant huile s'allume, ce n'est pas du cote du fusible 30A. Avec un fil volant provisoire, relier la borne "E" de l'alternateur avec une bonne masse moteur; contact mis avec moteur non tournant, la lampe charge batterie devrait s'allumer .Mamita·le 22 mai 2021 11:35
anthea44:Ca avance, je vais essayer. Merci Mamita de tes bons conseils.·le 22 mai 2021 13:54
anthea44:Bon et bien non la lampe n’es allume pas !·le 28 mai 2021 12:58
22 mai 2021
0

Voici les pages concernant l'alternateur 12V dans la notice atelier de notre 4JHE.
Certains alternateurs comme le notre ont une borne R en plus qui doit être mise au + du contact.
Regarde le schéma du câblage et du régulateur en page 3/9



anthea44:Effectivement ça peut être une piste.·le 22 mai 2021 14:06
22 mai 2021
0

C'est finalement un alternateur quasiment identique à notre alternateur 12V du Yanmar 4JHE. En 2.10 de la notice atelier de notre alternateur, tu as un schéma de test qui montre comment brancher les deux cosses du régulateur. En plus de celle reliée au voyant, il faut connecter l'autre au +12V du contact.Sans cela, le régulateur ne fonctionnera pas.
Il faut que le régulateur soit aliment épar cette cosse pour que le voyant s'allume quand l'alternateur ne tourne pas.


23 mai 2021
0

Principe d'un alternateur ! voilier-idem.com[...]6/redir


J-Marc:Il y a un tableau pas mal avec les nombreuses équivalences de noms de bornes·le 23 mai 2021 12:16
anthea44:Merci pour ces docs, je vais déjà pouvoir tester mon ancien alternateur ! Dans la semaine je retourne au bateau et je vais connecter l autre cosse a +12v du contact. Je vous tiens au courant.·le 23 mai 2021 21:30
28 mai 2021
0

Bonjour et bien jai essayé les différentes options et l ampoule contact ne s allume pas et je n ai donc pas de 12 v sur ses contacts. Les pistes s épuisent !


28 mai 2021
0

As-tu bien connecté les deux cosses du régulateur avec une en 12V (contact) et l'autre avec le voyant comme c'était indiqué sur le schéma de la page 3/9 de la notice atelier ?


J-Marc:Je parle des cosses plates·le 28 mai 2021 12:13
J-Marc:Tu dois avoir la sortie batterie (BAT) connectée à la borne la plus isolée et la plus proche des deux cosses (schéma en bas à droite de la page 9 -21 de la notice atelier).La masse doit être connectée à borne E (schéma en bas à droite de la page 9 -21 de la notice atelier)La cosse L est celle vers le centre de l'alternateurLa cosse R d'excitation 12V venant du contact est la cosse à l'extérieur (perpendiculaire à la cosse L)·le 28 mai 2021 12:36
anthea44:Oui c est bien ça et je n ai rien à l ampoule !·le 28 mai 2021 12:49
28 mai 2021
0

As-tu fait une photo de tes branchements ?


28 mai 2021
0

Oui les 2 cosses plates une sur le 12v contact et l autre par l’autre avec le branchement ampoule !


28 mai 2021
0

Le - batterie est-il bien sur la borne à l'opposé des deux cosses du régulateur ?


28 mai 2021
0

Le - de la batterie est-il connecté à la borne isolée E à l'opposé des cosses ?



28 mai 2021
0

Non il est sur l autre E, ça peut avoir une incidence ?


28 mai 2021
0

Cet alternateur pour Yanmar est isolé de la masse.
Il ne peut pas fournir d'électricité tant que le - de la batterie ne sera pas connecté à la borne E de mon schéma qui est celle isolée de la masse.
Je pense que tu as du brancher le - de la batterie à celle à côté qui est à la masse. Sur certains carters utilisés pour les versions isolées ou non, le repère E est entre est les deux bornes car on doit utiliser l'une ou l'autre selon que l'alternateur est ou non isolé de la masse.
c'est confirmé sur un autre schéma de l'alternateur HITACHI LR155-20 utilisé sur les YANMAR


J-Marc:Sur la figure de droite de ce schéma, il ne faut regarder que le - et + batterie car le reste ne correspond pas à ton alternateur 55Ah.·le 28 mai 2021 14:24
28 mai 2021
0

Voilà la photo je viens de re démonter. Le + bat, le - E l exitation ampoule en cosse bleu et le + 12v contact cosse avec scotch blanc. Avec ça la lampe ne s allumait pas. Est ce tu crois que le branchement E est bon ?


28 mai 2021
0

Non, le fil - de la batterie n'est pas connecté à la cosse isolée E à droite u repère E sur la photo (à l'opposé des deux cosses L et +12V excitation). Tu y es presque ....


28 mai 2021
0

Il n'y a pas de conséquence à avoir fait cette erreur. le E que tu as utilisé est un E pour alternateur non isolé, ce qui n'est pas le cas su tien.


28 mai 2021
0

Yes la lampe s allume alors que je n ai pas branché le +12v au contact. Je remonte et essaye comme ca


28 mai 2021
0

Cela peut effectivement fonctionner sans le +12V mais je l'installerai car dans les schémas d'HITACHI, il est toujours connecté. l'avantage de ce +12V est que le régulateur de l'alternateur est en service même si l'ampoule est HS.
Par contre une fois que l'alternateur est excité et tourne, c'est l'alternateur qui auto-alimente le régulateur.


anthea44:Oui je l ai branché, nickel 👌. ·le 28 mai 2021 19:10
28 mai 2021
0

Super ça fonctionne merci beaucoup à mamita pour tes conseils et Jean-Marc pour tes conseils en temps réels, ce qui m à bien aidé. Effectivement alternateur isolé et donc borné isolée. En tout cas j’espère suis pas du métier et je suis content d avoir réussi grâce à vous. Merci encore et à se voir un jour pour arroser ça 😅


28 mai 2021
0

Et merci à tous les contributeurs de ce post,chaque info m à été utile. Merci


01 juin 2022
0

J'ai un problème de surtension,fusible de vhf qui saute, sondeur qui disjoncte au tableau, plus de buzzer au tableau de bord de mon 2gm. Je pense al'alternateur ou au régulateur. Je n'ai pas vérifier les ampoules du tableau de bord mais je vais les changer en même temps. Vous pouvez éclairer mon analyse ?


01 juin 2022
0

surtension ? tu l'as mesurée ?
si c'est ça, c'est le régulateur qui est mort


01 juin 2022
0

Je vais le faire demain, il faut déjà que je le trouve. Il est où exactement ?


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Ouff! bientôt rentré à Bonifacio......

Souvenir d'été

  • 4.5 (103)

Ouff! bientôt rentré à Bonifacio......

novembre 2021