Alternateur et répartiteur

Missing
cabasse
alternateur et repartiteur

Bonjour, j ai sur un voilier de 1981 un Volvo penta MD7A 110S avec un alternateur SEV Marchal 35A et un repartiteur.
et equipe de 2 batteries ,95 Ah et 64 Ah Il y a un coupe batterie avec cles = 1 / 2 /1+2
J ai souvent des problemes de batteries , que je recharge , mais a force je pense qu il peut ou doit y avoir quelque chose d anormal.
sur le repartiteur il y a une plaque =A / 1 et2 donc A le fil arrive de l alternateur , 1 il va vers la batterie 1 et le 2 va vers le point du coupe batterie 1+2 ( or on pourrait penser qu il devrait aller vers le point batterie 2 ?
Hier j ai teste en arrivant :batt 1 = 12.13V Batt 2 = 12.22 V
je mets le contact simplement =les voyants s allument et Batt 1 = 12.08 V et batt 2 = 12.15 V............le moteur ne demarre pas
Je demarre le moteur.........a la manivelle ....... en accelerant un peu ( 1000t/m environ) le voyant de charge s eteint.
j accelere un peu plus 1600t/m environs = batt 1 et Batt 2 sont a 12.36 V
Si je mesure a la sortie de l alternateur(fil rouge) j ai 13.10V
et je mesure en sortie du repartiteur vers les batterie , j ai 12.36 V
J ai lu , que lorsque il y avait un repartiteur a diodes , on perdait environ 0.8V , ce qui serait le cas.
Pouvez vous me dire si tout ceci semble normal , les branchements , les mesures , ainsi que la batterie qui ne se recharge pas suffisament
La batterie de 95 Ah est toute neuve.

Je vous remercie de vos conseils , aide et suggestions

L'équipage
15 fév. 2020
15 fév. 2020
1

tu mesures la tension alors que les batteries ne sont pas à pleine charge, c'est normal que tu n'es pas le voltage max.
Lorsque les batteries seront chargées à fond, tu verras la tension que délivre vraiment l'alternateur.
Habituellement la tension de sortie des alternateurs est à plus de 14V et lorsque les batteries sont au max (alternateur chargeant) tu devrais avoir 13,6V mini aux bornes des batteries.
Je pense que déjà tu as un probablement pb avec ton alternateur (diode HS ou charbons usés ....)
Avec ton voltmetre branché entre la sortie de l'alternateur et le plus de tes batteries tu ne doit pas avoir un voltage trop important (c'est la perte en ligne que tu mesures là).

15 fév. 2020
1

avec le répartiteur elle ne seront jamais chargées à bloc
13.8v maxi
en plus l'éxitation est fournie par la batterie de démarrage qui est très peu sollicitée ,mais le régulateur ne voit pas celle de service isolée par le répartiteur .
donc virez moi tout ça .
on reprends un cb qui va de la batterie de démarrage au démarreur sur lequel arrive le b+ de l'alternateur
(montage d'origine ) à coté la batterie de service avec un disjoncteur de 25a pour alimenter le bord
couplage des -des deux batteries et branché au bloc moteur .
soit on monte un cyrix qui va fonctionner en automatique ,soit on installe un relais de 30A permanent alimenté par le retour d'exitation juste avant le voyant qui l'alimentera seulement quand le moteur tourne
ou bien on monte un cb pour faire le couplage manuellement .
c'est simple et ça fonctionne sans se prendre le chou .
alain

17 fév. 2020
0

Bonjour Alain,

Je crois que je viens de trouver l'explication dans ton post, mais j'aimerais valider.
J'avoue que je ne suis pas très branché Électricité...

J'ai un bateau "tout neuf", occasion de 10 ans d'âge d'acquisition récente.
- Une batterie de démarrage.
- Trois batteries de servitude.
- Trois "robinets" d'arrêt de batterie : Une pour celle de démarrage, une pour celles de servitude, et une pour coupler les deux parcs.
Le gars qui m'a briefé lors de la prise en main du bateau m'a recommandé de ne pas coupler les deux parcs, de laisser le "robinet" fermé, ce que j'ai fait.

A quai, tout chargeait normalement.
En mer (48 heures de calme plat. Moteur et pilote automatique, réfrigérateur...), la charge du parc de servitude baissait inexorablement. Manifestement, ça ne chargeait pas.

Ma conclusion était qu'il y avait une panne quelque-part (le chantier vendeur doit regarder...)
A la lecture de ton post, je mes dis que découpler le parc de batteries était probablement la cause de l'absence de charge du parc de servitudes.

As-tu une idée, voire une certitude sur la question ?

18 fév. 2020
0

Bonjour, je suis dans le meme cas que toi , comme je l indique dans le debut du post, mais avec 2 batteries seulement: demarrage et servitude.
3 "robinets " batterie 1 // 2 // 1+2
Par contre , en ce qui me concerne , j ai toujours ouvert , en arrivant au bateau , les 3 robinets , que je laissai ouverts , que ce soit en croisiere "moteur" ou a quai.De plus j ai un petit chargeur de quai.
Ce qui m acree le souci , c est le repartiteur.Comme je l explique , apres demontage de l alternateur , cetai le regulateur qui etait HS.
Je n ai pas encore remonte , ........en fin de semaine

18 fév. 2020
0

@Arturo : Sans la connaissance de ton schéma de câblage, difficile de répondre.
Mais tu sembles avoir mis le doigt sur le pb.
Une batterie de démarrage, chargée par l'alternateur
Un parc, chargé par le chargeur de quai
Peut être aucune liaison entre les 2, donc pas de possibilité de les charger par le moteur.
Tu peux tester, par ex. lors d'une sortie, au moyen d'un voltmètre / d'un contrôleur universel.
Quand ton parc sera un peu entamé, tu devrais avoir les tensions différentes entre le parc et la batterie moteur.
Tu démarres ton moteur ; 2 ou 3 minutes après, quelles est la tension sur ton parc ?
La même ? --> pas de charge par le moteur --> Faire installer un relais de couplage tel le citrix.
La tension est remontée ? --> Allo Houston, faudra approfondir le diagnostic.

26 fév. 2020
4

Hello Le Cat,
J'apprécie toujours tes interventions, mais là, sur les cyrix, il faudrait un peu se mettre à la page. Les répartiteurs mofset ont remplacé depuis longtemps les vieux répartiteurs à diodes qui faisaient chuter les tensions. Les pertes de tension des REPARTITEURS actuels (mofset) sont ultra limitées et on charge aussi bien qu'avec les cyrix :
. Christec annonce 0.0V à 10A et 0.1V à 20A
. Victron annonce 0.002V pour les courants faibles et 0.1V pour les courants plus élevés
. Uniteck annonce 0.01V
Pour résumer, en fin de charge (intensité faible), les pertes de tension sont nulles et tu charges au maximum des possibilités de l'alternateur.
Je déteste les cyrix.

15 fév. 2020
0

Comme Alain, 1 batterie directe (batterie plomb ordinaire), un relais cirix avec la batterie auxiliaire. Largement suffisant dans 90 % des cas.
Un point d'attention, il est possible que les batteries que l'on achète soient "plomb-calcium", elles nécessitent une tension de charge élevée.

15 fév. 2020
1

Salut,
"...Si je mesure a la sortie de l alternateur(fil rouge) j ai 13.10V..."
Un alternateur qui ne donne à ses bornes que 13,10v en sortie, ce n'est pas assez ! Tu devrais avoir plus de 14v...
Certainement que tous tes prbs viennent de là; Il faudrait (faire) vérifier les charbons de l'alternateur à minima.
Mamita

15 fév. 2020
0

fais d'abord le montage et tu vas voir la tension monter ,effectivement si elle stagne c'est soit que l'alternateur est un sev marchal type fred , si c'est sur un volvo c'est le cas ,il est prévu pour des batteries plomb antimoine avec niveau visible et ne convient plus aux nouvelles générations .
soit que les batteries sont secouées .
alain

15 fév. 2020
0

+1 avec Mamita.
Le montage du contacteur 1-2-1+2 est curieux, sauf si l'idée est de pouvoir démarrer le moteur avec assistance de la batterie 2 et ne doit servir que dans ce but. Ce serait plus clair si on pouvait voir sur un croquis ce qui rentre et sort de ce contacteur qui n'a pas l'air d'être là pour faire juste un coupe batterie.
En effet la position 1+2 mettrait les deux batteries en parallèle, ce qui défait la raison d'être du répartiteur.
Après, la gueguerre répartiteur vs cyrix n'a d'intérêt que quand on définit sa stratégie électrique lors de la refonte ou de la création du circuit de charge.

15 fév. 2020
0

**Bonsoir, , merci de vos conseils ety de votre aide. Entre temps , j ai demaonte les batteries et les ai ramenees a la maison pour les recharger ( c est en cours) J ai aussi demonte l alternateur SEV MARCHAL 35 A ainsi que le regulateur SEV Marchal, non incorpre , et je viens de les faire passer au banc pour diagnostic.C etait le regulateur qui etait fichu.Il m a installe un regulateur directement branche sur les cosses de l alternateur.
le 2 eme point c est ce branchement: cb ...................je pense que ca veut dire Coupe batterie?
Donc le gros cable rouge qui allait de l alternateur au repartiteur , il faut le brancher sur la cle coupe circuit de la batterie de demarrage
pour la batterie de service , qui arrive elle aussi sur une cle coupe batterie , le disjoncteur 25A doit etre monte , avant ou apres le Coupe batterie?
Les 2 batteries sont deja reliees par les - entre elles
Pour le Cyrix , quels sont les branchements , arrivee , depart,fil ? que je dois brancher?
Desole , du coup , de toutes ces nouvelles questions , mais je crois qu avec le 12V , il faut faire tres attention
je vous remercie a nouveau

15 fév. 2020
0

re- je n ai pas de croquis pres de moi , mais je vais essaye de faire cela. Ceci dit ces contacteurs , ce sont des cles que l on tourne,qui se trouvent sous l evier , de l autre cote du compartiment moteur. , qui sont 2 en laiton , et la troisieme qui semble reunir les 2 est en plastique rouge.
Cote compartiment moteur , il y a une plaque,semble t il en bronze ou laiton , avec deux 2 grosses vis sur lesquelles arrivent les cables. J en avais deduit, que lorsque on tournait la cle , elle mettait les 2 arrivees en contact. (ca ressemble a un shunt)
Depuis plus de 20 ans j ai pratique ainsi : j ouvrai les 3 cles etj en deduisait que les 2 batteries etaient operationnelles
Merci a nouveau de votre aide

16 fév. 202016 juin 2020
0

Salut Cabasse,
D’après es explications , je te joins un schéma de ce que je pense etre ton schema actuel (en A vert) avec ton repatiteur de charge et ton fameux couplage sélecteur manuel pour charger la bat 1 ou la bat2 ou les batteries 1+2 .
Il es fort possible que ce ne représente pas ton schema réelactuel, mais aprés tout, si tu envisages de mettre un cyrix, il faudra modifier complétement ce schéma et supprimer : le répartiteur de charge et le selecteur de charge manuel...
Je te mets également un schéma (en B vert) avec un cyrix, qui devrait te simplifier ton installation puissance , et surtout gérer la charge des batteries moteur et services automatiquement sans perte de charge?
Maintenant que tu as changé ton régulateur de ton alternateur, peux-tu nous dire a combien "monte" la tension de charge aux bornes de l'alternateur ?
Mamita

16 fév. 202016 juin 2020
0

Bonjour, Bien des difficultes a inclure plusieurs photos , et ..............tout s est bloque.

Merci pour les schemas ou effectivement le A est proche de mon installation , mis a part que le fil de sortie du repartiteur S1 /B1 va directement au selecteur...mais cela me semble malgre tout identique.
Je ne retournerais au bateau que dans le courant de la semaine prochaine , et je remonterai , dans un premier temps , tous les elements :batteries , alternateur , et ne manquerai pas de vous dire ce que j ai pu constater a la sortie des batteries et de l alternateur.
Merci pour le schema B , qui inclus un Cyrix.... par contre , que representent les 2 crochets <> qui sont juste en sortie du Cyrix sortie 30.

Dans le remontage au cours de la semaine prochaine , je voudrai bien verifier ce qui est rattaches a la batterie de demarrage , et celle de la servitude? et sur quelle batterie (95 Ah ou 64 Ah) Il y a un guindeau , un tableau elec, des alimentations de consommateurs (VHF, PA,gir anemo,GPS) un chargeur de quai , une pompe eau evier seulement ......
Je vous remercie de votre aide et vous tiens au courant


16 fév. 2020
0

avec un ciryx on peut garder le selecteur manuel en le laissant toujours sur la position de la batterie de démarrage par exemple le 1 et on alimente le bord par la position 2 au travers d'un disjoncteur de 25a par exemple
alain

16 fév. 2020
0

Re,
"... par contre, que représentent les 2 crochets <> qui sont juste en sortie du Cyrix sortie 30...".
"Ca" represente un fusible ! la valeur de ce fusible est a calibrer en fonction de l'intensité de charge délivrée par ton alternateur; dans ton cas précis, tu as un alternateur de 35A , il faudrait donc un fusible de 40A.
NB: par construction le cyrix est prévu pour 120A, mais il faut calibrer ce fusible en fonction de la charge de chaque installation.
Mamita

17 fév. 2020
0

Merci a tous de votre aide et suggestions.
Des que j ai tout reinstalle , batterie et alternateur , je vous fait le retour , pas avant la fin de la semaine.

Par contre si ce n est pas un Cyrix , y a t il des appareils similaires ? Mais je n ai rien contre Cyrix
Bonne journee

17 fév. 2020
1

bien sur en camping car on trouve du scheiber moiti moins cher ,voir du coté de tournus euroaccessoires
alain

17 fév. 2020
-1

Alain : C'est ce truc à 47€50 ?
www.euro-accessoires.fr[...]uit.asp

17 fév. 2020
1

c'est ça
mais si tu es un peu bricolo avec un relais à 3€ et une diode zener tu peux en bricoler un
il faut ajouter un petit potar pour régler la tension de travail .
alain

17 fév. 2020
0

Alain : Tu aurais le schéma, stp ?

18 fév. 2020
1

bjr
le probleme de repartiteurs quelqu'ils soient , cyrix ou autre, c'est que les masse des circuits bord et moteur sont inévitablement reliées !
j'ai longtemps eu ce montage sur mes precedents bateaux .

plus complexe et couteux a mettre en oeuvre ,certe , mais au combien plus efficace et qui permet une VRAI séparation entre les 2 circuits,
ce que j'ai découvert et que j'ai aujourd'hui :

2 alternateurs

le standar du moteur pour sa batterie dédiée

et l'autre plus puissant ,isolé a la masse pour la recharge du bloc servitude .

ayant réalisé aujourd'hui le montage préconisé ici par certain d'entre vous

www.hisse-et-oh.com[...]s-merci

je profite donc de ce sujet et de ces quelques lignes ,pour vous remercier a nouveau de m'avoir permis par vos conseils, de beneficier d'une recharge alternateur sans précedent !

merci

cdlt

26 fév. 2020
0

Pour ceux qui comprennent l'anglais, un article très interessant :
marinehowto.com[...]relays/
qui explique bien le fontionnement des coupleurs de type cyrix.
Et du coup voilà le problème du cyrix : quand on a des panneaux solaires, de jour la tension est telle que les batteries sont couplées en permanence (tant que la tension est supérieure à la tension de couplage). Du coup, compte tenu de la temporisation au découplage sur tension < 12.8V, quand on démarre le moteur on tire à la fois sur le parc servitude et sur la batterie moteur qui n'ont pas le temps de se découpler.
A moins que quelque chose m'échappe dans le fonctionnement des batteries, on va donc solliciter les batteries servitude qui ne sont pas faites pour démarrer un moteur.
La solution est apportée par le modèle présenté dans l'article avec un découplage automatique commandé par le bouton start du moteur (sauf que le modèle présenté coûte 3 fois plus qu'un cyrix).
Tout ça pour dire que le cyrix n'est pas un mauvais choix mais qu'il faut bien comprendre comment ça marche.

26 fév. 202026 fév. 2020
0

A Rodrigue,
Sans comprendre l'anglais, dans ton article, il ne s'agit pas du cyrix, mais d'un relai de charge ACR 120A de Blue Systeme à 129€....a ne pas confondre avec le cyrix CT 120A à 45€ !
Ici le fonctionnement de l'ACR en francais:

"...Du coup, compte tenu de la temporisation au découplage sur tension < 12.8V, quand on démarre le moteur on tire à la fois sur le parc servitude et sur la batterie moteur qui n'ont pas le temps de se découpler..."
Electriquement parlant, rien n’empêche le démarreur de solliciter la batterie de démarrage...et éventuellement le parc servitude ! La consommation d'un démarreur est minime compte tenu du laps de temps de fonctionnement (2 à 3"). C'est d'ailleurs le rôle du start-assist du cyrix.

"...La solution est apportée par le modèle présenté dans l'article avec un **découplage** automatique commandé par le bouton start du moteur (sauf que le modèle présenté coûte 3 fois plus qu'un cyrix)..."
Non: le start-assist du cyrix est un secours et "COUPLE" les 2 parcs de batteries justement en cas de défaillance de la batterie moteur. Le start assist, ce n'est qu'un BP a brancher sur la borne 85.
Quant au prix , voir plus haut !
Mamita

27 fév. 2020
0

Mamita, je vois bien que tu ne comprends pas l'anglais, ni pourquoi j'ai mis cet article.
Personnellement je sais comment ça fonctionne, j'ai mis ça pour aider ceux qui se posent des questions.
L'article présente un modèle "type " Cyrix, c'est à dire un "relais automatique de charge" de marque "blue sea system" donc d'une autre marque mais qui fonctionne exactement sur le même principe que le Cyrix et en effet trois fois plus cher.
Ce qui est intéressant dans cet article c'est la clarification d'un certain nombre de croyances, par exemple :
- le relais met les batteries en parallèle et ne favorise pas l'une par rapport à l'autre
alors que beaucoup croient qu'il va charger en priorité la batterie moteur.

Le start assist du cyrix est un bouton secours qui couple les batteries au cas où ta batterie moteur soit insuffisante, je le savais.
Ce que tu n'as pas compris (mais tu es excusé c'est de l'anglais ;-) ) c'est la fonction "start isolation" du relais Blue Sea : au moment où tu appuie sur le bouton start du démarreur les batteries sont découplées, ce qui évite de tirer sur le parc servitude avec le démarreur et de perturber ton electronique en cas de chute brutale de tension.
Il est aussi expliqué et tu l'as d'ailleurs dit toi même, que le démarreur (en mode normal) tire beaucoup d'intensité (500A) mais dans un temps très court (moins de 1.5 s) ce qui fait très peu d'Ah tirées de la batterie.
Si j'ai mis cet article c'est que beaucoup ici disent qu'il ne faut pas utiliser de batteries de servitude pour alimenter le démarreur (pas prévues pour ça) mais dans le même temps, avec un Cyrix, c'est exactement ce qui va se passer si tes batteries sont couplées au moment du démarrage (charge pas panneaux solaires par exemple).

26 fév. 2020
0

Question post montage :
Une situation similaire ; j'ai un "chargeur" Sterling A2B 1280 alimenté par l'alternateur standard du Yanmar 1GM...
Ca fonctionne.
Coupeur de cheveux en 2² :
Comment puis-je simuler une batterie à moitié vide ?
Comment forcer l'alternateur à fournir tout ce qu'il peut comme intensité quelques instants ?
Comment déterminer si l'intensité débitée par l'alternateur est correcte par rapport à son intensité nominale ?
Merci d'avance

27 fév. 2020
1

un démarreur qui tire 500A c'est sur un moteur de 1000cv ,sur nos petits moteurs 1500w c'est un grand maxi .
le courant étant feinéant il va de lui même dans la batterie la plus vide ,donc si après démarrage le cyrix a découplé ,l'alternateur débite dans la batterie moteur et dès qu'elle atteint la tension requise il couple .
si les batteries n'ont pas découplé pendant la phase de démarrage ,le courant ira en priorité dans la batterie dont la tension est la plus basse jusqu'à l'équilibre .
je ne vois pas ou est le problème ?
alain

27 fév. 2020
0

Ta reponse est assez alabiquée; quand 2 pa

27 fév. 2020
0

Re,Re rodrigue
"...Si j'ai mis cet article c'est que beaucoup ici disent qu'il ne faut pas utiliser de batteries de servitude pour alimenter le démarreur (pas prévues pour ça) mais dans le même temps, avec un Cyrix, c'est exactement ce qui va se passer si tes batteries sont couplées au moment du démarrage (charge pas panneaux solaires par exemple)..."

Avec un relais de couplage cyrix, dans le cas d'un démarrage moteur il ne peut y avoir que 2 cas:
1°) soit le relais de couplage est ouvert: et seule la batterie moteur sera sollicitée.
2°) soit le relais de couplage est fermé : et les 2 parcs couplés seront sollicités (moteur ET servitudes), ceci sans inconvénient ni pour la batterie moteur, ni pour les batteries servitudes !
En aucun cas, les batteries servitudes seules seront sollicitées !

Comme FtC: je ne vois pas ou est le problème ? Ni en Anglais , ni en Francais...
Mamita

28 fév. 2020
0

Merci Mamita de cette réponse claire concernant le cas N°2
On fait donc bien une différence concernant le démarrage avec les batteries de servitude sur le fait qu'elles soient seules ou en parallèle avec la batterie de démarrage.

27 fév. 2020
0

Sauf si la raison pour laquelle le relais de couplage est fermé tient dans le fait que la batterie de démarrage est à plat. La batterie de servitude se sera donc aussi vidée dans celle de démarrage jusqu'à ce que sa tension fasse ouvrir le relais, laissant l'installation avec deux batteries en mauvaise forme.
Mais vous l'aurez compris, j'ai un préjugé contre les Cyrix. JAMAIS de mise en parallèle de batteries, c'est mon principe. C'est pourquoi je suis très partisan des répartiteurs.

27 fév. 2020
0

Salut Chtit Luma,
Je ne veux pas me présenter comme "le" défenseur du cyrix et je respecte totalement ton choix!
La mise en // est parfois pour plein de raisons (poids, répartition des masses,prix, etc), la "moins pire" des solutions...
Mais si on regarde "uniquement" la technique de ton cas : un couplage avec un cyrix fermé et une batterie moteur à plat... On dit bien une batterie à plat (pas absente !) cad entre 2v et 12,4v.
Donc, moteur à l’arrêt, supposons des PS qui débitent dans le parc batteries servitudes et qui arrivent a faire fermer le cyrix (plus de 13v) sur une batterie moteur à plat. Au début, le parc servitude va débiter dans ta batterie moteur, mais très vite la tension du parc servitude va baisser (moins de 12,8v), ce qui va entrainer ipso facto l'ouverture du cyrix: ta batterie moteur sera toujours H.S, mais tes batteries servitudes resteront à plus de 12,6v...
Reste que le répartiteur de charge avec une consommation interne aussi minime soit-elle (moffset)sera toujours opposé a la charge maxi des batteries.
Mamita

28 fév. 2020
0

Entièrement d'accord Mamita. Mais permets moi de poursuivre ton raisonnement dans le temps. Ta batterie moteur est à plat, tu n'as que la batterie servitude pour démarrer. Soit le Cyrix couple et la batterie de servitude à 12,6V se vide à la fois dans le démarreur et dans la batterie moteur vide - il vaut donc mieux que le moteur démarre au quart - soit le Cyrix reste ouvert pour protéger la servitude et là, plus de démarrage du tout.
Dans mon cas, la charge maxi des batteries m'importe relativement peu car elles ont toujours au cul une éolienne et un panneau solaire H24. Quand je pars avec des batteries à 13,8, trois semaines sans chargeur plus tard, elles sont toujours au dessus de 13V. Je dirais même qu'une batterie qui n'est pas toujours poussée aux limites de sa charge durera plus longtemps.
Ceci dit, en effet la mise en parallèle et le Cyrix ne sont voués aux gémonies que sur mon bateau. Je reconnais que cela peut être une solution dans certains cas et le Cyrix une technique pas chère.

28 fév. 2020
1

Un câblage bien pensé devrait permettre d'isoler la batterie défectueuse, car en effet si cette dernière est défectueuse (ça arrive) et tire une bonne partie du courant d'appel lorsqu'elle sont misent en parallèle peut être problématique.
Le "Start assist" est pensé avant tout pour aider une batterie de démarrage faiblarde mais toujours active.

28 fév. 2020
0

Re Chtit Luma,
"...Ta batterie moteur est à plat, tu n'as que la batterie servitude pour démarrer. Soit le Cyrix couple et la batterie de servitude à 12,6V se vide à la fois dans le démarreur et dans la batterie moteur vide - il vaut donc mieux que le moteur démarre au quart - soit le Cyrix reste ouvert pour protéger la servitude et là, plus de démarrage du tout...."
Pas tout a fait...il existe en plus du montage normal 3 fils du cyrix, la possibilité d'ajouter un BP (Bouton Poussoir) qui oblige le cyrix a se strong textfermer pendant 30 secondesstrong text; une seule impulsion sur le BP (borne 85) suffit a fermer le cyrix pendant 30", ce qui laisse le temps de démarrer. Sur le cyrix , ce BP supplementaire s'appelle le "start-assist".
Amicalement
Mamita

29 fév. 2020
0

Bonjour , Je reviens sur ce fil que j avais lance il y a quelques temps , et devais apporter l evolution de cette situation de depart.
Donc , batteries retirees et chargees au garage, regulateur change et test de l alternateur par specialiste sur banc
Hier j ai tout remonte , batteries a l arret (12.68v) , l alternateur avec le regulateur neuf( HUCOValeo 13 04 92 14 V) installe directemebt sur l alternateur. Je mets le contact = buzzer + les 2 voyants allumes (huile et charge)
Je demarre le moteur , impeccable , MAIS le voyant de charge , ne s eteint plus , meme quand j accelere le moteur. La courroie semble etre bien tendue Alors ???????

Pourtant lezs branchements semblent etre corrects, sur un alternateur SEV Marchal:
(il ne me restait qu a brancher 3 fils= rouge un peu gros sur B+
la masse fil noir sur D-
l alimentation du voyant , fil bleu sur borne 61

(Sur la borne 61 il y a deja un fil rouge qui va au regulateur neuf
sur la borne DF il y a un fil vert qui va aussi au regulateur.
Il y a un fil noir qui est au regulateur, mais pas accessible ;
Sur le banc d essai , tout fonctionnait parfaitement , mais il ni avait pas de voyant de controle (61 )
Je vous remercie , si vous avez une idee ????
sinon , lundi retour vers l atelier qui a change le regulateur et teste l alternateur
Merci encore de votre aide et nouveaux conseils

29 fév. 2020
0

Re salut Cabasse,
Puisque tu retournes vers l'atelier , attends la confirmation, mais pour moi (avec les reserves qui s'imposent!)
L'alimentation de la lampe temoin de charge, le fil bleu ne va pas au 61, mais sur la borne DF .
Ne fais pas d'expérience avant l'avis de ton atelier !
Mamita

29 fév. 202016 juin 2020
0

Bonjour Cabasse
Est-ce bien ce régulateur que tu as ? Si oui, le fil rouge (D+) doit se connecter sur le +12 apc ( voir photo 2)

29 fév. 2020
0

Le vert D+ est pour la lampe témoin

29 fév. 2020
0

Erratum
Le vert DF est l’excitation

29 fév. 2020
0

Bonjour , et merci pour vos reponses et et suggestions
Merci Mamita et Albor;
de votre avis commun , il semblerait que le depart de la lampe temoin (fil bleu) serait atbrancher sur la borne DF , avec le fil vert qui arrive du regulateur et de ce fait la borne 61 ne recevrait que le fil rouge qui arrive du regulateur

Albor , ce n est pas tout a fait ce modele , le N° est exact= sur la face visible du regulateur il y a marque " HUCO" 130492 14 V , sinon les 3 fils sont identiques

Une fois le regulateur monte sur les plots d alternateur , il sort 3 fils:
vert qui va a DF
rouge qui va a 61
noir qui reste sur 1 plot qui se situe dessous et dont je n ai pu voir la ref de la borne

j essaie de faire un croquis
Merci encore

29 fév. 202016 juin 2020
0

re bonjour , voici ce que j ai reussi a faire

29 fév. 202029 fév. 2020
0

il semblerait que le depart de la lampe temoin (fil bleu) serait at brancher sur la borne DF , avec le fil vert qui arrive du regulateur et de ce fait la borne 61 ne recevrait que le fil rouge qui arrive du regulateur

La borne "DF" ou "F" ne sert qu'à l'excitation, il ne doit y avoir qu'un seul fil "le vert", le fil bleu s'il sert bien à la lampe doit aller soit sur 61, Aux, D+, IND, ou L suivant l'alterno, cette borne produit un +12V que quand l'alternateur fonctionne et par conséquent éteint la lampe de charge.

Si la lampe ne s'éteint pas c'est que soit:

  • l'alternateur ne fonctionne pas (rien sur le B+) si oui il ne sort rien (12V) de la borne D+, 61 etc..
29 fév. 2020
0

Re bonjour , je ne voudrais pas relancer le debat , mais si les branchements sont corrects , cad borne 61 fil bleu de la lampe + fil rouge qui va au regulateur, et que l alternateur a ete teste et fonctionne correctement ...........es ce que le probleme ne pourrait pas venir du repartiteur ( 1 / 2 / 1+2 )qui pourrait pas ou mal fonctionner??? VOIR photo sur le fil du 16 fevrier
Y a t il un moyen de le verifier?
Merci encore

29 fév. 202029 fév. 2020
0

Le répartiteur...non, que mesures-tu sur le B+ et le 61 lorsque l'alternateur tourne à ~1000 tr/mn ...! et envoie un croquis de ton câblage....clé de contact y compris..

29 fév. 2020
0

ah, hier je ne l ai pas mesure ........dommage semble t il.
par contre , il me semble avoir mesure B+ et D- , et il ni avait rien.

29 fév. 2020
0

S'il n'y avait rien tu as donc ta réponse...

29 fév. 2020
0

sur La borne B+, tu ne peux pas avoir +12volts car le répartiteur isole des batteries . Pour avoir 12volts, il faudrait que l’alternateur débite.
Ce qui n’est pas le cas .

29 fév. 2020
0

ce que je ne comprends plus , c est qu avant de changer le regulateur , le voyant fonctionnait bien. allume au premier cran du contact , puis des qu on accelere un peu , le voyant s eteignait.

Alors peut il y avoir une incidence entre le regulateur externe qui etait dans un coffre au bout d un faisceau(vert/rouge/noir) et le nouveau regulateur directement monte sur l alternateur

29 fév. 2020
0

**re- cad que l alternateur ne fonctionne pas ?? et pourtant au banc d essai , il m a dit qu il chargait parfaitement depuis qu l on avait change le regulateur .

Aie;;;je suis un peu perdu!!!!!!!!!!!!!!!**

29 fév. 2020
0

Ton répartiteur bleu est un Shure, constitué de deux diodes que tu peux contrôler facilement avec un ohmètre :
borne alternateur = anodes, les deux diodes ont la borne commune
Bornes batteries = cathodes .
Il n’y a pas de raison qu’il ne fonctionne plus mais Tu peux connecter la câble arrivant de l’alternateur directement sur une sortie batterie pour faire un test (le répartiteur est donc déconnecté).
Sur le régulateur, le fil noir est le -Batt , le fil vert est bien DF et le fil rouge doit être connecté au +12 volts (c’est l’alimentation du régulateur) . Le fil bleu venant du tableau est pour la lampe témoin.
Pour faire un test, moteur en marche, avec un fil volant connecté au +12volts, tu fais contact sur le fil rouge (non connecté au 61 )du régulateur.

07 mar. 202016 juin 2020
0

**Bonjour , j ai reussi a aller au bateau et a remonter l alternateur ,avec les branchements que le mecanicien m avait indique c est a dire : les 2 fils qui arrivent de la gaine= le fil noir sur le D - et le fil bleu sur la borne 61
Le moteur a demarre , impeccable , mais , meme en accelerant , le voyant ne s eteint plus.j essaye de mesurer a la sortie de l alternateur , et il semble qu il ne charge pas.
j ai fait 2 schemas , un , avant le demontage , avec un regulateur deporte au bout d un faisceau des 3 fils(vert/rouge/noir)
le second , tel que le mecanicien a rebranche un nouveau regulateur directement sur l alternateur.
Sans reellement trop savoir, j ai l impression que les fils sur le schema ""apres""ne sont pas correctement branches
Merci , si vous voyez l anomalie et de votre aide


07 mar. 2020
0

au repos quelle tension y a t'il sur le B+?
alain

08 mar. 2020
0

Bonjour, si je me souviens bien , il ni avait rien entre B+ et D-
que pensez vous du nouveau montage ??
bonne journee

08 mar. 2020
0

donc ton alternateur à un régulateur fait pour moteur à essence.

ou tu vires ton répartiteur et il fonctionnera ou tu montes un régulateur pour moteur diesel
avec l'alim au travers du voyant d'amorçage (5w à filament )
si sur le régul il y a une entrée exitation et une sortie pour le voyant c'est cuit .
alain

08 mar. 2020
0

Comme déjà dit plus haut, tu ne peux pas avoir de +12volts sur le B+ de l’alternateur car tu as un répartiteur à diodes qui isole l’alternateur de la batterie .
Il est temps de passer aux tests N°1 🤓 !!
- connecte en direct le B+ alternateur à la batterie et vérifie si ça charge
Dans l’attente .....
Bonne soirée

30 mai 2020
0

Bonjour , Confinement termine , je vais pouvoir retourner vers le bateau et essayer de resoudre ce probleme d'alternateur. D autant que suite a votre aide et conseils , j ai plusieurs tests a realiser , et voir ce qui se passe, et vous rapporterai mes "investigations"
Par contre , j avais pu voir que le fil noir (masse) provenant du regulateur etait branche sur une vis de l alternateur , qui tient d ailleurs le regulateur .......alors que precedement le fil noir , masse (marque D1) du regulateur externe etait branche sur le D1.
Y a t il une incidence ?
merci encore.

30 mai 2020
0

si ton alternateur à le - sur le châssis ce n'est pas un problème ,c'en serait un s'il était à masse isolée ce qui n'est pas nécessaire sur un md7 volvo .
sur ce moteur il ne vaut mieux pas monter deux alternateurs ,un plus puissant c'est possible un 75a
serait un plus sans trop le charger ,puisque l'alternateur charge en fonction du parc de batteries .
après toute cette polémique pour ou contre le cyrix .
tu peux faire le montage suivant avec ton coupleur manuel
sur la position 1 tu branches ta batterie de démarrage sur le commun le démarreur ET sur la position 2
la batterie de service et l'alimentation du tableau de bord avec un disjoncteur de 15 ou 20 A
qui te permettras d'isoler le bord en le coupant .
entre les deux batteries un cyrix .
utilisation ;
pour démarrer mettre le sélecteur sur 1 et ne plus rien toucher
après le démarrage l'alternateur chargera la batterie moteur les batteries seront découplées si la tension est inférieure à 12.6v dès que cette tension sera atteinte les batteries seront automatiquement en //.
en cas de batterie moteur faible avec le sélecteur tu mets la position 1+2 ,ce qui te permettras de démarrer sur les 2 batteries ,si la batterie moteur est morte ,tu passes sur la position 2 pour démarrer et charger et tu débranches la batterie moteur ,le cyrix ne couplera pas et s'il couple ce sera dans le vide donc pas de charge puisque la batterie ne sera plus là ,
il suffira de la remplacer et de remettre la position 1 pour un fonctionnement normal .
alain

02 juin 202016 juin 2020
0

Bonjour , et merci a FtC Alain pour ces explications et precisions.
J ai fait un petit schema , pour savoir si j avais bien compris !!!!!!
Dans tous les cas : - on enleve le repartiteur , donc l arrivee de l alternateur , les departs vers le coupe circuit 1 et 1+2.
- on place le Cyrix avec l arrivee du + , via le coupe circuit 2, et un fusible AGU 40 A de la batterie N°2 servitude
- on place l arrivee du + de la batterie 1 via le coupe circuit 1 , et un fusible AGU 40A sur l autre borne , ainsi que le cable + qui arrive de l alternateur (B+)
- les - batterie 2 et 1 vont a la borne - du Cyrix

Par contre je ne saisi pas bien le circuit du + et du - pour relier le demarreur et ensuite l' Alternateur ?
Pas compris non plus comment sont relies les coupe circuits 1 2 et 1+2

l alternateur , fait 35 A , sur environ 1.60 metre , faut il 25mm2 ou 35 mm2?
Je vous remercie encore de tous vos conseils...............j ai tellement de lacunes en ce domaine et surtout peur de tout faire sauter!!!!!!

02 juin 2020
0

ton montage est logique ,
mais tu as deux coupes circuits et non pas un coupleur manuel .
donc il faut mettre un systéme pour coupler manuellement en plus du cyrix tes battereis en cas de problème sur celle de démarrage .
j'éviterais de mettre un fusibleentre l'alternateur et la batterie moteur en cas de rupture c'est l'alternateur qui dégage .
alain

19 juin 2020
0

Bonjour, j ai enfin sollucionne le probleme de l alternateur , en fait le fil bleu etait la masse.
j ai mesure:
repos = 12.37 V et bat 2 = 12,47
contact = 12.36 et 12.47
demarrage = 13.30 et 13.38
mesurer la sortie de l alternateur = 14.25

Maintenant il faut que je passe a l installation du Cyrix et la suppression du repartiteur , comme vous me l avez conseille.

J ai fait 2 croquis , repartiteur actuel et avec le Cyrix et j ai essaye de tenir compte de ce qu il m avait ete dit , lors d un dernier message , concernant la liaison couplees des 2 batteries
Je me pose la question sur ce fil qui relie les 2 coupe batteries , , car dans mon schema , les 2 batteries sont toujours couplees . Ne faut il pas mettre ce fil au dessus , , apres les coupe batterie , sur les memes arrivees que le Cyrix.
Je vous remercie a tous de votre aide , conseils et avis.
Cordialement
Jean Claude

20 juin 2020
1

Tu peux aussi remplacer simplement ton répartiteur par un répartiteur sans pertes (FET).

21 juin 2020
1

LE REPARTITEUR
à diodes que se soit des mosfet ou autres ne change rien au problème à part la perte de 0.7v.
dans un montage classique : le contact moteur est pris sur la batterie moteur ,donc le voyant d'exitation est pris sur la clef de contact qui vient de la batterie de démarrage .
ça c'est acquis .
ou ça se gâte c'est que le B+ de l'alternateur arrive sur le répartiteur.
quand le moteur démarre la tension de référence pour le régulateur est prise sur la batterie moteur
et que ,à cause de la diode l'alternateur ne voit pas la batterie de service donc dès que celle du moteur commence à se remplir il régule et ne charge presque plus alors qu'il faudrait qu'il continue
pour charger le service .à ce moment il faudrait permuter l'exitation pour lui dire que celle de service est vide .
avec un couplage manuel ou automatique ,quand la batterie moteur est au dessus d'une certaine tension
une tension moyenne va s'établir et le régulateur va faire son travail ,le courant ira dans la batterie la plus vide jusqu'à égalisation des tensions .
cqfd
alain

21 juin 2020
0

Sur les répartiteurs FET que je connais (comme le Victron ArgoFET) il y a une sortie pour ça, que l'on connecte au point commun voyant-contact.
De toute façon tant que la batterie service sera en dessous de la tension de référence (par exemple 14 V), la batterie moteur ne pourra pas monter plus haut, à 0,1 V près. Tant qu'une des batteries est vide l'alternateur fournit du courant.

22 juin 2020
0

Bonjour .............ce qui veut dire que mon schema n est pas exact.............
et de plus je mesuis apercu que le fusible est au mauvais endroit. Pas le mettre entre alternateur et coupe batterie.
Merci de vos conseils

22 juin 2020
0

bonjour ,
j'aimerais bien que tout soit argumenté par des caractéristiques ,par exemple quel est le courant inverse d'une diode ? quel est son rôle si ce n'est un anti-retour.
ce ne sont pas des zenner qui servent de déclencheur .
comment est réalisé un répartiteur et comment est cablée la soi-disant sortie moyenne de référence .
à une époque on montait une diode de compensation pour relever le niveau .
mais tout ça c'est du bidouillage inventé par les campingcaristes qui rechargent leur batterie de service en roulant et ont pour la plupart abandonné ce système pour un couplage automatique plus
efficace
alain

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Et il y en a encore pour un moment...

Bricolages d'hiver

  • 4.5 (82)

Et il y en a encore pour un moment...

février 2020