Alternateur delivre 13,7V mais ne semble pas délivré d'Ampères

Bonjour,

Question d'un néophyte en elec marine.

J'ai l'impression que mon alternateur ( 50 A sur moteur Volvo 2003) ne delivre plus d'Ampères, mais qu'il sort quand même 13,7V.
Est ce possible?
Je pense aussi que mes batteries commençent à être HS. Ceci pourrait-il expliquer cela?

Merci de vos réponses.

L'équipage
05 juil. 2020
05 juil. 2020
0

Quelle est la méthode de mesure?


05 juil. 2020
0

La batterie ne prend plus la charge...c'est en effet ce qui arrive quand les batteries sont fortement sulfatées.


05 juil. 2020
0

ça n'a pas changé U=RI
si la résistance des batteries augmente l'intensité diminue pour une tension constante
alain


05 juil. 2020
0

Bonjour,
Merci pour vos commentaires.

Pour la méthode de mesure, j'utilise le contrôleur de charge. C'est un mastervolt.
J'ai vérifié les branchements du contrôleur.
Quand j'ai le chargeur de quai, frigo en marche,j'ai environ 5 a 6 Amp.
Quand je mesure moteur en marche, j' ai des valeurs comprises entre 1 et 2 amp. Mais en négatif, avec un signe -. Et n'apparaît pas le signe qui dit que de l'intensité rentre.

Pour les batteries, je les ai fait testées. L'une des 2 est bien sulfatée, l'autre est mieux.
Est ce que la mesure du contrôleur peut venir du problème des batteries ? Je pensais les garder encore un peu.
Ou est ce que cela pourrait venir de l'alternateur.
Je vous remercie.


05 juil. 2020
0

supprime la plus mauvaise et refait ta mesure .
si l'acide persiste à rester dans les plaques ,l'électrolyte ne laisse pas passer le courant ....
la résultante de la résistance se calcule avec le produit sur la somme .
alain


05 juil. 2020
0

Ok.
Et juste pour comprendre. Sais tu pourquoi le chargeur de quai arrive a délivrer des ampères ?
Jean


05 juil. 2020
0

c'est ce que le frigo lui demande il fonctionne en floating ,comme une alim stabilisée
les batteries ne servent qu'à lisser le courant .
alain


05 juil. 2020
0

Merci pour ton aide.
Je vais changer mes batteries.
Et donc, je n'ai pas a m'inquiéter de l'alternateur?!
Jean


05 juil. 2020
0

je n'ai pas dit que ton alternateur n'avait pas de problèmes ,
pour les batteries batteries megastore fait des promos sur ebay
transport compris en ce moment .
alain


05 juil. 2020
-1

Oui, j'ai regardé leur site.
Tu penses que mon alternateur devrait réussir a délivrer des ampères sur des batteries et même si il en l'une des 2 est sulfatée ?
Je verrais après avoir changé les batteries. Mais je ne comprends pas bien pourquoi le chargeur y arrive.
Jean


fritz the cat:tu me dit que ton chargeur débite quand le frigo charge ,il fonctionne en floating ,les batteries servent uniquement à lisser le courant ,comme j'ai dit plus haut .je répète débranche la batterie la plus sulfatée et reprends ta mesure en tension .relis mon post ut comprendras .si tu as une petite batterie sur ta voiture tu la mets à la place des autres et tu verras bien s'il débite tu peux aussi mesurer la tension demain matin sans débit et sans charge ,si c'est en dessous de 12 v elles sont cuites ,mais sépare les avant pour savoir .c'est une ficelle il faut commencer par un bout ,et pas partir du milieu ..alain·le 05 juil. 2020 21:04
05 juil. 2020
0

Quand on mesure il faut toujours se poser les questions: quel point de mesure, que mesure t'on vraiment, l'appareil est il fiable et apte à la mesure. Par définition un voltmètre mesure des volts (différence de potentiel) et pas des ampères. Déduire des ampères en partant des volts demande de la réflexion.
Un alternateur en production doit impérativement être branché sur une charge. Donc question: à quel état exacte correspond votre mesure? Si vous voulez mesurer le voltage de vos batteries il faut le faire hors charge ou débranchées. Insérer un shunt ad hoc et mesurer les vrais ampères avec un ampèremètre est simple.


05 juil. 2020
0

Ok. Je vais refaire la mesure avec une autre batterie.
Pour outremer, c'est bien avec un shunt que je fais la mesure.


05 juil. 2020
0

Ok. Je vais refaire la mesure avec une autre batterie.
Pour outremer, c'est bien avec un shunt que je fais la mesure.


06 juil. 2020
0

s'il y a deux éléments en court jus a tension ne peut pas monter plus haut ,normalement elle devrait atteindre 14.4v sur la borne b+ de l'alternateur ,si ce n'est pas le cas ,c'est qu'il y a un loup quelque part .
si ça sent l'œuf pourri c'est gagné ...
alain


06 juil. 2020
0

Ok. Mais ça ne sent pas l'oeuf pourri. D'ailleurs qu'est ce que cela signifierait ?


Louarn:oeuf pourri = sulfure d hydrogene de mémoire·le 06 juil. 2020 23:25
06 juil. 2020
0

Perso, il m'était arrivé la même histoire sur mon ancienne Fiat Uno, La batterie est vide, le garagiste me dit l'alternateur est OK il y a la bonne tension, c'est très rare que ça tombe en panne. OK je repars avec une batterie neuve mais rebelote, elle se vide aussi après 2 jours. Retour chez le garagiste, et il me dit ah ouais ben c'était bien l'alternateur qui était en panne, je m'en doutais...


Louarn:J'ai eu la meme ...·le 06 juil. 2020 23:25
07 juil. 2020
3

ton garagiste c'est un peintre ou un pâtissier
tu me diras maintenant s'ils n'ont pas la mallette et le prise qui va bien ils sont perdus .
alain


10 juil. 2020
0

Pour revenir sur le sujet, mon alternateur ne délivre plus rien du tout.
Je pense donc qu'il est HS.


10 juil. 2020
0

cf PJ: Un alternateur à excitation ne produit que quand le rotor est alimenté, contrôlé par le régulateur.


10 juil. 2020
0

Merci,ce qui signifie que ça peut venir du régulateur interne. C'est çà ?


10 juil. 2020
0

En dépannage, si panne il y a, on ne doit pas faire d'a priori. Il faut être logique et méthodique,
et si possible suivre le schéma.


10 juil. 2020
0

une petite question
quand il tourne es-ce qu'il chauffe ????
alain


10 juil. 2020
0

Le régulateur est sûrement mort . Il régule mais trop bas. En essayer un autre pour valider .


10 juil. 2020
0

Non, l'alternateur ne chauffe pas vraiment pour répondre a Fritz cat.


JeanP:En fait, il est chaud mais moins que le moteur. Je peux laisser la main appuyer dessus une fois que j'ai coupé le moteur.·le 10 juil. 2020 18:59
10 juil. 2020
0

13v7, une partie des diodes ont cramés. Un alternateur de 50A, tu peux le changer direct, la réparation te coûtera plus cher.


10 juil. 2020
-1

Alors, j'ai aussi testé le voltage en entrée et sortie de répartiteur de charge a diode.
Moteur tournant, batterie chargée, j'ai 13,2 en sortie d'alternateur et 13,6 en sortie de répartiteur.
Je me demande si c'est normal.
Jean


larousine:oui , à la sortie d'un alternateur la tension n'est pas continue , elle est redressée mais pas continue au sens propre du terme et qui plus est , plus ou moins découpée par le régulateur ( enfin selon le type de régulateur)
Si l'alternateur est relié directement sur un réservoir ( la batterie par exemple ) les instants entre les "pics de tension" où la dite tension est possiblement très faible ( proche de zéro ) sont "gommés" par le réservoir .Avec un répartiteur à diode , la diode se comporte comme un clapet et avant la diode on mesure une tension moyenne qui est la valeur intégrée des variations et après (sur la batterie donc ) on a la valeur quasi maximum (aux chutes et pertes près) de la tension de charge , donc plus haute .Un oscilloscope branché avant et après la diode du répartiteur permet de comprendre ce qui se passe .ps: si l'alternateur est un Paris-Rhône , j'avais eu le cas et le régulateur était en cause . Je l'avais même à l'époque décortiqué ( il est moulé) et j'avais un condensateur de 22nF qui fuyait allègrement , en en modifiant le seuil et le comportement .·le 10 juil. 2020 21:43
matelot@19001:@larousine : très bonne explication !·le 11 juil. 2020 11:14
10 juil. 2020
2

logiquement si tu as 13,2 en sortie alternateur et 13,6 en sortie de répartiteur c'est que tes batteries sont déjà à 13,6 ... alimentées par une autre source de charge genre PS ou autre, non ?
il faudrait peut-être que tu câbles ton alternateur (+ - excit.) directement sur une batterie en bon état, sans autres câblages, et contrôler la tension obtenue, cela éliminerait les problèmes éventuels perturbateurs (mauvais câblage, répartiteur défectueux et autres sources de consommations ou de charges perturbateurs)


10 juil. 2020
0

Oui, merci. C'est ce que je me disais.
Jean


11 juil. 2020
1

Le plus simple c’est de le démonter et le porter chez un spécialiste en électricité auto. Il le testera, ça coute pas cher. Et tu sauras s’il est en panne et pourquoi et quel est le coût d’une réparation. Un régulateur ça coûte maxi 40€ et certains modèles beaucoup moins.


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Baie de la madeleine - été 2013

Souvenir d'été

  • 4.5 (91)

Baie de la madeleine - été 2013

novembre 2021