"Alors ça fuit ou ça fuit pas ??" - Corrosion Anode

Bonjour a tous, j’ai passe bcp de temps a éplucher les différents posts concernant mon pb… sans pour autant parvenir a y voir suffisamment clair, bref je suis un peu perdu !

C’est un peu long mais c’est nécessaire !
J’ai acheté mon bateau au PO il y a 6 mois. Il avait le bateau au sec, et avant la mise a l’eau pour l’essai en mer il avait ajoute une BLU et avait tire une nouvelle ligne de terre sur un boulon de quille. Jusqu’au jour de l’essai il n’avait jamais remarque de problème au niveau de l’anode d’arbre (c’est du moins ce qu’il a dit…). Apres l’essai en mer et trois jours a la marina sans être connecte au ponton, on sort le bateau de l’eau et je constate une usure significative de l’anode d’arbre. Je décide d’acheter le bateau et depuis -bien évidemment- j’ai des problèmes d’usure prématurée de l’anode. Je dois remplacer l’anode tous les trois mois !!! Anode Ovale pour arbre de 30mm, Ça fait un peu beaucoup !
Depuis,
J’ai vire la BLU et déconnecté la quille de la terre-mer.
Entre temps, j’ai aussi :
Changer l'alternateur (masse isolée)
Passe un câble de protection de foudre du mat vers la quille (par un boulon)
Ajouter une liaison Terre AC vers Terre-Mer
Refait tout le circuit de puissance elec avec câble convenablement dimensionne
Ajouter un chargeur/Convertisseur Victron Multiplus compact
Ajouter un isolateur Galvanique de chez Sterling
Désormais l’installation ressemble au plan joint au message

Lors de la derniere sortie de l’eau, il y a une semaine, l’anode d’arbre de trois mois etait usee a 85%, j’en ai mis deux nouvelles (pas sur que ce soit une bonne chose). Étonnement l’anode d’helice etait en bonne etat…peut-etre des materiaux differents avec un potentiel different.

J’ai fait une recherche de fuite avec le moniteur de batterie (pas assez précis mais bon début), j’ai constate des courants résiduels (pas sur qu’il s’agisse de fuite) de 0.2Amp sur l’autoradio même éteint et de 0.3Amp sur le desal (sous tension mais eteint). J’ai retire les fusibles. Au moins, lorsque rien ne fonctionne, le moniteur afiche bien 0 amperes. Mon multi Fluke a pince ne me permet pas de mesurer des MilliAmperes !

J’ai fait une mesure de potentiel entre la terre-mer et la quille : +400mv… la je commence a m’y perdre. A moins que ce soit les différence de potentiel galvanique entre le matériau de la Dynaplate et la fonte !

Bref, je suis paume :
Dois-je rejoindre la Quille a la terre-mer ? Il me semble qui oui
La terre-mer est connectée au bus DC-(neg) par le moteur (Yanmar 4JHE de 1989). Il s’agit d’un Jeanneau de 1989 et donc aucun passe coque, rail, balcon, meche de safran ne sont connectes a quoique ce soit.

Je vais acheter un nouveau Multimètre et le mettre en série entre la borne + et le câble de la batterie pour mesurer une éventuelle fuite en jouant avec les inter et disjoncteur, seulement quid des grosses puissances ? je ne peux pas passer plus de 10A a travers le multi ?
Enfin a part faire une mesure avec une sonde Ag/AgCl qui permettrait de savoir si je suis bien protège ou constater que je ne le sui pas, quelles sont les autres options ??

Changer son anode tous les trois mois n’est pas un problème en soit, mais étant donne que cela n’est pas normal, j’aimerai bien trouve d’ou vient le probleme avant que cela n’affecte d’autres pieces.

Auriez vous ete dans des situations similaires, quels ont ete vos axes de recherches ?

Merci pour vos retours !

fred

L'équipage
11 déc. 2017
11 déc. 2017
1

bonjour,
ne jamais connecter la terre du secteur sur celle du bord .
s'il y a un défaut sur le quai ,ça se boucle par la mer sans pour cela faire sauter le différentiel ..
quand je me sers d'électroportatif ,j'amène une rallonge du quai ..
sur une blu on se sert d'une plaque de masse isolée reliée au chassis de l'appareil .
si tout est en bi-polaire à bord on peut aussi isoler l'arbre avec un accouplement isolant entre les deux tourteaux .
alain

11 déc. 2017
0

qu'est-ce qu'il y a sur les oeuvres vives de ton bateau ? alu, époxy, antifouling (spécial alu) ?
ta quille est en quel matériau ?
ton hélice ? ton safran ?
as-tu d'autres anodes que ta noix d'arbre et celle de l'hélice (coque, safran, quille, à pendre..) ?
si tu as des appareils qui ont des fuites, je te suggère de monter un interrupteur sur la ligne, afin de les mettre systématiquement hors tension quand tu ne les utilise pas, ne serait-ce que pour une question de consommation.
évidemment les fils électriques doivent être bien isolés de la coque (pas la toucher), partout dans le bateau
si ton moteur touche ta coque (par l'arbre si accouplement métallique rigide par exemple, ou par les boulons des empattements), astu des coupe batterie sur ta batterie moteur et coupe tu la batterie systématiquement quand tu ne te sers pas du moteur ?
personnellement je pense qu'il est bénéfique de connecter toutes les masses métalliques du bord électriquement, afin d'égaliser les potentiels.

11 déc. 2017
0

Bonsoir Babouch, pour répondre a tes questions :

Coque GRP, avec Antifouling erodable Micron Extra EU
Quille en fonte blanche (impossible à percer) avec le même antifouling
hélice neuve flexofold en bronze (ou similaire) sans AF, safran moule résine avec Antifouling erodable
Une anode sur arbre et une en bout d arbre (pour l'hélice)
Le moteur touche la coque par l'arbre, j ai un accouplement flexible Sigmadrive, mais il ya continuité elec.
J ai un coupe circuit sur batterie moteur mais le laisse passant. J'ai un chargeur batterie/batterie qui maintient la batterie moteur chargée
Je vis à bord et je voyage aussi je veux être sur que la batterie moteur est bien chargée.

Merci

11 déc. 2017
0

Si tu n'as pas changé le bateau de place, ça vaudrait peut-être le coup d'éliminer l'hypothèse fuite d'un bateau voisin (coque métal) qui bouffe tes anodes. Par exemple en mettant des anodes neuves et en coupant complètement tes circuits si tu ne vis pas sur le bateau.
J'ai ce cas de figure et je laisse pendre des anodes dans l'eau reliées à mes sail-drive par des cables grosses sections.

11 déc. 2017
0

On voyage pas mal et bcp de mouillage donc, ça m'a permis d'éliminer ce problème.
Merci

11 déc. 2017
0

On voyage pas mal et bcp de mouillage donc, ça m'a permis d'éliminer ce problème.
Merci

11 déc. 2017
0

Bonjour,
Est ce que tu achète ton anode toujours au même endroit? Question un peu étrange, mais on m'a refourguer une anode chez une des plus grosse enseigne connue (même nom qu'un garage) qui a fondu en 3 semaines. Heureusement je plonge souvent. Depuis je prends uniquement du yanmar (c'est pour un sd). C'est plus chère mais ca fond en 1an 1/2. Il y a de la merde qui circule pour les anodes..

11 déc. 2017
0

Ça, c est une bonne remarque ! J avais acheté un lot just après avoir acheté le bateau (en prévision). Je vais en commander en ligne de marque reconnue et je ferai le test. Cela pourrait expliquer pourquoi l'anode de bout d'arbre est encore en bon état... (d'un autre fabricant... Achetée ailleurs)

11 déc. 2017
0

pardon je pensais à une coque alu à tort, je connais pas grand chose aux bateaux en plastique

12 déc. 2017
0

Avec une anode de qualité, si elle ne se corrode pas, il y a risque que la corrosion se fasse ailleurs.
Donc méfiance!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

 Ty arc en ciel au pays du Ty punch

Après la pluie...

  • 4.5 (98)

Ty arc en ciel au pays du Ty punch

mars 2021