Alarme temperature Suzuki DF50

Bonjour à tous
Quelqu'un aurait il une piste à me suggérer sur ce problème :

J'ai acheté d'occasion en 2016 un semi rigide équipé d'un Suzuki DF 50 année 2006 à peine 300h d'utilisation.
Nickel tout l'été 2016. Entretien fin de saison fait (rinçage, chgt turbine pompe à eau et thermostat )
En 2017 premiers soucis: Alarme température après plusieurs minutes aux 2/3 de la puissance et safe mode enclenché )
Il suffit alors de couper le contact et tout revient en ordre pour le reste de la sortie.
Puis le problème revient à chaque nouvelle sortie, 2 puis 3 fois etc pour finir par arriver systématiquement ...
Rinçage sérieux, contrôle thermostat OK , pissette drue et puissante, température à l'echappement tiède sans plus ...
Changement des anodes internes, à peine rongées .
En 2018 démarrage toujours aussi facile, ralenti d'horlogerie, mais dès les 300 premiers mètres à 4500 tours
ca recommence ! Démontage thermostat et commande d'un nouveau.
En attendant je navigue sans thermostat compte tenu de la température de l'eau particulièrement élevée en sud Bretagne et plus aucun problème !
A l'arrivée du nouveau thermostat, c'est reparti et ÇA RECOMMENCE !!
Vérification des sondes de température : les courbes correspondent aux données constructeur ... !
Alors si quelqu'un a déjà résolu un tel problème ce serait Noël pour moi d'apprendre comment m'en sortir!
Merci d'avance à tous ceux qui pourraient m'eclairer et bonnes fêtes de fin d'année.

     

L'équipage
26 déc. 2018
26 déc. 201826 déc. 2018
0

ça serait plutôt un pb de sonde de température qui débloque ...

26 déc. 2018
0

Il faudrait lever le doute concernant les températures:
Faire un essai et mesurer les températures au sommet du bloc, sur la culasse et surtout aux endroits où se trouve les sondes.
Outillage: Thermomètre à infrarouge ou autre...

:litjournal:

28 déc. 2018
0

Merci de m'avoir suggéré une piste.

Je vais (dès qu'il fera un peu meilleur !) faire des relevés de température sur les points chauds de la culasse .
Je saurais alors s'il faut leurrer une des sondes (bien qu'au labo les tests ont révélé des courbes de résistance tt à fait normales)

Cependant, j'ai du mal à comprendre pourquoi plus aucun souci dès que je navigue sans le thermostat (bien qu'à terme ce ne soit pas une solution ...)

27 déc. 2018
0

Bonjour,
J'ai eu le même problème avec ce moteur quand il était neuf. La sonde de température était poreuse. Mon moteur étant sous garantie, le mécano a récupéré celle d'un même moteur neuf de la même série et le problème c'est reproduit au bout de quelques mois. Après commande en sav le problème a été réglé. J'ai quand même gardé une des vieilles sondes, pour leurrer l'ordinateur en cas de récidive. çà permet de ne pas revenir au port avec le moteur en fonctionnement bridé, il suffit dans ce cas de la brancher à la place de l'autre et de la laisser pendre. Dans tous les cas contrôler la température de sortie.

28 déc. 2018
0

Sur DF15 la lumière de température est aussi la lumière de surrévolution.
Dans le cas de surrévolution, retour au ralentis pour 30 secondes et la lumière s'éteint.
J'ai longtemps cherché la cause de surchauffe qui n'en était pas une. Juste pas pousser trop l'accélérateur....

28 déc. 2018
0

Merci à tous ceux qui m'ont suggéré des pistes.

Je vais (dès qu'il fera un peu meilleur !) faire des relevés de température sur les points chauds de la culasse .
Je saurais alors s'il faut leurrer une des sondes (bien qu'au labo les tests ont révélé des courbes de résistance tt à fait normales)

Cependant, j'ai du mal à comprendre pourquoi plus aucun souci dès que je navigue sans le thermostat (bien qu'à terme ce ne soit pas une solution ...)

29 déc. 2018
0

Je te cite :
« Nickel tout l'été 2016. Entretien fin de saison fait (rinçage, chgt turbine pompe à eau et thermostat )
En 2017 premiers soucis  »

Qui a fait ce changement de turbine et est tu sur que c’est de la piece d’origine suzuki ? J’ai eu des surprises avec de la piece adaptable.
Depuis ce changement de fin 2016, as tu inspecté le corps de pompe et la turbine ?

29 déc. 2018
0

Merci pour ce conseil
En 2016, j'avais fourni moi même la turbine de pompe achetée chez le revendeur Suzuki loin du chantier qui lui est près de chez moi (mais qui n'est pas concessionnaire de cette marque) afin de gagner du temps.
Je crois qu'en effet, une vérification du corps de pompe sera necessaire ne serait-ce que pour voir si le joint spi sur l'arbre n'aurait pas été oublié ou endommagé ...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (14)

mars 2021