Alarme température après redémarrage moteur

Bonjour,

Depuis peu, je constate que lors d'un redémarrage de mon moteur (yanmar 2gm20), j'ai l'alarme température qui se déclenche quelques dizaines de secondes avant de s’arrêter.

Exemple : le moteur tourne un bon moment (une heure pas exemple). Je l'arrête 15 minutes. Et quand je le redémarre, j'ai l'alarme pendant 30 secondes. Puis je peux le faire tourner 2 heures sans avoir l'alarme.
Par contre, si je l'arrête, que j'attends un peu et que je redémarre, je l'ai à nouveau puis elle s’arrête tout seul.

Je précise que :
- J'ai bien de l'eau de refroidissement qui s'évacue par l’échappement (mais dur de dire s'il y en a assez)
- C'est bien le voyant de température (ce n'est ni l'alternateur ni la pression d'huile)

Si c'était un problème de sonde ou de calorstat... pourquoi est ce que cela s’arrêterait alors que la température monte (par rapport au moment du démarrage)?

Est ce que l'un d'entre vous aurait une idée de ce qui se passe?

Seb

L'équipage
10 juil. 2017
10 juil. 2017
3

Bonjour;
Penser a laisser le moteur au ralenti quelles que minutes avant arret
Alain

10 juil. 2017
0

Bonjour,
A l'arrêt du moteur la refroidissement par circuit eau de mer n'est plus en service. les température de fonctionnement d'un moteur diesel sont très élevée.
Comme te le conseille duf2800 il faut laisser tourner le moteur au moins 5 minutes pour équilibrer les tempétatures

10 juil. 2017
0

J'ai aussi pensé à cette hypothèse : Je ne l'ai pas précisé, mais j'ai aussi bien fait le test de le laisser 5 à 10 minutes au ralenti, puis arrêt. Mais au redémarrage, même problème.

Seb

10 juil. 2017
0

Bonjour! C'est bien un refroidissement direct? Hypothèse: lorsque le moteur est arrêté de l'eau est emprisonné dans le circuit de refroidissement. Cette eau qui ne circule plus s' échauffe dans ton moteur. Au redémarrage, le temps que ce bouchon d'eau chaude s'évacue l'alarme sort. Si ce n'est pas habituel il se peut que ton moteur ait besoin d'un bon nettoyage/dé-salage du circuit de refroidissement

10 juil. 2017
0

oui, refroidissement direct / je confirme bien que ce n'est pas habituel.

un mauvais refroidissement reste une piste (J'aurai plutôt imaginé que le problème survienne quand le moteur est bien chaud que dans mon cas de redémarrage)... Mais cela peut-être aussi la pompe (bien que la turbine ait été changée récemment), la crépine (mais ca c'est ok)...

J'ai du mal à évaluer si la quantité d'eau qui sort est normale.

Je pense qu'il faudrait déjà que je vérifie si c'est une vrai alarme (et pas un problème de sonde/tableau). Pour cela je me disais que je pourrai peut-être vérifier au thermometre infra rouge la température au niveau de la sonde. Par contre... Je ne sais pas à quoi m'attendre. Quel température devrais-je avoir au ralenti (par exemple, au bout de 10 minutes après démarrage)? à pleine puissance? et à partir de combien l'alarme doit se déclencher?

Comment fonctionne une sonde de température? elle est tarée à une température et c'est un "tout ou rien" (circuit fermé si seuil dépassé)? ou c'est une résistance variable?

Seb

11 juil. 201711 juil. 2017
0

Si tu ne disposes que d'une alarme (pas d'indicateur) la sonde est uniquement un stat Tout ou Rien qui fait un contact sec avec la masse lorsque le seuil de température est atteint. En résumé la sonde sur dépassement seuil fournit un zéro Volt à ton alarme qui est alimentée en permanence (après contact) avec un + 12V
Il faudrait faire plusieurs mesures avec le thermomètre: T° avec moteur en service, t° lorsque tu relances le moteur et enfin T° après acquittement alarme

10 juil. 201716 juin 2020
0

J'ai ce problème également. La sonde de température reste bloquée en position "chaude". Il s'agit d'un contact sec qui met le circuit à la masse lorsque la température dépasse le seuil prévu. J'avais réussi à la décoincer mais elle recommence. Je vais en commander une neuve. (l'anode moteur juste à côté, il était temps que je la change....) Mon moteur YANMAR YSM12.

11 juil. 2017
0

souvent l'huile dépasse les 100° surtout quand il n'y a pas d'échangeur ,quand on stoppe le moteur ces calories migrent dans le bloc et la température monte ,si le bloc dépasse 60° le sel et le calcaire cristallisent
sur la série md de volvo c'est flagrant dès que le moteur est stoppé on remet le contact et on voit la température monter .
donc laisser tourner un bon moment au ralenti pour équilibrer les tempèratures .
là je pense plutôt à une erreur instrumentale
alain

11 juil. 2017
0

Merci pour vos messages.

Alain, "là je pense plutôt à une erreur instrumentale" tu veux dire sonde à changer?

Je pense que la première chose est d'essayer de comprendre si c'est une alarme justifiée (ou un problème de sonde usée). A la limite si cela ne coûte pas trop cher je peux changer la sonde et voir (je suppose que ce n'est pas trop compliquer... débrancher, dévisser et remettre la nouvelle en espérant que l'ancienne ne soit pas grippée)

Seb

11 juil. 2017
0

Autre hypothèse, le calorstat qui ouvre un peu tard, en partant du moteur froid pas d'alarme mais en partant du moteur chaud avec la chaleur déjà emmagasinée s'il ouvre un peu tard l'alarme se déclenche le temps que la circulation se fasse.

11 juil. 2017
0

la sonde, rien à y faire sinon changer,
le calorstat, démonter et un bon bain d'acide pour le nettoyer puis contrôler l'ouverture

11 juil. 201711 juil. 2017
0

Salut Seb,
Quand un moteur in board tourne, on peut toucher le haut de la culasse , voire la pipe d’échappement, c'est tiède. Par contre la partie basse du moteur au niveau de l'embiellage est chaude.
Quand on arrête un moteur qui vient de fonctionner, on arrête la circulation de l'eau dans le circuit eau de mer... mais pas la chaleur résiduelle. Moteur arrêté, la chaleur du bas moteur monte vers le haut de la culasse qui n'est plus refroidie par la circulation de l'eau de mer; la partie haute devient chaude...
Sur les moteurs in-board a injection directe comme le 2GM, l'alarme température est en principe un 64/60° NO (Normalement Ouvert), située vers le haut de la culasse.
Dés qu la température atteint 64°, le contact se ferme et fait buzzer. le contact qui restera fermé jusqu'à ce que la température de l'eau de circulation redescende à 60°.
Dans un moteur a injection directe qui est un peu entartré, donc mal refroidi, l'eau de circulation montera assez vite en température et "flirtera" avec les 60° en service normal, c'est a dire pas a pleine puissance.
Dés que l'on arrêtera le moteur, la chaleur du bas de la culasse montera vers le haut de la culasse (qui n'est plus refroidie) et dépassera les 64° pendants un certain temps, ou le moteur à l’arrêt refroidira de lui même par sa masse. Tant que la masse moteur n'aura pas refroidie sous les 60°, il donnera une alarme sonore dés que l'on mettra (ou remettra) le contact, et ce sera long...
Il vaut mieux dans ce cas faire tourner le moteur au ralenti pour que la circulation d'eau refroidisse le moteur sous les 60°.
C'est pourquoi dans bien des moteurs a injection directe, "certains" mettent des sondes de 96/90° (normalement réservées aux moteurs avec échangeurs) pour ne plus avoir ce probleme d'alarme intempestive; ils font l'autruche! il n'y a plus d'alarme, mais c'est le circuit d'eau qui s'entartre de plus en plus, et c'est le moteur qui trinque...
Le probleme réel, c'est que le circuit d'eau de mer est en partie entartré et que la circulation se fait mal; la pompe elle même et son impeller n'y est pour rien, la sonde alarme non plus.
Déboucher entièrement le circuit d'eau interne au moteur delà bien entartré, est pratiquement impossible mème avec des produits dits miracles...
Mamita

12 juil. 201716 juin 2020
0

@mamita : merci pour ces explications détaillées. Du coup si c'est le circuit de refroidissement qui s'entartre, cela ne va pas aller en s'améliorant, et ton conseil c'est de bien laisser tourner le moteur au ralenti avant l’arrêt... et au redémarrage pour limiter la surchauffe (du coup il vaut mieux éviter de l'arrêter 15 minutes, vaut mieux le laisser tourner au ralenti...).

Je pense démonter sonde et calorstat, cela me permettra de lever le doute sur ces 2 éléments (et c'est toujours intéressant). Je vous joins une photo avec ce que j'envisage de faire pour le démontage (ca a l'air très simple). Y a t-il des précautions à prendre pour le démontage/remontage?

Je pense tester en mettant dans de l'eau chaude et en vérifiant ainsi le déclenchement de la sonde (au ohmètre). Et l'ouverture du calorstat (en limitant la température car de ce que j'ai lui cela peut l’endommager si on chercche à l'ouvrir au max en chauffant de trop?). Et au passage, je pense détartrer au vinaigre blanc.

Seb

12 juil. 2017
0

Re,
Avec les moteurs a injection directe d'eau dans le moteur, (sans échangeur), il faut empêcher que l'eau atteigne les 64° ,température de cristallisation du sel de mer, sinon c'est l'entartrage assuré.
Si le circuit d'eau de mer est déjà entartré, ca ne va pas aller en s'améliorant ! Et oui, si l’arrêt moteur doit être de courte durée, il vaut mieux laisser tourner le moteur au ralenti pour qu'il y ait circulation d'eau; sinon, moteur arrêté , la chaleur résiduelle du bas moteur qui vient de fonctionner va monter dans le haut de la culasse et dépasser les 63° de l'alarme... mais comme la clé de contact est ouverte, il n' y aura pas d'alarme.
Par contre, tant que la chaleur de la masse moteur ne sera pas re-descendue (et en15', elle ne sera pas re-descendue !), si tu remets la clé de contact, tu auras l'alarme immédiatement. C'est un cercle vicieux pour ce type de moteur, ou l'alarme moteur est réglée à 64°.
Tu peux tester ta sonde et ton calorstat, ca ne peut pas faire de mal : mais d’après moi c'est au niveau du circuit d'eau autour des cylindres qu'il faudrait aller nettoyer...et là ce n'est pas gagné!
Mamita

12 juil. 2017
0

je peux vous dire que c'est de loin la culasse qui s'entartre le plus, plutôt que le bloc moteur, je viens d'y passer sur un 2GM20 ...

13 juil. 2017
0

Bonjour,

J'ai exactement le même problème sur mon 3GM30 depuis que j'ai effectué un détartrage mécanique par démontage de la culasse. J'ai depuis effectué des détartrages au DKL sans que ce comportement ne change. Donc je ne pense pas que ce phénomène soit lié à un moteur entartré, au contraire.
Cela ne se produit qu'en été quand l'eau est chaude. Un petit coup d’accélérateur calme l'alarme en général assez rapidement.
Denis

14 juil. 201716 juin 2020
0

Bonjour,
Voilà quelques nouvelles... J'ai démonté calorstat et sonde.
Le calorstat était complètement entartré (bloqué, cf photo avant de le sortir...une sorte de "niveau d'eau" s'était formée). Par ailleurs, le trou d'alimentation en eau était entartré à 80% de sa section ce qui ne devait pas arranger les choses.
Je pense qu'il laissait en permanence passer un tout peu d'eau, bref c'était quasi acceptable comme débit.
J'ai détartré et testé calortstat et sonde en montant progressivement l'eau dans une casserole et en contrôlant la température avec un thermomètre (à viande, digital). Le calortstat est fonctionnel. Et la sonde est une 65°C (écrit dessus), le contact s'est fermé pile à 65°C, puis s'est réouvert à 62°C lorsque j'ai fait redescendre la température.

Tout semble fonctionnel reste à remonter. 2 questions... Pour le calorstat, est ce que je peux remplacer le joint papier par du joint bleu? est ce qu'il faut mettre une sorte de pate à joint pour l'étanchéité de la sonde (c'est un pas de vis conique je pense) ?
Seb

14 juil. 2017
0

bon boulot ce détartrage !
mieux de mettre un joint papier, et le pas est bien conique

15 juil. 2017
0

le joint bleu ce n'est pas fait pour ça
tu prends un carte de visite ou du bristol et tu fais un joint dedans bien monté avec de la graisse ça ne bouge pas .
alain

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Bol d'Or 2016

Après la pluie...

  • 4.5 (116)

Bol d'Or 2016

mars 2021