Alarme NO LINK sur pilote ST6000

Bonjour à tous,
Je dispose sur mon voilier d'un pilote Autohelm ST6000.
Le message NO LINK apparait sur l'afficheur de la colonne de barre (afficheur St6000).Cet afficheur est donc bien alimenté.
Les informations des autres afficheurs sur la colonne de barre (vent, profondeur sont correctes, laissant supposer que le bus seatalk fonctionne (j'ai vérifié les connexions aussi).
Je n'ai aucune information sur ce message dans ma documentation disponible à bord.
Quelqu'un a t'il une doc de dépannage mentionnant ce message?
Qui peut me dire quel "lien " est rompu : avec le calculateur? Avec le moteur du pilote?
Merci d'avance.

L'équipage
27 sept. 2018
27 sept. 2018
0

C'est un message qui peut apparaître sur la télécommande sans fil du pilote : as-tu une connexion par wifi qui ne serait pas activée?

27 sept. 2018
0

Merci Papy-Zoom, pour ta réponse. J'ai oublié de préciser que c'est n'est pas une télécommande. Ce n'est pas du sans fil. J'ai n'ai pas de wifi.

Il semble bien manquer un "lien", mais lequel?

27 sept. 2018
0

Bonjour
L'alarme NO LINK indique qu'il n'y a pas de transmission seatalk entre l'afficheur et le calculateur.
Contrôlez minutieusement les connexions ...
De quelle année est ce pilote?

27 sept. 2018
0

Merci, batellu, pour votre aide. Le bateau est de 96. Le pilote et l'afficheur sans doute aussi...
Si j'ai compris un autre fil sur ce sujet sur heo, c'est le fil jaune qu'il faut contrôler et ce n'est pas évident...?

27 sept. 2018
0

Le fil jaune, c'est le réseau Seatalk (anciennes générations); j'ai des appareils connectés en Seatalk, mais pour les faire communiquer avec un traceur Seatalk NG, j'ai dû ajouter une interface (125 €).
les fils jaunes sont montés en parallèle, je les fais tous partir de la même borne.

27 sept. 201816 juin 2020
0

Vous avez des connecteurs scellés derrière votre afficheur... (voir photo jointe) un peu de WD40 ou autre pourrait améliorer les contacts... idem au calculateur.

27 sept. 2018
0

Je me demande si je n’ai pas eu ca quand mon unite centrale avait grille ....

27 sept. 2018
0

Pas sûr, longtemps que je ne suis pas allé à bord, mais il me semble avoir déjà vu cela.
Il est possible que l'alimentation de l'afficheur soit sur l'interrupteur "électronique" et que l'unité de puissance / calculateur soit sur un autre interrupteur "pilote" : si "pilote" non allumé on aurait "no link"

27 sept. 2018
0

Merci a tous pour votre aide.
@batellu, mon afficheur est st6000 avec des connecteurs ronds différent du shéma.
J'ai nettoyé les contacts sans succès pour l'instant avec une bombe spécial contacts.
@caipitinha, j'ai aussi deux contacteurs, les deux sont sur on .
Je continue à suivre les cables pour trouver un faux contact....

27 sept. 2018
0

Peut-être pourrais-tu ouvrir le calculateur et vérifier les connexions de tous les fils entrant et sortant.
Si tu ne trouves pas le fil fautif, je te conseillerais de contacter Jean Luc Courbon, spécialiste indépendant Autohelm (réparations, échanges standard,...) qui pourrait peut être t'orienter. Homme de confiance.
jeanluc.courbon arobase wanadoo.fr

28 sept. 2018
1

Les connexions du calculateur sont les plus sensibles à la corrosion. Normalement 90% des pannes sont dues à de la corrosion sur les contacts. Si cela ne marche toujours pas une fois tout nettoyé et comme vous avez d'autres afficheurs en réseau, essayez de tout activer (stand by sur afficheur pilot) et programmez la Lumière (touche DISP) sur un afficheur. Si le réseau seatalk est bon votre afficheur pilote devrait s'allumer aussi.
Il n'y a pas de reset usine sur ce matériel.
Enfin en dernier recours le réparateur indiqué par Steredenn me semble une excellente solution.

28 sept. 2018
0

Très bien, le test avec l'éclairage des appareils!

04 oct. 2018
0

Retour sur cette panne:
Merci à tous pour vos suggestions...
Je ne m'en suis pas sorti tout seul. Ni le calculateur, ni le cablage n'étaient en cause.
L'afficheur a pris l'humidit?, une piste était oxydée et coupée sur le circuit imprimé (et donc panne interprétée comme un manque de liaison...?).
Après réparation, cela fonctionne.
Vivent encore lontemps, ces vieux matériels réparables.
J'envisage d'en acheter un autre d'occasion au cas où...!

04 oct. 2018
0

Très content pour vous...
Merci pour ce retour!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Les caprices du ciel

Après la pluie...

  • 4.5 (142)

Les caprices du ciel

mars 2021