Alarme no gps data

Bonjour,
Ayant un Gps Garmin 720s et une vhf RO 4700, j'ai une alarme "No gps data" qui sonne sur la vhf très souvent.
Merci de me donner des renseignements pour pouvoir remédier à ce problème.
Merci à tous :topla:

L'équipage
11 juin 2013
11 juin 2013
1

Pépé, met le GPS sur "ON"

11 juin 2013
0

Pépé peut-être mais je sais quand le GPS est sur "ON".
Si c'est pour donner ce genre de réponse, vous feriez mieux de rester couché dans votre tanière Mr LOUP72 à cuver votre pinard. :-p

12 juin 2013
0

Pas aimable avec certains qui prennent les autres pour des imbéciles.
Vous ne devez pas vous pincer souvent Mr loup72.
En espérant ne plus vous lire.
:doc: :doc: :doc: :doc: :doc: :doc: :doc: :doc:

12 juin 2013
0

Il est pas aimable le Monsieur.
Il rit chaque fois qu'il se pince.
:mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr: :mdr:

11 juin 2013
0

Bonjour

Et bien, c'est assez simple. Les 2 appareils ne s'entendent pas ou ne se comprennent pas.
Dans le 1er cas, ce serait le branchement. Il y a 2 fils. Bien suivre la doc, j'ai déjà crammé une VHF ...
Dans le 2nd cas, c'est au niveau du langage. Il faut que le GPS soit en liaison série avec le même protocole que celui compris par la VHF (débit, nb de bits de stop, etc ...). Il doit y avoir une page de réglage sur le GPS.

11 juin 2013
0

je me souviens d'avoir eu ce problème, il a été réglé en re-programmant la VHF, mais je ne sais plus par qui : voir Radio-Ocean?

11 juin 2013
0

Même souci chez moi mais avec un 152H. Plus je vois les différentes réponses, plus je me dis qu'il y a vraiment un souci de phrases NMEA et / ou de protocole de comm entre les deux marques, ou la 4700 en particulier... Brancher 2 fils c'est quand même pas de la chirurgie du cerveau, et on doit pouvoir faire.

Il semble justement que la RO4700 ne propose quasiment aucun paramétrage à ce niveau. Ou t'as le bon GPS, ou pas... Je ne suis pas certain mais je continue à investiguer. En tout cas c'est bizarre, parce que mon MLR de 2001 causait parfaitement (avant de mourir de sa belle mort)...

31 mar. 2019
0

Bonjour,
Des années après je fait remonter ce fil car j'ai absolument le même problème que vous. Aucun réglagle sur la VHF, tout machait avant avec un MLR, et aujourd'hui plus rien avec x antenne et gps différents...
Avez vous résolu le soucis à l'époque ? je penche aussi sur un problème de compréhension nmea de la part de la radio et me prépare déjà à acheter sa remplacante...

11 juin 2013
0

bonsoir Poune22,

sur mon bateau, j,ai un gps Garmin 180 relié à la VHF 4700.
je suis obligé de régler le gps pour lui indiquer qu,il doit renvoyer la position à la vhf. en fait c'est la batterie mémoire du gps qui est HS.

bonne nave

12 juin 2013
0

J avais regulierement le declenchement de l alarme no gps data .....jusqu a ce que je prenne conscience que ma femme s asseyait regulierement sur l antenne gps sertie dans un banc arriere du cockpit....

12 juin 2013
0

Si le gps fonctionne, c'est un problème de connection entre les 2..

j'ai un très vieux Garmin 65 et viens d'acheter une vhf AIS.

Je dois parametrer mon gps pour qu'il soit en sortie NMEA.
De plus, sa batterie interne est HS: donc je dois refaire la manip à chaque fois que j'éteins (ou plutôt que je rallume) le gps.

Benoit

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

🎶Always the Sun 🎶

Après la pluie...

  • 4.5 (52)

🎶Always the Sun 🎶

mars 2021