AIS 300 GARMIN

Je n’arrive pas à le faire reconnaître par mon traceur GARMIN 720.

J’ai raccordé la VHF ICOM 505 au Garmin 720 Ok.

J’ai raccordé l’AIS en NMEA 2000 et cela ne fonctionne pas.

Un petit coup de main ?

Merci d'avance,

Patrick s/Gavroche

L'équipage
23 sept. 2012
23 sept. 2012
0

il faut pas programmer la vitesse d'échange des données ?

23 sept. 2012
0

le réseau NMEA 2000 est-il correctement constitué, avec un "terminator" à chaque extrémité ?

25 sept. 2012
0

pfouf :oui c'est fourni avec.
Bil 56 : j'ai déjà tout essayé je crois que je vais le configurer avec mnea 0183

A moins que quelqu'un me donne la solution.
Merci à vous

25 sept. 201225 sept. 2012
0

Bonjour , normalement l' AIS est activé par défaut sur le Garmin 720( page 14 du manuel d'utilisation)
contrôler si cela est bien activé ou non:
depuis écran d'accueil sélectionner : Configurer>Autres navires>AIS > (Désactivé) si c' est désactivé , le supprimer et logiquement l' AIS devrait fonctionner . si cela ne provient pas de la il y aurait un problème de câble NMEA
a essayer...bon courage
question bête : l' AIS est bien raccordé a une antenne vhf?
Marc sur Ballade

26 sept. 2012
0

Merci à vous tous. J'ai trouvé :sur le Garmin 720 il faut programmer en MNEA 0183 et en standard data.

ET hop! Ca fonctionne.

C'est Magique.

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

parapluie de Cherbourg aux Hébrides

Après la pluie...

  • 4.5 (190)

parapluie de Cherbourg aux Hébrides

mars 2021