Afficheur TL25 NKE

Bonjour les spécialistes et les autres aussi,
j'ai voulu changer les affichage de mon TL25.
A l'allumage il est bien annoncé comme "esclave" et l'écran principal comme "maître". Ce qui jusque là me paraît normal. Je fais la manœuvre à partir de la télécommande (flèches horizontales) pour sélectionner l'information souhaitée, cependant lorsque je valide rien ne change sur aucun des trois écrans du mat. J'ai l'impression que les touches flèches horizontales et flèches verticales agissent de la même manière en faisant défiler les fonctions sur l'écran principal mais n'agissent pas sur le TL25.
De quoi cela peut-il venir? Configuration ou branchements (j'ai vérifié ces derniers, rien ne semble anormal...)

L'équipage
30 juin 2013
01 juil. 2013
0

il faut être bien sur de la manip, fais sinon appelle le SAV de NKe, car il me semble que l'adresse de la Télécommande doit être supérieure a celle des TL25 ou un truc dans ce genre....

01 juil. 201301 juil. 2013
0

Exact Dekers.
La flèche horizontale sélectionne l'écran , gyro machin ou TL25, la verticale fait défiler les écrans de haut en bas .
C'est un peu capricieux au démarrage tant que tous les écrans du gyro n'ont pas défilés il ne sert à rien d'appuyer sur la flèche horizontale!!!!!
Le problème est que souvent l'un des écran est dehors et l'autre à l'intérieur ce qui fait qu'on ne voit pas ce qui est en train de se passer!
Question d'habitude.....
Sinon, réinitialiser la ou les zapette(s) sur le récepteur :trombone déplié dans le petit trou de ré initialisation et bip bip bip etc....

01 juil. 2013
0

Les zapettes??? Tu parles des télécommandes?

01 juil. 2013
0

Oui, bien sûr!!!!

01 juil. 2013
0

Merci pour l'info, je n'ai vu nulle part sur les notices que c'était possible. Mais je commence sans doute à avoir des problèmes de vue... :litjournal:

01 juil. 2013
0

5.3 Appairage d’un émetteur Multifonction avec le récepteur radio
La procédure d’initialisation ci-dessous s’applique :
? pour une première mise en service du récepteur radio et des émetteurs,
? pour tout rajout d’un ou plusieurs émetteur(s) Multifonction,
? pour réinitialiser l’ensemble, si nécessaire.
Cette opération efface la programmation antérieure et remet le récepteur radio dans l’état initial.
Initialisez le récepteur radio :
? Appuyer sur le bouton « init », jusqu’à ce que le voyant rouge s’allume en permanence, puis
relâcher le bouton,
? le récepteur émet alors, un « bip » toutes les secondes, durant une minute.
? durant cette minute, vous devez appairer le ou les émetteur(s) avec le récepteur.
Appairez l’émetteur Multifonction avec le récepteur :
? Appuyer sur la touche Ent, pendant 3 « bips » puis relâcher.
? Appuyer et relâcher la touche Ent.
? Appuyer sur la touche Ent, pendant 3 « bips », puis relâcher.
(Lorsque l’appairage est réussi, le récepteur radio émet un seul « bips » continu. En cas de fausse manipulation, il émet 3 « bips » courts, et vous devez reprendre l’appairage de l’émetteur).
? Procédez à l’appairage de l’émetteur suivant.
Pour quitter la procédure d’appairage, appuyez sur le bouton « Init », ou attendez une minute sans actionner les touches des émetteurs.
IMPORTANT :
? L’ajout d’un nouvel émetteur à un système existant, nécessite un appairage de l’ensemble des émetteurs.
ATTENTION :
Il faut désactiver la fonction « homme à la mer » de l’émetteur, durant la procédure d’appairage : L'émission périodique des messages de l’émetteur vers le récepteur, perturbe l’appairage. Pour ce faire, appuyer la touche ? ? de l ‘émetteur, jusqu’à l’allumage permanent du voyant.

01 juil. 2013
0

Mais à mon avis, tu fais défiler les écrans sur ton gyro au lieu d'initialiser avec les flèches horizontales ton TL 25!

01 juil. 2013
0

Bonjour,
J'ai eu le même soucis avec cette fichue télécommande filaire.
Pour faire court.... Tout le système électronique de la télécommande est noyé dans de la résine, donc impossible à démonter, le soucis vient souvent du câble NKE de sortie du boitier de la télécommande qui est soit usé soit oxydé et donc ne transmet pas toutes les infos. J'ai du racheté une télécommande (sur E-bay) et depuis tout est résolu.
Bon courage, mais si tu trouves une solution a ton soucis, je suis preneur.

01 juil. 2013
0

Dans les explications ci dessus, il s'agit de télécommandes NON FILAIRES !
( ou zappettes)

01 juil. 2013
0

Oui Uchfu, j'avais effectivement lu ce chapitre qui concerne les télécommandes liées au récepteur radio. Pour ma part je parlais effectivement de la commande filaire...
En tout cas pour ce rappel très précis. :pouce:

01 juil. 2013
0

J'insiste sur le fait de reinitialiser les adresses des differents appareils et ça refonctionne. c'est vraiment le premier truc à faire.
Il faut appeler NKE, leur dire tous le matos et il nous disent comment remettre tout en ordre...
Réinitialiser la télécommande ne servira à rien, j'en suis presque sûr...

01 juil. 2013
0

OK, Je vais essayer les deux options.
Merci à tous en tout cas et bonne nav...

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

lever  du  soleil  à la  Cala  Mongo Costa  Brava

Après la pluie...

  • 4.5 (88)

lever du soleil à la Cala Mongo Costa Brava

mars 2021