AFFICHAGE DEFECTUEUX SUR RAYMARINE ST60

Bonjour et bonne année à tous, faite de longues navigations!
Mon tridata affiche à la mise en route un affichage de la vitesse incohérente à 3 chiffre !!! (655) En navigant cette vitesse évolue mais de manière anarchique.
Le loch lui est bon.
Quelqu'un a t'il eu le meme phénomène?
Je cherche également une adresse ou trouver des étagères toutes faites pour mes bouquins?
Merci pour vos réponses!

L'équipage
16 jan. 2012
16 jan. 2012
0

Bonjour,
Il faudrait peut-être commencer par contrôler le paramétrage de l'afficheur, voir sur quelle unité de vitesse tu es calé, ou tout simplement contrôler que tu es sur le bon écran...

10 fév. 2012
0

j'ai pour mon tridata un problème d'affichage de température qui semble commun a beaucoup. La temp affichée est de 35 ou 36 °c. Eviter en ce moment d'envoyer votre appareil à réparer Le SAV en france a été supprimé et j'attend un lecteur depuis novembre 2011

10 fév. 201210 fév. 2012
0

Pareil, la tempé est fausse. Pas de problème de vitesse. Il est possible de calibrer le speedo, soit par facteur multiplicateur soit par insertion d'une vitesse GPS. Mais s'il y a un problème de connectique, ce n'est pas la solution. Je commencerais par mettre un coup de WD40 sur les prises et je vérifierais la continuité du câble ou au moins son état apparent.

10 fév. 2012
0

jcdegap,tu peux "shunter" la fonction température,en débranchant les fils blanc et marron au dos du tridata,et mettre une résistance de 10 kilo-ohms a la place:a terme,ton capteur de loch risque de ne plus etre reconnu par l'indicateur,et tu n'auras plus de loch/speedo....

16 fév. 2012
0

merci pour l'info. sait on d'ou viens ce problème ?

16 fév. 2012
0

Le mien affiche de temps à autre des vitesses à 3 chiffres. La sonde a été changée sans résultat. Un reset remet tout dans l ordre jusqu à la prochaine fois. Depuis 6 ans, le problème ne semble pas s aggraver.

16 fév. 2012
0

Idem pour moi. Parfois je fais des surfs a plus de 100 noeuds, ca dure 2-3 secondes et ensuite tout est normal. C'est pas vraiment génant sauf pour savoir la vitesse maximum de la journée, de plus c'est très rare.

16 fév. 2012
0

le probleme vient du capteur(fabrication AIRMAR),la thermistance change peut etre de valeur...

16 fév. 2012
0

pardon,je répondais a jcdegap!

12 mar. 2012
0

je pense que tu a raison la température "fausse" varie mais elle est décalée et en dehors des plages de réglage possible. peut être en installant une résistance en sortie de fil ? mais si c'est possible valeur? Evidemment les puristes me dirons qu'il suffit d'acheter un thermomètre. Mais il est un peu énervant de payer pour quelque chose qui ne fonctionne pas. Attention gros problèmes de SAV raymarine en ce moment. Je n'ai toujours pas réupéré mon C70 envoyé en novembre 2011

25 juil. 2014
0

J'ai réussi à régler le tout en baignant le thermomètre dans l'eau chaude après l'avoir réglé au maximum de sa température Par la suite 15 à 20 minutes après je l'ai baigné dans l'eau glacé et ainsi de suite 2 à 3 fois et là je l'ai ajusté correctement et le tour est joué

25 juil. 2014
0

Bonne idée, Je vais essayer .

11 nov. 2015
0

bonjour , j'ai le meme pb sur mon dufour ,mais aprés plusieurs tentatives rien n'y fait . Avez-vous un retour plus possitif ?
Cordialement .

11 nov. 2015
0

bonjour , meme pb sauf que je perds patience , cela fait au moins 4 à 5 essais et toujours 34 ° celcius . j'ai essayé dans de la glace et à 32 ° il bloque
Cordialement.

25 juil. 2014
0

Pour le SAV voir pochon la rochelle il le font

23 oct. 2018
0

J'ai trouvé une solution très bon marché pour rétablir la température correcte.
Résumé:
Le problème est le capteur température dans la sonde loch. Rien à faire, le tout est moulée dans la résine, étanchéité oblige. Il faut donc changer la sonde (très cher) ou...
couper le fil blanc et le fil brun dans le câble qui relie la sonde au ST60 et d'y raccorder une CTN de 10k (dans tous les magasins d'électronique pour moins d'1 euro). J'ai attaché cette CTN sur le passe-coque du robinet eau de mer de la cuisine (Il est a température de l'eau de mer) et le tour est joué !
Mon tridata ST60 indique à nouveau la température de l'eau de mer.
:-)

Vouloir corriger en mettant une résistance en série dans le circuit d'origine est une erreur. Vous arriverez à corriger pour une température donnée, mais tout écart de celle-ci entraînera une erreur proportionnelle à cet écart. Un peu comme une horloge à l’arrêt qui donne la bonne heure une fois par jour...

13 juin 2019
0

J'ai fait la même chose. Ça marche. Pour 90 centimes.

20 juin 2021
0

Je confirme une ctn
genre

www.amazon.fr[...]/r.html

marche bien.
Température et vitesse retrouvées.
J ai fixé la sonde sur un boulon de quille qui est à la température de l eau donc.

Merci pour l information.

14 juin 2019
1

Veillez à bien isoler électrique les 2 broches de la CTN, entre elles; entre chaque et le passe coque/robinet s'il est métallique!

Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...la houle dégonfle tranquillement...

Après la pluie...

  • 4.5 (133)

Après la pluie...la houle dégonfle tranquillement...

mars 2021