Advansea t56 et navicom rt650

Bonjour à tous,
Je me prends la tête avec mon gps advansea t56 et ma radio navicom rt 650. Tout est connecté comme il faut, j’ai vérifié les réglages du gps. Et pourtant, la vhf refuse de recevoir le signal gps. J’ai une tension entre le Nmea + et le nmea - qui varie et qui atteins son pic à 1,5v.
Je sais que cette configuration a déjà fait l’objet de nombreux débats, mais je ne trouve toujours pas la solution.
Merci de me donner un coup de main ....

L'équipage
24 mai 2021
25 mai 2021
0

PErsonne pour m'aider?


25 mai 2021
0

Bonsoir

J'ai fait la connexion entre une RT550 et un advensea T56 avec beaucoup de difficultés: j'avais 2 schémas proposés par les pro, aucun des 2 n'a fonctionné.
J'ai retrouvé une note sur un coin de cahier noté OK mais sans garantie!:
VHF > GPS
Vert - noir
bleu - bleu + jaune
Jaune - Blanc
je joins au cas ou les schémas officiels
Bon courage
Jef



Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

 Ty arc en ciel au pays du Ty punch

Après la pluie...

  • 4.5 (18)

Ty arc en ciel au pays du Ty punch

mars 2021