Problème charge batterie moteur Torqeedo Travel 1003 - Année 2018

Bonjour à tous,
J'ai voulu recharger pour la première fois la batterie de mon moteur Torqeedo Travel 1003 récupéré il y a quelques jours mais le chargeur ne semble pas correspondre (voir photos en pièces-jointes).
Le voyant LED censé indiquer le chargement en cours de la batterie ne s'allume pas?
Selon vous, cela vient-il du chargeur ou de la batterie (voir photos avec caractéristiques techniques)?
Merci par avance pour votre aide et vos conseils avisés,
Bonne journée,
Vincent

L'équipage
29 juin 2020
29 juin 2020
-1

Il est impératif que les batteries Lithium soient rechargées avec le chargeur spécifique prévu.
Naturellement une tension de charge doit être obligatoirement un peu supérieure au voltage de la batterie à charger, ce qui ne semble pas être le cas içi, à moins qu'en interne un montage ad hoc convertisse la tension. Que dit exactement la notice?


GaBoSer:Il s'agit bien de l'alimentation d'origine·le 29 juin 15:01
29 juin 2020
0

Je pense qu'il y a de l'électronique dans la batterie, le chargeur officiel ressemble à celui de la photo.
www.torqeedo.com[...]00.html
A quand remonte la dernière charge de la batterie ? Combien de temps a-t-elle été stockée et avec quelle charge ?


GaBoSer:Je viens de l'acheter d'occasion. Dernière recharge, il y a deux mois. D'après les infos sur l'écran de la barre franche, elle est pleine à 62%·le 29 juin 15:02
29 juin 2020
0

Le manuel dit page 23 que la recharge peut se faire en fournissant une tension de 9,5V à 50V et 4A au minimum. Donc le chargeur régulateur est interne. Page 41 avertissement sur un risque de détérioration en cas de décharge profonde à partir de 20%. Taux de décharge spontané: 3,6% par mois, 43% par an.


29 juin 2020
0

Hello,
Ce sont malheureusement des choses qui arrivent... Voir avec le SAV, au cas où ils auraient changé leur discours, et proposeraient une solution alternative au changement de batterie ... ça a mis fin à l'aventure Torqeedo, pour moi, à l'époque...


0

Bonjour à tous,
Après test via un multimètre sur l’alimentation, j’ai trouvé le problème.
Si je branche seul l’alimentation à la prise murale, j’ai bien en sortie du connecteur femelle du 24V mais une fois le branchement effectué sur le connecteur mâle de la batterie la tension de l’alimentation chute à 3V. Il doit y avoir un souci avec le transformateur.
J’ai essayé avec un autre chargeur 24V, la prise en charge sur la batterie est ok.
Merci pour vos réponses.
Vincent


0

Le chargeur initial a soit une panne vraie, soit n'est pas en fait capable de fournir l'intensité demandée et donc effondre sa tension.


GaBoSer:Torqeedo France m'indique que cette alimentation est bien celle d'origine donc je pense plus à une panne. Mais moins de 2 ans de durée de vie pour alimentation d'origine c'est quand limite de la part du "fabricant".·le 01 juil. 11:03
0

Mieux vaut avoir le chargeur en panne plutôt que la batterie. Tu dois pouvoir trouver un chargeur d'occasion de PC avec les mêmes caractéristiques.


0

Reessaye le chargeur après une petite recharge avec ton autre chargeur


0

Bonjour,
Je viens de voir sur bateau.com que la marque échangeait les batteries.
À creuser.
Bonne journée,
Patrice


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer