moteur yanmar ysb 8

bonjours a tous j ai un probleme avec mon moteur yanmar ysb8 il ne veut pas demarre j ai demonte l injecteur il crache bien la compression y est j ai meme essaye avec un peu de start pilote mais ne veut pas demarre quelqu'un pourrait il m eclaire sur les verifications a faire merci d avance

L'équipage
11 juil. 2020
11 juil. 2020
0

Bonjour. Le coude d'échappement doit être bouché par la "calamine". Il faut certaienement le changer. Pour le changer, c'est simple si on va doucement quand comme moi on est un bricoleur du dimanche.
Attention de ne pas casser les boulons !!! Mais WD + WD + WD + patience et dévisser lentement et calmement, on peut y arriver !!! Parfois "la boite à eau" gêne un peu le mouvement de dévissage ... Ne pas oublier le tuyau d'arrivée d'eau en haut du coude d'échappement.
La pièce Yanmar coute cher (coutait ).
A faire tous les dix ans ??? C'est mon cas ...
Bon travail!!! Ce moteur est fantastique !!! Il a coulé (avec mon bateau !!!) dans le port d'Hyères; après plusieurs lessivages, rinçages et vidanges, il est reparti comme avant, c'est à dire comme en 1976 !!!!

Bonne journée. Denis


11 juil. 2020
0

bonjour merci pour ta reponse il coute cher car je vient de le change a la maison il tournais impeccable je l est mis a l eau je suis allez me mettre a mon ponton l eau sortait bien et le moi suivant il n a plus demarre bon il est moins vieux que le tient 1977 c est dommage je l avait sortis du bateau et change pas mal de pieces et repeint merci denis bon wekend jean louis


23 juil. 2020
0

s'il y a un peu d'eau dans le cylindre il ne démarrera pas
enlever l'injecteur et le virer à la main pour voir s'il ne sort rien ,bien sécher et reéssayer
alain


24 juil. 2020
0

il n'aurait pas bu un peu d'eau de mer par hasard (syphonnage)
alain


24 juil. 2020
0

bonjour alain je n est pas pense a leau dans le piston car llors d un demarage le moteur c est embale je ne suis pas arrive a l arrete de suite et il est sortie un peu de fume blanche peut etre que le joint de culasse a cede je n est pas le temps de le voir car je ne conduit pas et je suis tributaire d une perssone mais je vais voir cela au plus tot merci pour t on aide jean louis


24 juil. 2020
0

s'il c'est emballé c'est qu'il y a trop d'huile dedans ,pas plus d'1L7 et on reétalonne la jauge .
par contre es-ce que tu as déposé la plaque de fond avec les clapets ,c'est plus facile de la monter dans le mauvais sens que dans le bon ,les clapets doivent être vers le haut ainsi que le tuyau du reniflard sinon l'huile revient dans l'admission par le tube soudé sur la pipe d'admission .pour contrôler tu le débranches et tu le met dans une bouteille ,si en tournant la bouteille se remplit d'huile c'est que la plaque est à l'envers ou que le moteur souffle au carter .
s'il s'est enballé il est possible que le joint de culasse ait laché ,es-ce que tu as fait resurfacer la culasse ,qui est une culasse plate ,mais quelque fois elle est un peu rongée
sur la portée et les joints ne tiennent pas .
serrage préconisé par moi 14kg ,c'est un peu plus que la notice .
alain


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer