Conseils d'un hydraulicien confirmé.

Bonjour.
J'ai un système hydraulique qui alimente propulseur, guindeau et stabilisateurs.
J'ai 2 moteurs qui entrainent via les prises PTO inverseurs 2 pompes hydrauliques low sens 'Bondueli Pavesi'
Ces 2 pompes travaillent en parallèle elles débitent sur un T qui alimente la totalité des servitudes à la demande.
Les deux sorties low sens sont aussi connectées sur un T pour une arrivée unique sur le distributeur. (voir croquis joint)
Mon problème. Lorsque les 2 moteurs tournent, quand j'utilise le propulseurs, la charge du moteur gauche monte à 65% alors que la charge du moteur droit monte à 14%
Si je teste les pompes séparément en ne mettant en route qu'un moteur, la charge monte à environ 50%
Il semble que j'ai un déséquilibre entre les 2 pompes une fournissant la majorité de la puissance.
Comment rééquilibrer ? en jouant sur la low sens ou en jouant sur les pressions maxi (3000PSI en utilisation propulseur)
Merci de vos conseils. et bonne navigation

L'équipage
16 nov. 2020
16 nov. 2020
0

Contrôle les clapets antiretour, y'en a surement un qui merdouille. Inverse les pour voir si ça inverse le probleme sur les pompes.
Contrôle aussi les crépines de retour s'il y en à.


16 nov. 2020
0

y'a pas de filtre dans ces circuits ?


16 nov. 2020
0

J'ai contrôlé les clapets anti retour ils fonctionnent. Et lorsque je ne démarre qu'un moteur le système fonctionne correctement avec des charges équivalentes droite et gauche.
Pour BIL56, Il y effectivement des filtres que je n'ai pas indiqué car ils ne sont pas pertinents dans la résolution de mon problème.
1 filtre sur le distributeur
1 filtre sur la cuve sur le circuit de retour principal.
Je pense que mon problème vient du fait qu'une pompe est réglée probablement plus forte en pression. Mais que régler les low sens ou la pression max ?


16 nov. 2020
1

C'est low sens ou load sense ?


16 nov. 2020
0

Oups Pardon c'est la Load sens bien sur! Ce sont des pompes à débit variable


16 nov. 2020
1

C'est ça qu'il faut ajuster, la pression max c'est seulement pour la sécurité.


16 nov. 2020
0

Merci pour l'info.
J'augmente la pression de la load sens sur celle qui débite le moins en vissant légèrement la vis de réglage concernée. et je ne touche pas à la vis de pression maxi??.


16 nov. 2020
1

Tu peux augmenter la pression de celle débite le moins ou diminuer sur celle qui débite le plus.
M
Est-ce que


16 nov. 202016 nov. 2020
1

Tu peux augmenter la pression de celle débite le moins ou diminuer sur celle qui débite le plus.
Mais le fait que ça marche avec une seule pompe indique qu'il n' a pas de problème du côté du load sense.
Est-ce que c'était équilibré avant ?
Est-ce que les longueurs et diamètres de tuyauterie HP sont à peu près identiques ?


16 nov. 2020
0

Merci pour ces infos . Je vais faire mes réglages.
En fait en terme d'exploitation, ce différentiel n'est pas très gênant, mais à l'usage le moteur qui prend toute la charge,et ce au ralenti, à tendance à souffrir, et je retrouve dans les analyses d'huiles des traces de cuivre dues à une usure un peu forte des paliers de vilebrequin. C'est pourquoi je dois répartir la charge sur les 2 moteurs pour les manoeuvres, surtout qu'il arrive de rester plusieurs minutes avec le propulseur en poussée.


17 nov. 2020
0

monter un régulateur de pression sur les pompes ce qui permettra de les équilibrer .
alain


17 nov. 2020
0

Les tuyauteries n'ont pas les mêmes longueurs.
sortie puissance pompe/distributeur gauche au T de raccordement 3 mètres
sortie pompe puissance/distribiteur droite au T de raccordement 6 mètres

la sortie Load sensing de la pompe gauche est à 5 mètres du T de raccordement qui est sur la sortie Load sensing de la pompe droite. De ce T 6 mètres pour arriver au distributeur.


17 nov. 2020
0

Comment fonctionne un régulateur de pression avec le système load sensing ?


17 nov. 2020
0

Voici un éclaté et un test à faire pour vérifier le bon fonctionnement


17 nov. 2020
1

Longueurs de tuyauterie différentes => pertes de charge différentes pour chaque pompe, qui perturbe le fonctionnement du load sensing.
On peut jouer sur le réglage du load sensing pour compenser, en sachant que la perte de charge varie avec le débit et la température.


17 nov. 2020
0

Merci pour ces infos.
Je vais mettre en route les moteurs l'un après l'autre pour contrôler les pressions 'au repos' de chaque pompe. A l'issue si les valeurs sont cohérentes, j'augmenterais la valeur de la Low sensing droite et je baisserais légèrement la pression de la low sensing gauche. J'ai des manomètres sur le système. Je crois qu'il faut rester dans une plage de pression entre 10 et 30 bars pour la LS.
Il fait beau en Bretagne aujourd'hui ??


17 nov. 2020
0

Concernant les longueurs de la ligne LS c'est d'autant plus pénalisant que la tuyauterie LS pompe gauche fait 4 mètre pour arriver sur un T installé sur la pompe droite et ensuite une tuyauterie unique repart sur le distributeur.


18 nov. 2020
0

Je suppose que le dispositif load sensing se trouve dans le distributeur. Mais d'après le schéma, il ajuste le débit des deux pompes en même temps car, si je ne me trompe pas, il s'agit de pompes à barillet avec plateau incliné commandé par la pression du load sensing. Ce sont des pompes à pression constante.
La prise de force PTO agit aussi comme un différentiel lorsque les deux moteurs tournent. Le résultat, c'est que la puissance de chaque pompe (la puissance est égale au produit de la pression par le débit) et donc la charge qu'elles imposent aux moteurs peut être assez différente entre les deux pompes en fonction de la charge totale, de la santé interne des pompes, des fuites internes des circuits et équipements, des pertes de charge en ligne etc. Ce n'est pas nécessairement un problème et en tous cas, en l'absence d'un load sensing par pompe, je ne pense pas que vous puissiez y faire grand chose.

Ceci dit, je modère mes propres paroles car je ne connais pas le détail de votre circuit.

PS: de quel indicateur vient la lecture de charge des moteurs de 14 ou 65% ?


18 nov. 2020
0

Merci pour ces infos très pertinentes concernant mon système hydraulique.
Les pompes sont sur les sorties PTO inverseurs en prise directe sans réduction.
Tout d'abord. Le bateau a été re-motorisé à neuf avec des moteurs Cummins QSL9 . Sur les écrans moteur j'ai la charge moteur.
Au ralenti, à chaud 7% nous naviguons à 1200 tours, 9 kts ,charge 24%. Plein gaz hélices propres nous obtenons 98% et 100% hélices sales.
Lorsque je met un seul moteur en route et que j'utilise le propulseur d'étrave hydraulique j'obtiens environ 50% de charge (au ralenti) sur le moteur que ce soit le droit ou le gauche. Fonctionnement correct avec une puissance légèrement faible
Lorsque j'ai les deux moteurs en fonctionnement, j'ai plus de puissance au propulseur mais j'ai une charge de 50% à gauche et 14 voir 15% à droite. J'aimerais équilibrer la charge car avec le temps cette forte charge au ralenti n'est pas bonne pour le moteur gauche.
Sur chaque pompe j'ai un réglage de pression maxi et un réglage de pression Load sensing .
Les deux pompes travaillant en parallèle et débitant via un raccord en T sur des sorties uniques (que ce soit sur le circuit HP ou le circuit LS) il est clair que la pompe gauche perturbe le fonctionnement de la droite.
Comment équilibrer ??? En augmentant la pression de la LS sur le pompe qui débite peu ???
En baissant la pression maxi de la pompe qui débite le plus ?? (c'est peut être la solution car les circuit HP ayant des clapets anti retour, la pompe gauche ayant moins de longueur de tuyauterie son circuit monte plus vite en pression et bloque peut être le clapet anti retour opposé ????
Je suis à l'écoute de tous les conseils avisés.
Avec mes remerciements


18 nov. 2020
0

Contrôle les clapets antiretour, y'en a surement un qui merdouille. Inverse les pour voir si ça inverse le probleme sur les pompes.


18 nov. 2020
0

Pour être clair, je ne pense pas qu'on puisse équilibrer les puissances des pompes. Pourquoi?

Les pompes sont du type à pression constante. Sitôt en route, Chaque pompe tente d'atteindre sa pression de consigne, soit 3000 PSI. Au démarrage, le plateau de la pompe est donc sur la position débit maximum. La régulation se fait ensuite sur le débit. Cela signifie que la première pompe qui atteint sa puissance maxi ou bien la puissance maxi demandée (souvenez vous: puissance = pression x débit) en fonction des équipements sollicités va obturer le clapet anti-retour de l'autre, jusqu'à ce que le débit demandé excède la puissance disponible d'une pompe (en fonction du régime de rotation de l'inverseur) et que la régulation de débit permette que la deuxième vienne en assistance. Le fait qu'elles soient entrainées par le même dispositif et qu'elles soient branchées en parallèle sur le distributeur ne signifie pas qu'elles fournissent la même puissance.

Le réglage qui se trouve sur la pompe permet à la pression de load sensing d'incliner le plateau de la pompe à l'aide d'un tiroir bidirectionnel pour faire varier son débit. Son effet est de modifier la course des pistons. Même à débit minimum, la pompe fournira 3000 PSI, pour peu que sa vitesse de rotation soit suffisante bien sûr. Ce réglage est fait pour que la pompe fournisse la puissance maximum pour laquelle elle est installée. A mon avis, il n'est pas prudent d'y toucher, par crainte qu'une des pompes ne délivre plus de puissance que dans des conditions élevées de demande des équipements. Le remède serait alors pire que le mal. Enfin, celui que vous y voyez.

Qu'une pompe fournisse plus de puissance que l'autre est lié à la rapidité de réaction du load sensing au niveau de chaque tiroir de manœuvre du plateau incliné et donc bien sur à la longueur de la sense line qui retourne à chaque pompe. Celle qui a la ligne la plus longue a plus de chance de voir son clapet anti-retour se fermer le premier car l'autre pompe aura réagi plus rapidement.

Enfin, la différence de charge entre moteurs me reste mystérieuse. De quel instrument s'agit-il et où est-il branché? La charge que représenterait la puissance absorbée par les pompes devrait être la même quel que soit le ou les moteurs en route puisqu'elle est prélevée au niveau de l'inverseur. Ce serait différent si chaque pompe était entrainée par son propre moteur, mais cela ne semble pas le cas. Ceci dit sans connaitre le détail de votre installation, donc à prendre avec des pincettes.


19 nov. 2020
0

Merci pour ces infos. On sent que vous maitrisez le sujet.
Le bateau est un bi-moteur et chaque pompe est entrainée par son propre moteur.
Sur chaque moteur nous avons un système qui indique la charge moteur instantanée.
Comme le contrôle des tours moteurs est électronique, la mesure de charge se fait sur la quantité de carburant demandée pour maintenir un même régime.
Au ralenti à 700 tours moteurs 8% et 2,5L/heure avec le propulseur engagé pompe hydraulique à pleine charge toujours 700 tours mais charge moteur environ 50% conso horaire 52L/heure.
Pour gérer mon problème, pourrais-je enlever les clapets anti retour ???. En cas de panne d'une pompe ou rupture d'une tuyauterie HP j'ai des vannes pour isoler les 2 circuits.
D'avance Merci pour vos conseils


19 nov. 2020
19 nov. 2020
0

Schéma partiel du système


GRAND BANKS 52:Les clapets anti retour se trouvent entre les pompes et le distributeur sur les conduites HP·le 19 nov. 16:30
19 nov. 2020
0

Si le schéma correspond à la topologie réelle, la pompe de droite reçoit une pression supérieure à la pompe de gauche, en raison des pertes de charge dans le tuyau, et elle arrête de travailler plus tôt, et c'est la pompe de gauche qui fait le boulot.
Mettre une longueur de tuyauterie identique de chaque côté du T de retour du load sensing devrait bien améliorer les choses.


19 nov. 2020
0

Le schéma représente l'exacte réalité du réseau hydraulique.
Je vais modifier le circuit (qui est la réplique de celui d'origine) et je vais faire aller la load sensing gauche directement à l'entrée du distributeur. Cette modification me permettra d'avoir des longueur de lignes Load sensing égales. Je vais aussi contrôler que les pressions HP et LS sont les mêmes sur les deux pompes.
Merci pour ce conseil. Je vous tiendrais au courant.
Pour info depuis le rétrofit moteur nous avons fait 1500 heures en 3 ans et il est urgent de faire quelques upgrades des systèmes


21 nov. 2020
0

Bonsoir,

lorsque les deux moteurs sont annoncés à 700tr/mn: sont-ils rigoureusement aux mêmes régimes? ..Une différence même minime entre le vitesses de rotation des pompes peut faire que l'une débitera un peu plus que l'autre. Les mesures de régimes ont-ils été effectués avec le pc de maintenance moteur ou l'afficheur de tableau ?


22 nov. 2020
0

Bonjour.
Les tours moteurs sont exactement les mêmes. Ce sont des moteurs à injections électronique common rail. Les ralentis sont réglés au PC et la compensation des tours moteurs selon la charge est instantanée.


SEGALEN:Oui c'est hyper réactif comme tous les Common rail. Est-il judicieux de mettre des clapets anti retour sur les refoulements HP ? ·le 22 nov. 08:59
23 nov. 2020
0

Le clapet anti retour est une sécurité en cas de rupture de canalisation.


SEGALEN:Comment se comporterait le système avec un seul clapet anti-retour (au lieu de deux), juste au dessus du raccord de liaison des deux refoulements HP ? ·le 24 nov. 16:44
24 nov. 2020
0

Dans le cas d'un seul clapet AR, deux problèmes
1/ en cas de panne ou de fuite sur le coté sans anti retour, toute l'huile du circuit s'écoulerait dans le bateau car la pompe opposée mettrait le coté fuyant sous pression.
Au démarrage, le moteur coté sans clapet aurait beaucoup de peine à démarrer car la pompe serait déjà mise sous pression par le moteur opposé.


25 nov. 2020
0

Ce n'est pas la proposition que je faisais: la sortie hp pompe bâbord vers la voie "1" d'un raccord en T. la sortie hp pompe tribord vers la voie "2" du même raccord en T. La troisième voie du même raccord en T à relier vers le clapet anti retour et qui lui-même relié au distributeur. La raison du clapet anti-retour se pose évidemment dans ce cas. En cas de rupture de canalisation en moteur et raccord en T le bateau ne peut plus naviguer. Quelque soit la position de ce clapet, la partie du circuit entre pompe et clapet sera toujours à risque. Il serait peut-être possible de prévoir des vannes 3 voies en sortie de chaque pompe pour neutraliser la fuite et ramener l'huile en sortie de pompe au réservoir. La bateau pourrait fonctionner sur un seul moteur en dépannage. Une autre solution: une simple vanne sur sortie HP: le moteur est coupé pendant la nav , c'est le moteur avec circuit en état qui permet de continuer la nav, en dépannage. Un capteur de niveau sur le réservoir pourrait activer une alarme en cas de fuite.


SEGALEN:Rectif : vanne en amont de chaque pompe plutôt qu'en sortie. elle sera fermée en cas de fuite . Le moteur auquel la pompe avec circuit en fuite est condamné évidement. ·le 25 nov. 14:03
25 nov. 2020
0

Surtout pas en amont. Une fois la pompe privée de liquide hydraulique, elle va gripper pour de bon. Ce genre de pompe est conçue pour tourner à vide en cas de baisse de pression due à une fuite massive dans le circuit. Simplement, le plateau oscillant sera dans une position de débit nul, course des pistons = 0 mais au moins on sauve les meubles en maintenant la pompe lubrifiée. La pression "load sensing" devient nulle et ne peut commander la plateau oscillant qui revient à zéro débit sous l'action d'un ressort. Cela évite que des morceaux de limaille partent dans le circuit. D'autre part et dans ce cas, le clapet anti-retour est indispensable pour que l'autre pompe puisse délivrer de la puissance.


SEGALEN:Oui d'où la fin de la phrase : le moteur sera condamné évidemment, pour le pas dire "clé contact enlevée" ·le 26 nov. 08:24
25 nov. 2020
0

Pour info, j'ai réalisé une modification du circuit hydraulique.
J'ai modifié le circuit de la load sensing pompe gauche. Désormais, il rejoint directement le distributeur, et fait exactement la même longueur que le circuit de la pompe droite.
Malheureusement, j'ai fait des essais et le problème n'est pas résolu.
Toujours fonctionnement correcte (même charge moteur) sur chaque pompe utilisée individuellement (c'est à dire avec un seul moteur en fonctionnement et donc une seule pompe en rotation)
Lorsque les 2 moteurs tournent, (je dispose alors théoriquementde 150% du volume maxi absorbée par le propulseur). A l'instant ou j'active la commande, les charges augmentent sur les 2 moteurs et dans le seconde suivante, j'ai 50% à gauche et 12% à droite !!!.
le système est étudié pour fonctionner à 210 bars et j'ai remarque que sur les 2 moteurs j'ai 185 bars.
Je vais essayer de noter la pression de la pompe droite, pour voir si cela compense les charges????
Merci à tous pour vos suggestions.


25 nov. 2020
2

Est-il possible d'atteindre 210 bars en montant le régime du ou des moteurs?

Si le fonctionnement de chaque pompe semble correct lorsqu'un seul moteur tourne, il y a peu de chance qu'un clapet anti-retour soit défectueux. Avez vous cependant effectué le test avec la température comme suggéré dans mon MP?

En effet, un C.A.R. pourrait présenter le défaut que son ressort de rappel est grippé, auquel cas il pourrait ne pas s'ouvrir suffisamment pour que la pompe délivre sa puissance nominale.

Une possibilité serait aussi de croiser les C.A.R. afin de vérifier si le déséquilibre de charge moteur persiste. Si vous décidez de remplacer un C.A.R., n'oubliez pas de changer le deuxième aussi pour ne pas rajouter un potentiel déséquilibre.

Si les clapets anti-retour sont bons, on ne peut plus se tourner que devant une perte de performance de la pompe moteur droit. Un moyen d'éviter un coûteux passage au banc serait de croiser les pompes et voir si le phénomène se transfère aussi.


25 nov. 2020
0

Même longueur et même diamètre de tuyauterie ?


26 nov. 2020
1

l'inversion des composants pour voir si les performances de ceux-ci sont identiques, est me semble t'il pertinent. Si différences toujours présentes, Une mesure des 2 pressions LS en entrée de pompe? ...un mano à installer le temps du diag... En toutes circonstances, elles devraient être identiques.


26 nov. 2020
1

C'est drôle mais il me semble avoir lu ce diagnostique en début de post.
Petite précision : ce n'est pas le ressort du clapet qui en général est défectueux mais le piston (ou la bille) et son siège, cela se contrôle avec des instruments de métrologie adéquat.
Une micro-fuite suffit à déséquilibrer le système.
Quand aux divers réglages et modifications préconisés par certains, c'est bien d'y réfléchir (çà fait travailler les neurones) mais ça ne sert à rien car le système n'a surement pas été realisé par un amateur.
Attention de ne pas polluer l'intérieur du circuit avec des micro-limailles ou autre pendant les interventions car les pompes à pistons sont très exigeante et très onéreuse.


26 nov. 2020
0

Cuchillo, je suis d'accord avec vous que c'est une possibilité. Cela revient à dire que chaque clapet fonctionne bien en présence de la pompe opposée mais mal avec les deux pompes. Sur cela, je vous rejoins pour une usure générale siège-bille. Je comprends que les clapets ont l'âge du bateau, pas celui des moteurs. Il serait donc opportun de les remplacer tous les deux.


26 nov. 2020
0

Non, il y à un seul clapet qui fonctionne mal (celui de la pompe qui monte plus en pression que l'autre).
Et lorsqu'une seule pompe est sollicité, le clapet opposé l'est très peut donc on ne sait pas si il fonctionne bien, en tout cas sa micro fuite n'est pas perceptible car le flux hydraulique est absorbé par l'appareil récepteur. Alors, changer les 2 , oui mais pas forcement.
1er chose à faire : inverser les clapets (monter le 1er à la place du 2eme) et observer car il est possible que je raconte des conneries.


26 nov. 2020
0

Je peux aussi dire des conneries, mais il me semble que le clapet opposé ne peut pas être plus sollicité que quand une seule pompe tourne.
Raison pour laquelle je pense que l'étanchéité de chaque clapet est la meilleure quand la pompe opposée tourne seule. Ceci explique que la pression est la même et la charge moteur est la même lorsque GB52 fait tourner un moteur à la fois.
Je suggérais de remplacer les deux clapets pour ne pas introduire un potentiel déséquilibre supplémentaire. En plus, dans ce dont on traite, ce ne doit pas être la pièce la plus coûteuse. De fait, ce doute sur un ou deux clapets pourrait être levé sans trop se prendre la tête.


26 nov. 2020
0

Tu suggères donc la même chose que moi 10 jours plus tôt. Bravo, tu assures pas mal.
Cependant si cela ne règle pas le problème, il existe une suite logique qui pourrai définitivement cerner la cause de ce disfonctionnement.
Over.


26 nov. 2020
0

Je commandes des clapets neufs et je les change. J'ai malgré tout un doute. testés indépendamment, les 2 pompes débitent parfaitement à la pression de 180 Bar, la charge moteur est correcte et égale sur un moteur comme sur l'autre et le propulseur fonctionne.
Lorsque les 2 moteurs fonctionnent, la charge est concentrée sur le moteur gauche le moteur droit ayant une charge presque nulle. S'il s'agissait d'un problème de clapet, le moteur droit aurait au contraire une charge énorme!!. Nous parlons bien des clapets sur les lignes HP. Il n'y en a pas sur les lignes Load sensing.????
Merci pour vos conseils.


26 nov. 2020
0

Si le clapet de la pompe gauche est défectueux : la pression émise par la pompe droite n'est pas stoppée par ce clapet gauche.
Résultat 1 :la pompe gauche débite la pression qui lui est demandé et en même temps, elle est gavé par la pompe droite .
Résultat 2 : Le propulseur est alimenté par les deux pompes(pour lui tout va bien) Les deux pompes débitent ce qui leur est commandé par les lignes LS, mais en plus la gauche est contrainte de débité un supplément pour contrer la défaillance de son clapet.
En d'autre terme, la pompe droite envoie de l'huile dans la gauche qui doit a son tour la ressortir d'où sa pression supérieur
Nous parlons bien des clapets HP.
Le moteur droit n'a pas une charge énorme car sont clapet fonctionne bien, au lieu de travailler à 50/50 il se contente de réguler le débit et n'a pas à contrer un retour de pression comme son cousin.


27 nov. 2020
0

Merci pour la condescendance. Tu as trouvé le premier la réponse la plus simple? Quel génie!
Bien sûr qu'on ne peut écarter ce cas, mais je le suggère plus pour lever le doute que par certitude. Il ne t'est pas venu à l'idée que lorsque les deux pompes tournent et qu'il y a une bonne demande de puissance, les deux clapets sont grand ouverts?


27 nov. 2020
0

Oui mais ils s'ouvrent en même temps et le flux hydraulique est orienté vers le propulseur.


27 nov. 2020
0

Tout le problème vient de la conception du système. 2 pompes hydrauliques qui débitent sur un même circuit. De plus lors du rétrofit, l'hydraulicien, a baissé le réglage de la pression HP, de 250 à 210 bars. Une différence de pression maxi (même légère) entre les 2 pompes ne pourrait pas être la cause du problème ?
Dans tous les cas, je commande les clapets et je les change.
D'avance Merci pour ces conseils.


SEGALEN:Une différence de pression entre les deux pompes: pour moi oui. LS identique donc débits identiques, avec pressions différentes = puissances différentes. Ceci expliquerait la différence de puissance mécanique délivrée par chaque moteur , visible par les consos de GO . ·le 27 nov. 12:19
SEGALEN:Il suffit que la différence de pressions de sorties entre les deux pompes soit supérieure à celle nécessaire pour faire ouvrir le clapet anti-retour de la pompe réglée à la pression la plus basse. ·le 27 nov. 14:53
27 nov. 2020
0

Je pense que le problème vient de ce que la pression de load sensing est commune aux deux pompes. La pompe qui réagit en premier le fait pour les deux.
Ça peut peut-être se régler avec un distributeur double avec deux entrées et deux retours load sensing distincts. Il va falloir embarquer un spécialiste.


27 nov. 2020
0

Y a-t-il un ou plusieurs accumulateurs sur le circuit de pression ? Si oui, sont-ils chargés à la bonne pression?
Ce que dit FredericL tient la route.
Ceci dit, le remplacement des clapets est indispensable pour ne pas laisser le doute vous pourrir la vie.
Autre question, le déséquilibre reste-t-il du même coté selon que vous démarrez l'un ou l'autre moteur en premier?


cuchillo:Un régulateur de pression sur un circuit à débit variable c'est balaise·le 28 nov. 16:36
Chtit Luma:Si t'as lu ça, c'est toi qu'es balaise. Apprends donc à lire au lieu de pérorer.·le 28 nov. 18:15
cuchillo:perorer ou pas perorer , réguler une variable reste balaise·le 28 nov. 18:28
27 nov. 2020
0

Il n'y a aucun accumulateur de pression sur ce système.
Lorsque je démarre un seul moteur à la fois, la charge moteur est équilibrée. que ce soit sur le moteur droit ou sur le moteur gauche j'ai environ 50% de charge moteur mais en ayant pas toute la puissance du propulseur. Sur les 2 moteurs j'ai toute la puissance du propulseur et j'ai toujours environ 50% à gauche et entre 12 et 14% à droite. Dans un monde parfait je devrais avoir environ 30% sur chaque moteur.


27 nov. 2020
0

Je voulais dire : ça ne change pas si vous inversez l'ordre de démarrage des moteurs? Et donc l'ordre de lancement des pompes?


27 nov. 2020
0

Non aucun changement. Quelque soit l'ordre de mise en marche.


28 nov. 2020
0

GRAND BANKS 52 changez les antiretour et on verra la suite. Prenez du matériel de marque pas de chinoiserie c'est important.


28 nov. 2020
0

Le numéro d'identification de la pompe communiqué au début est-il correct? Je ne trouve pas cette pompe dans les docs constructeur


28 nov. 2020
0

Voici la référence de la pompe


GRAND BANKS 52:HPA4B Bondioli Pavesi·le 28 nov. 20:08
SEGALEN:bondioli-pavesi.com/download/pdf/398SOP0063A01.pdf ·le 28 nov. 20:36
28 nov. 2020
0

Comment est gérer l'alimentation électrique des pompes? Y a t il assez de puissance électrique pour alimenter deux pompes en même temps?


28 nov. 2020
0

Les pompes sont attelées aux moteurs, fixées sur les prises PTO des inverseurs


04 déc. 202004 déc. 2020
0

Bonjour à tous.

Ce problème est -il résolu ?

Je n'ai pas lu tout le fil de ce post .

Je suis hydraulicien confirmé, concepteur de systèmes et tout ce qui s'en suit.

Alors je veux bien aider, mais je souhaite savoir si le problème est résolu ou pas, et par la négative, je vais me permettre un peu de méthodologie, à commencer par bien identifier le matériel installé.

Pour info, on parle précisément de pompe et distributeur avec régulation Load Sensing, qui en bon français, veut dire que la, les pompes régulent en débit fonction de la charge. Ce mode de régulation fonctionne sur le principe des pertes de charges par points de passage dans un distributeur hydraulique.

Donc:

1) référence précise des pompes pour les identifier
2) Quel distributeur ? PVG Danfoss ? Ou autre.

Photos, et références sont nécessaires.

En tous cas, si ce sont des pompes à régulation Load Sensing (LS) il est inutile de régler la pression max des pompes, comme sont nom l'indique le réglage de pression max est là juste pour annuler le débit à pression max de réglage.


04 déc. 2020
0

Bonsoir.
Les pompes sont des Bondioli Pavesi HP4B 058 RB9 SL M 50
Le distributeur est un système américain diffusé par Wesmar fabricant de stabilisateurs hydrauliques.
Je n'ai malheureusement pas d'autres infos. Eventuellement j'ai un plan interne de fonctionnement.
Mon problème: J'ai 2 moteurs qui alimentent chacun une pompe hydraulique à débit variable avec système load sensing. La particularité est que ces deux pompes débitent via un raccord en T sur une ligne unique qui arrive au distributeur. Idem pour les lignes Load Sensing , les deux lignes sont réunies par un raccord en T et une ligne unique arrive sur le distributeur.
Lorsque je met un seul moteur en route (c'est un mode de fonctionnement dégradé) 'que ce soit le moteur droit ou le moteur gauche' le propulseur ou le guindeau fonctionnent parfaitement mais avec une puissance réduite et j'ai environ 50% de charge moteur au ralenti (ce sont des moteurs à gestion électronique qui indiquent une charge moteur instantanée.) Lorsque je met les deux moteurs en fonctionnement (mode normal) j'obtient la puissance maxi des systèmes hydrauliques en revanche j'ai 50% de charge sur le moteur gauche et seulement 15% sur le moteur droit. (pour info la charge au ralenti sans aucune demande hydraulique est de 7% )
Je ne réussis pas à équilibrer la charge entre les 2 moteurs. Une pompe hydraulique assume tout le travail, l'autre presque rien (alors qu'elles fonctionnent parfaitement lorsqu'elles tournent seule)
Sur les conseils d'internautes j'ai modifié mes lignes load sensing pour qu'elles mesures exactement la même longueur. Sans effet.
En mesure de pressions les loads sensing sont équilibrées (évidemment puisque la ligne est commune) 25 bar Pression HP idem environ 180 Bar . Le système est prévu pour fonctionner à 210 Bar maxi.
Certains me conseillent de changer les clapets anti retour situés en sortie de pompe. ???? (mais si un clapet ne fonctionnait pas, j'aurais au contraire une charge moteur très élevée ????
Je suis sur Menton. Si vous avez une idée.Merci


05 déc. 202005 déc. 2020
1

Bien, compris,

Est-ce que le T de la ligne LS est au plus près du distributeur , ou au plus près des pompes?

Il faut que le T qui relie la ligne LS soit au plus près des 2 pompes. c'est à dire que la chute de pression lors d'un appel de débit soit la même au plus près des 2 pompes.

Ensuite, effectivement, le diamètre des tuyaux du T de la ligne LS aux pompes doit-être identique , et la longueur à 1 ou 2 mètres près, identique aussi.

Je ne crois pas aux clapets AR en sortie de pompe. A moins que par erreur lors du montage le tarage des ressorts des 2 clapets soient différents (c'est possible). Essayez de bien regarder la référence de ces 2 clapets, sur l'un et sur l'autre pour voir si c'est bien la même référence.
Indépendamment, s'il y a une différence de tarage du ressort d'un clapet anti retour (CAR), les pompes fonctionnent indépendamment très bien. Mais en même temps, non, ou alors mal.

Ces pompes on été installées par qui ? Ont-elles été passées au banc d'essai pour réglage du LS à la même valeur ?
Normalement, deux pompes neuves de même référence ont une valeur de réglage identique du LS, mais ça, c'est normalement. Ce seraient 2 pompes Rexroth, ou Sauer Danfoss ou Parker, j'aurais moins de doute, des Bondioli Pavesi..........? Non pas que ce soient de mauvaises pompes, mais les réglages d'usine, ou d'un concessionnaire ??????

La pression d'attente (ou stand by ) à 25 bars, c'est correct. Généralement réglé en 12 et 30 bars. Mais lorsque vous mesurez cette pression on est en statique, sans appel de charge (de débit)

Avez vous mesuré cette pression d'attente en isolant une pompe de l'autre pour voir si cette pression est bien la même sur chacune des pompes, sans qu'elles soient reliées ensemble sur la ligne LS?

Dans l'absolu, vous n'aurez jamais une charge identique entre le moteur Bd et le moteur Tb, mais là, l'écart est trop important.

J'attends vos réponses.


20 déc. 2020
0

J'ai réglé mon problème.J(ai simplement augment la pression de la pompe de droite (1/2 tour sur la vis de réglage) et ma charge est devenue équilibrées (25% par moteur huile chaude) .
Bonnes navigations


FredericL:C'était finalement tout simple ! Il se peut que le système dérive à nouveau, maintenant tu sauras ce qu'il faut faire. ·le 20 déc. 21:47
20 déc. 2020
0

Bonjour,

J'imagine que vous avez réglé une des 2 vis sur le compensateur de la pompe, et vraisemblablement la vis de pression d'attente.

En tous cas, c'est ce que je me préparais à vous faire faire fonction des éléments que vous m'auriez communiqués.

Pour info, lorsqu'on fait un montage comme le vôtre, on règle chaque pompe au banc d'essai aux mêmes valeurs, ça évite ce genre de désagrément.

Affaire réglée, attention tout de même de bien vérifier que la pression d'attente ne dépasse pas 30 bars.


20 déc. 2020
1

Bonjour. Merci pour ces infos. En fait le système est assez complexe et la pression d'attente est de 60 bars. Le système gère à la demande le propulseur hydraulique, le guideau hydraulique et les stabilisateurs latéraux hydrauliques (ce sont de grands safrans de 1M2 situés à mi longueur du bateau et qui s'orientent en permanence pour contrer la gite (qui est détectée instantanément par un gyroscope) en navigation. Le système des stabilisateurs à deux positions:
- Stand by les vérins sont activés à 60 bars pour maintenir les stabs bloqués dans l'axe du bateau.
- On Les stabilisateurs bougent
Dès que l'on met en route les moteurs le boitier distributeur appelle 60 bar aux pompes pour alimenter les verins qui maintiennent les stabs exactement dans l'axe du bateau.(à l'arrêt après plusieurs jours les fuites internes du système font que les stabs se mettent en travers de la marche en raison de leurs poids) Si on active les stabs, la pression fluctue entre 60 et 120 bars.
Si on utilise le propulseur on tire 210 Bars.
J'ai upgradé mon système en plaçant une électrovanne sur la ligne load sensing. Je ferme l'électrovanne pour mettre en route les moteurs (car auparavant le premier moteur démarrait facilement et le second faisait forcer le démarreur car le circuit était déjà en charge. Dès le démarrage des deux moteurs, ouvre l'électrovanne, j'ai minimum 60 bars et j'entends les stabilisateurs qui se mettent dans l'axe. Selon l'état de la mer j'active ou je n'active pas les stabilisateurs.
C'est un système un peu complexe mais qui fonctionne bien.
Merci pour vos conseils


20 déc. 202020 déc. 2020
0

Votre pression d'attente LS n'est surement pas à 60 bars. Où alors, c'est grave !

Votre ligne P (pression) est sûrement à 60 bars, car sur les stabs, vous avez un ou 2 accus, que les pompes maintiennent à une pression minimum de 60 bars dans le circuit.
(Principe du conjoncteur / disjoncteur hydraulique comme sur les Citroën, ce peut -être tout hydraulique ou réglé avec un pressostat à hystérésis réglable)

Ces accumulateurs ont 2 fonctions:

1) anti-beliers aux inversions de sens des vérins de stabs

2) réserve d'énergie pour maintenir les papillons des stabs en ligne lorsqu'ils ne sont pas en service, lors de fuites internes du circuit hydraulique, en particulier au niveau du (des) tiroirs des servo-distributeurs, sans pour autant demander un appel de débit (parfois infime) aux pompes justement.
C'est un grand classique.

Ils sont gérés par une carte électronique que vous appelez gyroscope, mais c'est une mini centrale inertielle.

Au pied de chaque vérin(s) de stab, vous avez un servo- distributeur proportionnel (temps de réactions très courts) qui fait varier la course des papillons stabilisateurs.

Donc, je vous le redis, la pression d'attente (ligne LS) doit être inférieure à 30 bars.

Si ce n'est pas le cas, c'est totalement anormal et vos pompes vont chauffer. (laminage permanent à 60 bars).


20 déc. 2020
0

C'est le système qui est conçu ainsi . Le distributeur appel 60 bars de pression dès la mise en route, et ce depuis toujours. Il n'y a pas d'accumulateurs sur le circuit. Le constructeur du système 'WESMAR' indique dans la notice que le mode stand by ne doit être utilisé que pour les manoeuvre et que le fonctionnement normal est stabs sur on. En fait avec les stabs en mouvement, l'huile est moins chaude qu'en, mode Stand By du fait de la circulation de l'huile.


20 déc. 2020
0

OK, pas facile de dire tant qu'on a pas un schéma hydraulique qui soit juste sous les yeux et tant qu'on a pas le système sous les yeux pour voir si ça colle au schéma.

Bonne continuation, si un jour, vous deviez (je ne vous le souhaite pas) rencontrer des problèmes, j'ai une bonne adresse pour vous.....(sourire et clin d'oeil).


Votre réponse

Merci de contribuer aux réponses sur HISSE ET OH !

Merci de vérifier de bien répondre au sujet. Fournisser des détails sur votre réponse et partager votre expérience et vos recherches !

Mais éviter de …

  • Demander de l'aide ou de répondre à une autre question (utiliser les commentaires dans ce cas).
  • Porter un jugement et manquer de respect dans votre réponse.
  • Pour plus d'information, consulter la FAQ et la Charte de HISSE ET OH !

Déposer un fichier ici ou Cliquer pour envoyer

Après la pluie...

  • 4.5 (52)

mars 2021