Tous les forums > Forums techniques > wc electrique eau qui remonte
Cette discussion a été migrée dans la nouvelle version v5 de HISSE ET OH.
Consulter dans ce fil dans la version 5-Beta.
Avatar
edd52

wc electrique eau qui remonte

bonjour,
j'ai un wc électrique dans le bateau et régulierement l'eau remonte dans la cuvette jusqu'à 5cm du bord de celle ci. c'est par le coté arrivée et non par le coté évacuation. dès fois ca le fait parfois non. que me conseillez vous? (bien évidemment quand je ferme les vannes il ne se passe rien...)
merci d'avance!!!

mardi 10 décembre 2019 16:55

Liste des contributions

Missing
heatingvibesRETURN

joint de pompe à revoir

mardi 05 novembre 2019 13:34
A55db961-5863-450e-93ad-ce86151e502c
1
cyrion

Bonjour
Avez vous bien une tuyauterie d’entree d’eau qui fait un « col de cygne » largement au dessus de la ligne de flottaison, entre la vanne du passe coque et le wc ?
La question que j’ai oublie de vous poser est la hauteur du wc par rapport a la ligne de flottaison, au dessous ou au dessus ?

mardi 05 novembre 2019 13:40
Avatar
edd52

bonjour
j'ai bien un col de cygne et le wc est bien au dessus de la ligne de flotaison, c,est d'ailleurs bien pour ca que ca ne déborde pas....l'eau remonte a 10cm du bord de la cuvette.

jeudi 07 novembre 2019 13:15
Capitaine
Mécaflu

Très bonnes questions de Cyrion, je rajouterais: comment es-tu sûr que l'eau ne remonte pas par l'évacuation , et as-tu un clapet anti retour ?

mardi 05 novembre 2019 14:08
Avatar
edd52

bonjour,
je sais que cela ne remonte pas par l'évacuation car j'ai 2 vannes: une pour l’évacuation l'autre pour l'admission d'eau. si je ferme l'évac, ça se remplit quand même, si je ferme l'admission et coupe l'évac cela ne se produit pas.

jeudi 07 novembre 2019 13:17
Fritz_ze_cat
fritz the cat

mettre une mise à l'air libre sur l'aspiration ,ça existe en plomberie
pour éviter le glou glou des lavabos .
alain

mardi 05 novembre 2019 17:07
Losninos
Hubert, de Cherbourg

Vous ne fermez pas les vannes à chaque utilisation ?

On ne peut pas faire confiance aux clapets des wc

mardi 05 novembre 2019 17:10 *** Message modifié par son auteur ***
Avatar
edd52

bonjour,
non je ferme seulement en nav.

jeudi 07 novembre 2019 13:18
A55db961-5863-450e-93ad-ce86151e502c
cyrion

Nous avons sur notre vedette un wc electrique avec cuve a eaux noires qui fonctionne a merveille depuis longtemps.
Nous vivons 3 mois par an mini sur le bateau donc le wc fonctionne beaucoup.
Nous n’avons jamais rencontre ce genre de probleme.
Meme avec grosse houle au mouillage.
Par contre le wc est entretenu, changeMent des joints chaque annee, vérification des durites et colliers.
En mer (navigation) nous fermons par securite la vanne 1/4 de tour de l’entree eau de mer.
La vanne d’evacuation des eaux noires est toujours fermee, nous vidons a quai.
Votre probleme existe-t-il depuis l’achat du bateau ou est il apparu subitement ?

mardi 05 novembre 2019 18:15
Avatar
edd52

bonjour,
apparu subitement mais pas récurrent: parfois l'eau ne monte que dans le fond des WC au même niveau qu'un WC de maison et parfois a 10 cm du niveau du haut de la cuvette.
Précision : c'est un WC électrique.

jeudi 07 novembre 2019 13:20
Document1
fredau13

+1 Cyrion
J'ai eu le même problème, ça venait du «coude» tuyau qui n'était pas suffisant (il doit être assez au dessus de la ligne de flottaison, problème de poussée d'Archimede)
Frédéric

mardi 05 novembre 2019 19:25
Avatar
edd52

bonjour,
oui mais avant cela ne le faisait pas et je n'ai rien touché a la plomberie.....

jeudi 07 novembre 2019 13:21
Ec1efff1-3f81-4ffb-a419-feb19af5cc34
philippe.0812

J’ai un sfa maxlite. Coude sur le tuyau d’arrivée avec un antisiphon.

mardi 05 novembre 2019 20:19
Missing
moana29s

Philippe, j'ai aussi un SFA maxlite avec un souci d'aspiration d'eau de mer.... Très peu d'eau de rinçage aspirée, j'ai vérifié la vanne, entrée d'eau, changé le tuyau, changé la turbine caoutchouc, le moteur tourne tout à fait normalement, mais rien n'y fait. Qu'en est-il chez toi, as tu ce même problème ?

mardi 05 novembre 2019 20:31
Ec1efff1-3f81-4ffb-a419-feb19af5cc34
philippe.0812

J’ai aussi le sentiment après 2 ans qu’il debit un peu moins. Peut être les tuyaux qui s’entartrent ?

vendredi 08 novembre 2019 07:11
Missing
moana29s

Non Philippe, comme j'ai indiqué plus haut j'ai tout changé y compris le tuyau d'admission, et rien n'y fait!

vendredi 08 novembre 2019 13:25
Fritz_ze_cat
fritz the cat

quelque soit la hauteur du coude au dessus de la flottaison quand le syphon est amorcé ,ça syphone .
donc il faut casser le syphon avec une mise à l'air libre
alain

mardi 05 novembre 2019 20:24
Avatar
edd52

bonjour Alain
Comment procéder?
ca n'explique pas le fait que c'est survenu d'un coup.... donc l'éventuel problème ne sera pas réparé?

jeudi 07 novembre 2019 13:24
A55db961-5863-450e-93ad-ce86151e502c
cyrion

Juste une question a Etienne,
Le Bayliner 4580 est déjà ancien, il doit dater des années 85 ou 86 d’après mes souvenirs.
Le wc est d’origine ? Ca existait déjà les wc électriques ?
Quelle est la marque de ton wc électrique ?
On va bien arriver a trouver le schéma et les recommandations d’installation
C’est la bonne époque pour bricoler, et pas top pour naviguer vu la meteo.

mardi 05 novembre 2019 21:10
Avatar
edd52

wc d'origine et électrique....
là je ne suis pas a bord donc je ne connais pas la marque...

jeudi 07 novembre 2019 13:25
Fritz_ze_cat
fritz the cat

à l'époque il existait des kits de conversion ITT PAR
un rotor néoprène pour l'eau fraiche et un broyeur
avec un bec de canard pour éviter les retours
alain

jeudi 07 novembre 2019 14:44
Item2
rodrigue

avec un coude anti-siphon avec une prise d'air, c'est toute l'eau qui est dans la colonne d'eau qui va descendre dans la cuvette à travers la pompe, non ?

jeudi 07 novembre 2019 16:59
Capitaine
Mécaflu

Normalement la pompe n'est pas passante, mais si son étanchéité est défectueuse, oui le tuyau se videra dans la cuvette, mais pas plus que ce petit volume.

jeudi 07 novembre 2019 20:17
Ec1efff1-3f81-4ffb-a419-feb19af5cc34
philippe.0812

Le coude est entre la pompe et la cuvette. Il y a un clapet anti retour en sortie de pompe pour la garder amorcée. Ne se vide dans la cuvette que le volume de la colonne d’eau entre la cuvette et le coude. Ci joint le schéma d’installation.

vendredi 08 novembre 2019 07:17
Item2
rodrigue

Je pensais que l'antisiphon devait se mettre après la vanne d'entrée d'eau, pas après la pompe. En tout cas c'est comme ça sur mon bateau.

vendredi 08 novembre 2019 08:35
Missing
Peuwi

"Je pensais que l'antisiphon devait se mettre après la vanne d'entrée d'eau, pas après la pompe. En tout cas c'est comme ça sur mon bateau."

Mais du coup, la pompe se retrouve à pomper aussi un peu d'air, non ?
(un peu voir beaucoup, si toute la colonne d'eau s'est vidée)

vendredi 08 novembre 2019 14:53 *** Message modifié par son auteur ***
Ec1efff1-3f81-4ffb-a419-feb19af5cc34
philippe.0812

Non l’anti siphon ne doit pas être avant la pompe sinon elle aspire de l’air. Du coup elle fournira moins de débit d’eau et s’usera prématurément. Le schéma que j’ai fourni est celui de SFA mais on retrouve le même chez Jabsco, RM, etc ...

vendredi 08 novembre 2019 15:29
Missing
eldorado 2

as tu déjà changé ton joint bec de canard ?

vendredi 08 novembre 2019 07:33
Missing
Peuwi

A moins que 5cm du rebord de la cuvette ne corresponde à la ligne de flottaison, si le volume est fixe, c'est simplement qu'il y a un volume d'eau présent dans les tuyaux qui s'écoule dans la cuvette.
Si c'était l'eau de mer en prise directe, et si la cuvette est plus basse que la ligne de flottaison, cela ne s'arrêterait pas.

Donc, j'imagine que c'est simplement toute l'eau qui se trouve dans les tuyaux au dessus de la cuvette.
Il n'y a rien à faire, sauf à la rigueur avoir des tuyaux plus petits, et avec moins de longueur de tuyaux au dessus de la cuvette et après l'anti-siphon.

vendredi 08 novembre 2019 14:59
Avatar
edd52

bonjour
merci de ta contribution mais cela ne résoudra pas le probleme puisque avant cela ne le faisait pas.... j'avais juste un petit niveau d'au dans le fond de la cuvette, comme a la maison et maintenant des fois petit niveau et des fois a 10 cm du bord....

mercredi 13 novembre 2019 17:12
Missing
Peuwi

Mhhh, effectivement, si changement il y a, sur le changement enquête il doit y avoir !

Après, je me suis creusé la tête, le seul changement que je verrais, c'est qu'avant, la pompe ne laissait pas passer l'eau quand elle ne tournait pas, et qu'à présent, elle laisserait passer petit à petit ...

mercredi 13 novembre 2019 18:47
Missing
Tangalo

Bonjour,
même problème, je ferme tout le temps les vannes, mais parfois, mes passagers oublient... J'ai monté ceci, plus de soucis.
https://www.accastillage-diffusion.com/coude-antisiphon-t09531-1.html

vendredi 08 novembre 2019 15:39
Ec1efff1-3f81-4ffb-a419-feb19af5cc34
philippe.0812

Pour faire un antisiphon 4 fois moins cher et bien plus fiable, prendre un simple clapet anti retour de plomberie en 3/8 (5 euros) et le monter sur un simple té (2 euros). L’entree du clapet (queue de la flèche) a l’air libre.

vendredi 08 novembre 2019 22:05 *** Message modifié par son auteur ***
Cette discussion a été migrée dans la nouvelle version v5 de HISSE ET OH.
Retour forums