Tous les forums > Forums techniques > Courant de fuite lié à panneaux solaires sur bateau alu ?
Missing
dlalu

Courant de fuite lié à panneaux solaires sur bateau alu ?

Bonjour à tous,
j'ai essayé en vain de retrouver un post ou je décrivais mes recherches de fuite, mais sans succès.
Je démarre donc un nouveau post avec mes souvenirs... Si quelqu'un arrive à le déterrer , on retrouvera les valeurs que j'avais mesuré, et peut-être quelques photos.
Nous avons des traces de corrosion uniquement localisées sur des ronds d'aluminium de finition ( bord de la descente, bord du capot coulissant, etc..).
Quand j'ai fait une recherche de fuite, j'observais une très faible intensité qui se réduisait à zéro en quelques secondes. Dans les échanges que j'avais eu sur le forum, on rapprochait cela à une "décharge" d'un système.
Le bateau est habituellement mouillé dans une Ria avec des courants assez fort.
Les valeurs de protections de la coque étaient correctes ( mesure de potentiel avec anode d'électrocardio.)
Le bateau est équipé de panneaux solaires sur portique aluminium, avec une coupure sur le cable à l'entrée dans le bateau (mais cable qui chemine à l'interieur du portique)
J'avais fait des mesures en essayant de couvrir les panneaux solaires et je n'avais pas observé de différences dans les valeurs.
Voilà pour le tableau général.

Cette année le bateau est au sec depuis le mois de décembre, les batteries services et moteurs sont à bord mais coupés et sans risque de fuite. Il n'y a pas eu de charge par chargeur externe.
Nous avons l'impression que la corrosion est plus active sur ces mêmes rond d'aluminium.
La seule chose qui pourrait être en cause, ce sont les panneaux solaires. (Ils n'étaient pas en charge non plus: ils sont coupés par un disjoncteur dans un tableau étanche ).
Je n'ai pas eu l'occasion de refaire de mesure depuis ce constat et voir si l'intensité étaient plus forte et plus régulière.
J'ai recherché un peu de documentation sur les fuites de panneaux solaires PV et je suis tombé sur ce document.

files.sma.de/dl/7418/Ableitstrom-TI-fr-25.pdf

Qu'en pensez-vous ? y -a-t-il des électroniciens parmi vous qui peuvent m'éclairer sur le phénomène ?
merci d'avance

mardi 21 mai 2019 19:07

Liste des contributions

Missing
FredericL

Est-ce que le châssis des panneaux est isolé du portique ?

mardi 21 mai 2019 19:31
Avatar
simbad

ne t'inquiète pas trop du document, c'est une étude du dysfonctionnement d'une installation électrique alternative (230V 50Hz), lié au courant de fuite par la capacité du panneau/terre et l'onduleur qui lui est connecté qui lui injecte du courant alternatif
j'essaie d'expliquer simplement, mais pas sûr que j'y arrive
néanmoins pour toi si tt est débranché, il n'y a aucune chance que tu aies ce genre de problème
il y a peut être un pb d'assemblage, un rivet, une vis inox sur alu, un couple électrolytique quelque part
si tu as juste un pb d'électrolyse sur les ronds de finition, vérifie la nature de ces ronds, la soudure, la passivation éventuellement (je ne suis pas expert en soudure)
s'il n'y a pas d'autre trace d'électrolyse, je ne vois pas un courant de fuite activer une corrosion sur ces ronds "en l'air" puisque de "finfition"
mais je peux me gourrer
JL.C

mardi 21 mai 2019 21:27
Missing
1
PABA

ce n'est pas parce que vous constatez de la corrosion, qu'elle est obligatoirement liée à un problème électrique ???

mardi 21 mai 2019 22:50
588efb78e4b0ec6bb7215c46
PhilGé

Salut. Ce document est destiné à des "fermes" de panneaux solaires, pas vraiment pour ton usage très limité sur ton bateau.
La source de tes corrosions peut-être une rupture d'anodisation du support et / ou une différence de nuance d'aluminium qui crée un couple électrique léger mais suffisant pour entretenir cette corrosion, des traces de sel qui, avec l'humidité, continuent cette action de corrosion légère. Photos? Évolution. Ce serait intéressant pour toi de te faire un dossier photo daté pour justement voir cette évolution. Comprendre aussi si ce n'est pas psychologique puisque tu n'as pas de référence que de penser qu'il y a une évolution dans le mauvais sens.

mercredi 22 mai 2019 11:31

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums