Tous les forums > Equipements > Yanmar YSM12, fumée blanche, étouffement moteur
Img_3586
ALAN34

Yanmar YSM12, fumée blanche, étouffement moteur

Bonjour, je me présente.
Alan, propriétaire d'un Aquila de 1980 depuis Juin 2019 sur Montpellier.

Après avoir vérifier les niveau d'huile, (remise à niveau) j'ai fais une belle journée de navigation, avec de la gite à 25 degré...
Un peu avnt d'arrivé au port j'ai démarré le moteur et les laissé au point mort pendant 1/4 avant l'arrivé au port.
Vérification de l'échappement OK débit d'eau abituel.
Accélération pour tournée au tour des 5 N et juste devant le port perte de puissance (ralentie du moteur) et étouffent.
Remorquage au port par un voileu, la capitainerie a pris le relai pour me remettre a ma place.
Vérification du circuit de refroidissement, jusqu’à la pipe d'échappement, que je n'ai pas encore pus démonter,
le gros tuyau étan difficile a démonter !!!
très légère fumée blanche sortie échappement extérieur.
J'ai vue que la fumé blanche sortait du moteur directement par un petite tube qui est entre le démarreur et le filtre à gasoil !!!
ce tube d'un Diam 8 mm environs ne donne sur rien!!
Il sert a quoi ?? si vous avez des idées je suis preneur ??

Merci de m'éclairer.
je reste à l'écoute de toute idée, remarque, voir solution.

Alan

lundi 07 octobre 2019 11:41

Liste des contributions

Cimg0658
SAROYAN

Fumée blanche = vapeur d'eau.

lundi 07 octobre 2019 09:35
Img_3586
ALAN34

merci Saroyan
c'est ce que j'ai vue. cela peut venir de quoi ???

lundi 07 octobre 2019 09:44
Missing
Hériona-team

démonte ton coude échappement tu doit avoir un retour d eau dans le moteur

lundi 07 octobre 2019 09:49
Avatar
Tobago

Le tuyau est un renifleur, une prise d'air du carter

lundi 07 octobre 2019 20:09
Img_3586
ALAN34

super, merci pour vos réponses.
je vais m'y coller demain ou après demain.
je ne manquerais pas vous tenir au courant

lundi 07 octobre 2019 20:21
Images113
Tintin_Dupont

Si de la fumée ressort par le reniflard, c'est probablement que le carter est mi sous pression. Je ferais vérifier les compressions dans les cylindres à ta place.

lundi 07 octobre 2019 20:56
Kangoo_2
Quizas

comme Tintin : perte de puissance + fumée sortant par reniflard => possibilité de surpression dans carter moteur due à différents facteurs :
- niveau d'huile trop haut ou mayonnaise dans huile.
opération simple pour vérifier : vidanger et si huile bonne sans trace d'eau ou de mayo et bonne quantité, tout remettre dans moteur et chercher une autre piste.
- segmentation défectueuse ou échappement défectueux (soupapes, ligne d'échappement, etc...) à diagnostiquer
- rat crevé dans le carter d'huile (plus rare)

lundi 07 octobre 2019 21:39
Img_3586
ALAN34

je vais vérifier merci,
ci je trouve un rat je mange mon bonnet hahaha
promis

lundi 07 octobre 2019 22:28
Fritz_ze_cat
fritz the cat

mange le rat ,c'est des protéines je sens que tu vas en avoir besoin
alain

6 jours
Jem
bil56

@alan:
après son étouffement, il est reparti au port ?

6 jours
Img_3586
ALAN34

Bonsoir, Merci pour vos remarque.
je me suis fai remorqué.
il re-démare, il ne s'étouffe plus au point mort et avec un régime moyen, au ralentie c'est pas gagné.
Mais au bout d'un moment il re-fume légèrement blanc. Je n'ose pas trop le laisser tourner. Ce matin j'ai vidanger l'huile moteur, elle est OK par de mousse n'y de présence d'eau. Demain je vais tenté de démonter la pipe d’échappement, elle bien pris dans rouille !! j'ai mis un coup de dégrippant. j’espère qu'il va suffisamment faire effet ... a suivre .. si il y a des astuces a connaître concernant ce démontage jsuis preneur bien sur.

6 jours
Jem
bil56

vérifie ton filtre gasole, à la gite il a du désamorcer et ramasser de la crasse du réservoir

6 jours
Img_3586
ALAN34

Mercie Bil, j'ai regarder tan que j'avais le nez dedans, il est OK, par contre je m’aperçois que sur les photos de moteur Ynmard YSM 12 il y a deux courroie, alors que sur le mien il n'y en a qu'une... existe t'il plusieurs pompe a eau Yanmard ?? et cela peut joué sur le refroidissement ??

5 jours
Img_3586
ALAN34

ci joint une photo

5 jours
C281-d2a3
margotte

La poulie est plus grande, donc la pompe tourne moins vite mais si le refroidissement est bon.
La poulie de la pompe ne semble pas d'origine

5 jours
Img_7496
1
Jidewe

démonter peu-être la pompe à eau, parce que en regfroidissement direct ça ne chauffe pas ces moteurs, la turbine qui aurait perdu un morceau qui se serait coincé quelque part.
(manque d'eau = vapeur).

5 jours
Img_3586
ALAN34

Bonjour Jidewe,
j'ai vérifier tout le circuit, la turbine est intacte, les tuyaux ne sont pas encrassé ou bouché!!!

5 jours
Img_7496
Jidewe

tant mieux, parce que c'est la misère à aller chercher un morceau de pale en caoutchouc dans les système de refroidissement.

3 jours
Img_3586
ALAN34

hello, pipe d’échappement démonté... il n'y a plus qu'a la nettoyer... auriez vous une idée de produits (acide ou autre !!!) ou à l'huile de coude..; ci joint une photo de l’intérieur

3 jours
Missing
Gilles 2 7

acide Phosphorique est le mieux je pense, tu peux en trouver dans les magasins de bricolage.
J'ai eu un probleme similaire d'etouffement dur un YSM8 et ca venait du coude d'echappement bouche. On a fini par le changer car il etait aussi fendu.

1 jour
Img_7496
Jidewe

ultra son??
pour ne pas endommager le métal, sinon il existe des produits pour nettoyer les vannes EGR et les FAP qui sont assez efficaces.
ou alors acide phosphorique...

3 jours *** Message modifié par son auteur ***
Missing
missingdata

Bonjour voisin,
Je ne voudrais pas t'alarmer mais tout cela ne sent pas très bon...moteur qui cale avec fumée blanche à l'échappement et au reniflard pas glop, Possibilité de joint de culasse doublée d'une segmentation HS. Je ne vois pas comment de l'eau peut remonter dans le moteur via l'échappement car à l'ouverture de la soupape d'échappement il faudrait que l'eau pousse plus fort que les gaz...(et sous l'effet de quelle pression ?)

3 jours
Img_3586
ALAN34

merci pour ta remarque Missingdata. je pensai que la pipe de pouvait etre presque bouché, mais ce n'est pas vraiment le cas !!! je crains que tu es raison. surtout qu’après toute ses vérif j'ai démarrer le moteur il démarre super bien, mais au bout de 3 minute il s’étouffe aussi bien avec un peu de gaz que au ralenti... Si le joint de culasse doublée d'une segmentation sont HS, il peut quand même démarrer un peu ??
je ne vais pas retenté l’expérience dans tout les cas!!!
que faire ??? Help

3 jours
Jem
bil56

joint de culasse hs et segmentation hs, ça démarrerait pas facilement !...

3 jours
Missing
missingdata

C'est pas faux...il faut bien vérifier qu'il n'y a pas d'eau qui arrive avec le carburant (car en plus çà va fusiller la pompe à injection) mais dans tous les cas comment expliquer la présence de vapeur d'eau dans le carter (reniflard) sinon par la segmentation HS ?

3 jours
Img_3586
ALAN34

!!!! je ne sais pas !!

3 jours
Img_3586
ALAN34

vous auriez une idée de se que cela peut couter le joint de culasse et la segmentation ???

3 jours
Jem
bil56

pas si simple ... on ne change la segmentation que si le cylindre est dans les tolérances de cotes en diamètre et ovalisation (pb sur les moteurs à cylindres à plat)
le joint seul 40-50€

3 jours
Missing
Hériona-team

a tous hasard ton moteur ce trouve en dessous de ta flottaison ou pas ?

3 jours
Img_3586
ALAN34

Bonjour, oui c'est le cas il est en dessous de la ligne de flotaison. pourquoi ?

3 jours
Missing
Hériona-team

donc je suppose que tu a ça et au dessus de ta ligne de flottaison ? https://www.vetus.com/fr/systemes-echappement/anti-siphon.html

3 jours
5653
Polmar

Une autre piste:
La qualité du gasoil.
L'as-tu vérifié?
S'il y a un préfiltre c'est facile à voir.

Des impuretés pourraient expliquer l'arrêt inopiné par défaut d'aliimentation.

3 jours *** Message modifié par son auteur ***
Img_3586
ALAN34

c'est la première chose que j'ai fais, vidange et nettoyage du pré filtre et du filtre. vérification des serrage des collier et des vis de purge, au cas ou il y est prise d'air !!! tout est ok !!

3 jours
Missing
Hériona-team

tu n a pas répondu a ma question a tu un anti-siphon ?

2 jours
6c13c93614f32dcefe2ad997fdd55356
escobar68

Fumée blanche dense = eau dans les chambres de combustion.. probablement joint de culasse.. dans ce cas le niveau d'antigel baisse si tu as un moteur refroidi +eau de mer.. problème de segment si combustion d'huile.. fumée grise et odeur typique.. dans ce cas perte de compression amenant un démarrage difficile surtout à chaud..

2 jours
Images113
Tintin_Dupont

Si fuite du joint de culasse dans l'un des cylindres, la segmentation de celui-ci peut s'avérer défectueuse ensuite et faire apparaitre de la vapeur à la sortie du reniflard.... Simple conjecture de ma part.

2 jours
Img_3586
1
ALAN34

merci a tous pour vos idée.
en remontant la pipe d’échappement hier, j'ai découvert une fuite derrière le préfiltre a gasoil qui alimente l'injection, pas de vis foutus !!
je comprend pourquoi il ne tournais que très peu, malgré un démarrage au quart de tour. lundi je recommande un filtre complet ou que la partie supérieure et je vous tien au courant de la suite. La fumé Blanche peut elle venir d'avoir mi le niveau d'huile au plus haut et de part la gite importante lors de la dernière navigation ce qui a provoquer cette fumé légèrement blanche... ?

1 jour
Boyardret
F5OUL

Bonjour.
Pas trop haut le niveau, en cas de gite, l'huile sort par le reniflard et s'il est raccordé à l'admission, le moteur risque de s'emballer.
JCG

1 jour
Missing
missingdata

Bonne piste, la fuite peut créer une prise d'air et désamorcer l'alimentation gazole, le moteur cale. Pour la fumée blanche il faut que de l'eau arrive dans le cylindre, donc soit avec le gazole, soit par l'admission, soit par le Jdc (ou fissuration du bloc ou de la culasse...)
Il n'y a pas de préchauffage ?

1 jour
C281-d2a3
margotte

Attention , sur ce moteur (à plat) il est préférable de ne pas dépasser la moitié de la hauteur de la jauge d'huile pour éviter l'emballement
Ca m'est arrivé après une vidange, un peu trop d'huile bien claire dans la pénombre de la cale, et j'ai eu la peur de ma vie avec un moteur qui accélère tout le temps.

@missingdata, pas de préchauffage sur le YSM12

1 jour
C281-d2a3
margotte

J'ai posté en même temps que F5OUL

Pour éviter ce genre d'ennui, j'avais bouché l'entrée sur l'admission (flèche rouge) et dévié le reniflard (flèche verte) dans un récipient de récup de vapeurs d'huile

1 jour
Boyardret
F5OUL

J'avais fait la même modif.
JCG

1 jour
Img_3586
ALAN34

Mercie Margotte et F5OUL. si j'arrive a réparer ce moteur, je le ferais un tuyau pour le reniflard qui s’évacue dans un réservoir. par contre. je vais regardé ce que tu me dis pour l'admission, comment le boucher.
bon weekend

1 jour
C281-d2a3
margotte

Une petite pinoche à la bonne dimension ou rien du tout

1 jour
Avatar
1
Tobago

pour faire un essais
remplir une bouteille plastique avec du GO NEUF en hauteur
et une durite direct a l’entrée de la pompe a injection
faire fonctionner le moteur
c'est savoir si cela vient de la qualité du GO ou de ton circuit du GO

1 jour
588efb78e4b0ec6bb7215c46
PhilGé

Étoile par erreur.

environ 13 heures
Fritz_ze_cat
fritz the cat

déjà,essayer de passer la compression à la manivelle si on y arrive pas c'est bon signe .
nettoyer les clapets de fond de carter sur lequel est monté le reniflard
on peut le raccorder à l'admission (ce qui est normal) ne jamais mettre plus d'huile que la quantité prévue sue le manuel ,plutôt moins .
on peut refaire l'échappement à moindre frais avec des coudes à visser vallourec et souder un piquage pour l'injection d'eau mettre un anti syphon avec mise à l'air libre au dessus de la flottaison
évidemment gaz oil propre et pas de fuites ce qui est obligatoire pour tous les diesels et une petite pompe électrique branchée sur le contact (bis répétita)
alain

environ 15 heures
Img_3586
ALAN34

Je vais tester cela cette semaine.
mercie

environ 10 heures

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums