Tous les forums > Equipements > Alternateur Mastervolt ne charge plus
Missing
leon-pat

Alternateur Mastervolt ne charge plus

Bonjour,

J'ai constaté depuis qq temps que l'alternateur Mastervolt 24V 110A sur le moteur bâbord dédié à la charge du parc de service ne charge plus.

J'ai vérifié les différents fusibles du circuit, interverti les régulateurs (Mastervolt Alpha II) entre tribord et bâbord, j'en déduis que ce n'est pas les fusibles ni le régulateur.

J'ai constaté des poussières noirs diffusées autour de l'alternateur plus importante sur bâbord que tribord.

Est-ce que ces alternateurs sont équipés de balais charbons (ce qui expliquerait les poussières) ?
Si oui est-ce qu'une usure des charbons peut expliquer le problème ?
Si oui comment remplacer ces balais et ou les acheter ?

Merci

Patrick

mardi 26 mars 2019 02:58

Liste des contributions

Image
DOM

As tu bien controlê la tension de ta ou tes courroies ?
Dom

mardi 26 mars 2019 03:26
Missing
leon-pat

Oui, l'alternateur tourne sans problème.

Merci

Patrick

mardi 26 mars 2019 03:57
Missing
Chalkis

J’ai eu ça sur mon alternateur Mastervolt 24v 110A, c’était une petite cosse qui était cassée sur l’arrière de l’alternateur, remplacement de la cosse et c’est reparti.

mardi 26 mars 2019 06:07
Missing
leon-pat

Tu te souviens ou était située la cosse ? J'ai bien regardé je ne vois pas de cosse cassée mais par contre il y a un ensemble de cosses qui ne sont pas bien au contact de l'alternateur mais entre elles elles sont bien fixées. C'est la vis qui ne peut pas être serré à fond car le pas de vis doit être un peu foiré. Par contre je pense que cela date de l'installation du moteur et de l'alternateur.

mardi 26 mars 2019 06:50
Missing
Chalkis

J'ai eu deux pannes.
La première, c'était la cosse du fil marron qui était cassée. Je l'ai changée et tout à re-fonctionné pendant 15 jours.
La seconde, cette fois, défaut de serrage du boulon du négatif qui est parti dans les bobinages...
Cette fois-ci je été obligé de changer l'alternateur.
Il y a un paquet de fils.
Le neuf ne fonctionnait pas car il y a un circuit spécial pour simuler un circuit pour lampe qui était "grillé"; n'ayant pas cette pièce électronique spécifique, j'ai simplifié en enlevant le circuit émulant la lampe témoin mais peu important car il y a un gestionnaire de batteries. Et tout fonctionne correctement depuis. Je vérifie régulièrement les serrages.
L'alternateur 24 volts demande un circuit spécial pour avoir une lampe témoin avec le circuit moteur en 12 v.
Tout est bien documenté dans le mode d'emploi et d'installation Mastervolt (on peut le télécharger en ligne).

mardi 26 mars 2019 12:11
Fritz_ze_cat
2
fritz the cat

tu débranches ton éxitation et avec un ohmètre tu mesures la continuité du rotor et en même temps le contact des charbons
la résistance doit être pratiquement nulle ..
déja es-ce que le voyant de charge s'allume ??
alain

mardi 26 mars 2019 09:31
Fritz_ze_cat
fritz the cat

tu peux aussi débrancher l'exitation et envoyer du 12v directement dessus avec un fil tu verras bien si ton alternateur charge ou pas
puisque tu seras après le régul mastervolt
alain

mardi 26 mars 2019 11:20
Ange-avatar-1
Phil aux œufs

Bonjour,

Oui, il y a des balais sur un alternateur, et pour les changer il faut le déposer.

Mais avant ça fait comme dit Alain.

mardi 26 mars 2019 11:47
Missing
Chalkis

Les images

mardi 26 mars 2019 12:29
Fritz_ze_cat
fritz the cat

le régulateur mastervolt remplace le régulateur interne de l'alternateur et il est branché directement sur les deux balais de l'alternateur .
donc il faut débrancher les deux fils et avec un contrôleur vérifier qu'il y a une bonne continuité entre les deux .
s'il y a beaucoup de poussière noire ,c'est surement que les charbons sont usés et ne font pas bon contact
c'est très facile de les changer on en trouve de toutes les tailles sur le net avec ou sans ressort ,s'ils sont trop gros on peut les mettre à la mesure avec du papier de verre .
j'ai adapté un alternateur ischra de 90a à un régul mastervolt il ya 5 ans et depuis ça fonctionne bien
alain

mardi 26 mars 2019 15:22
Missing
leon-pat

Merci à tous pour ses infos et précieux conseils, je vais regarder tout ça et je vous fais un retour rapidement. Le bateau vient de partir en croisière pour plusieurs jours donc ce sera d'ici 2 semaines.

mardi 26 mars 2019 16:57

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums