Tous les forums > Equipements > Chargeur Cristec qui charge peu
Image
Didier78

Chargeur Cristec qui charge peu

Bonjour à tous
J'ai problème de chargement de mon parc batterie de bord. Le chargement à 100% ne se fait plus. l'intensité de chargement n'est plus que de 1 A. le chargeur est vieux de 1Oans et les batterie de 1ans.
je dois confesser que j'ai fait une bêtise: laisser les coupe circuit ouvert alors que la tension de quai s'est arrêté après 24h (La Rochelle). J'ai donc retrouvé les batteries très déchargées.
Dois je sortir le carnet de cheque?
Merci par avance pour vos conseils

vendredi 14 septembre 2018 13:39

Liste des contributions

Missing
outremer

Il faut être logique:
Avant d'incriminer le chargeur commencer par vérifier les batteries.
Des batteries au Pb très déchargées (à partir et en dessous de 11,7V) sont potentiellement mortes et leur résistance interne monte, ce qui va donc limiter le courant de charge du chargeur, lui-même limité en tension maximum possible.
On peut alors admettre que les batteries sont définitivement HS et les changer ou espérer qu'une charge prolongée permettra une récupération progressive.
On peut faire de l'expérimental en disposant d'un chargeur pouvant sortir une tension assez élevée pour gagner en intensité (résultat décevant très probable).
(il y aussi une solution chimique tout aussi aléatoire)

vendredi 14 septembre 2018 13:51
Image
Didier78

Re bonjour
Si je place mon chargeur sur boost (plus de 13volt) ou si je recharge avec le moteur ca semble mieux se recharger. Mais apres une navigation (la decharge semble "normal") et la recharge via le chargeur en mode "normal" j'ai de nouveau une intensité de 1A maxi et le pourcentage remontres tres lentement.
JE n'ai pas regardé la tension quand j'ai repris le bateau apres mon betise de laisser les coupe circuit ouvert.

vendredi 14 septembre 2018 14:00
Missing
outremer

Une batterie sur sa fin ne tient pas sa charge et sa capacité est notablement réduite. La tension significative est celle mesurée aux bornes, stabilisée au minimum 1/4h après la fin de charge. Puis, à défaut d'avoir "un grille pain" testeur de batterie (80 à 150e chez Conrad, par exemple) on peut faire une décharge (par exemple sur une lampe de phare de voiture) et on remesure. En raison de l'effet capacitif associé, en fin de charge on ne constate que la tension de fin de charge, non vraiment représentative de l'état de la batterie.

vendredi 14 septembre 2018 14:12
Image
Didier78

Bonjour
Pardon mais je ne comprends pas tout
1- Les batteries sont ressentes 1ans environ
2-Un grille pain testeur????
3-Si je prends une lampe 12V 5A (par exemple) je consomme 60W sur un parc de 3x 110AH je dois constater quo?i quel pourcentage de dechargement je dois constater pour chaque heure de branchement de cette lampe.

Dois je comprendre que malgré le fait d'avoir des batteries recentes....ell pourraient mortes

Merci par avance pour vos eclaircissements
Didier

vendredi 14 septembre 2018 15:17
Avatar
babou

Bonjour
une décharge profonde peut flinguer des batteries, même récentes, le grille pain d'Outremer est une expression du métier il s'agit d'une résistance qui peut absorber beaucoup mais vraiment beaucoup d'ampères, il simule une très grosse conso sur ta batteries (et il chauffe au point de pouvoir griller un toast d'où l'expression) et permet de voir si elle tient en puissance et ensuite vérifier ce qui reste de sa charge.
Le plus simple tu charges avec ton alternateur, quand tu penses être à bloc tu coupe tout et tu débranche la cosse positive des trois batteries et tu vas prendre l'apéro.
Quand tu reviens tu les mesures chacune séparément.
N'hésites pas a faire un apéro prolongé

vendredi 14 septembre 2018 17:05
Avatar
Numawan

De mémoire, les chargeurs Cristec passent en float beaucoup trop vite et ne chargent jamais correctement les batteries.

vendredi 14 septembre 2018 17:08
Missing
stadsbygd

Je dois justement acheter un chargeur. J'avais repéré Cristec. Quelle marque est à conseiller pour éviter l'erreur ?

vendredi 14 septembre 2018 20:09
Mon_bureau...
1
Persil pas fané

Je n'ai jamais remarqué cela sur le mien...
D'autres confirment ?

vendredi 14 septembre 2018 20:48
Dscn7474
AICA

Avec quoi constates tu ton chargement à 100%, si c'est avec un contrôleur de batterie style Experpro ou BMV 600 il faut de temps en temps (mensuel en utilisation régulière ) le remettre à 100% car quoi que l'on dise ou que l'on fasse une batterie s'use.......

vendredi 14 septembre 2018 19:00
Image
Didier78

Merci à tous, malheureusement plus je vous lis moins je comprends
Résumons :
Chargeur de 10ans qui charge à 1A c'est normal?
Batteries de 1ans peuvent être morte par un déchargement trop fort?

Allez un peu de pragmatisme, donnez moi des solutions,
Oú est la bonne réponse. C'est si complexe que ca l'électricité

Encore merci à tous

vendredi 14 septembre 2018 21:22
Dscn7474
AICA

OK , mais comment détermines tu que ta batterie est chargée à 100% ?

samedi 15 septembre 2018 09:05
Missing
jeromef3

Tu lis le document Victron Energie à bord et une fois que tu penses l'avoir assimilé, reviens dire que c'est simple.

samedi 15 septembre 2018 20:43
Nam_that
matelot@19001

Un électricien ferait quelques mesures et aboutirait à un diagnostic.
Personne ne peut répondre aux questions telles que tu les poses.
Et le dépannage à distance est un art difficile ...

samedi 15 septembre 2018 22:48
Missing
outremer

C'est pourtant simple :
l'électricité est un univers rationnel. Vous devez raisonner logiquement et ne pas faire d'a priori, en particulier sur l'âge de votre chargeur ou la jeunesse de votre batterie.
Quand vous avez un ensemble composé de deux éléments, ici un chargeur relié à une batterie, et que vous pensez que cela ne va pas vous vérifiez d'abord chaque élément séparément.
Un batterie au Pb ne supporte pas une décharge profonde (au delà de 50%). Il parait donc logique ici de chercher à vérifier l'état de votre batterie.
Mais vous pouvez aussi chercher à vérifier votre chargeur en le faisant débiter sur une charge provoquant un appel d'intensité suffisant, par exemple une résistance bobinée, une lampe de phare d'auto, un petit moteur de compresseur frigo (sur mon boat cela fait un appel de 2OA).

vendredi 14 septembre 2018 21:44
Image
Didier78

Bonjour (notamment Outremer)
Pardon pour le ton afin d'obtenir des réponses claires mais j'ai un dilemme
Dépenser 400€ pour 3 batteries neuves (les actuelles ont 1 ans je le rappelle) ou 1 chargeur.
Donc comment être certain et faire le bon diagnostic.
Les batteries descendant sous les 50% oui donc obligatoirement elles sont mortes?
Un chargeur qui ne charge qu'a 1A c'est normal?

Donc encore une fois, merci de me convaincre par une réponse à ces 2 questions

Bonne soirée Didier LR

vendredi 14 septembre 2018 22:06
5381116_20150911065410181_1_xlarge_sans_drapeau
MALWINE

Mesure la tension de ta batterie lorsque ton chargeur débite un ampère cela va te donner beaucoup d’informations si ta tension batterie est proche de 14.4 ou 13.7 il n’est invraisemblable que ta batterie soit morte

samedi 15 septembre 2018 07:58
Image
Didier78

Bonjour à tous
Quelques à tous ceux qui m'ont écrit
Je mesure le pourcentage de chargement via un monitor ( celui ci est le même depuis des années et jusqu'a cette bêtise il m'indiquait un pourcentage de 100% dès que je branchais le bateau une nuit sur un quai)
La mesure de tension(MALWINE). Il y a une formule pour calculer la tension: Tu donnes une tension pour une intensité de 1A, mais si ça charge à 0.5A c'est quoi la tension.
J'ai 3 batteries, si je mesure la tension en charge (pour contrôler les 14.4 ou 13.7V). Ça va marcher ce contrôle.
Autre point: Depuis l'ouverture de cette discussion j'ai écrit que mon chargeur donnait des valeurs de environ 13.0V et 0.8 à 1A. Ça n'inquiete personne?
L'intensite ne devrait pas être plus élevé ?
Merci à tous et à bientot (j'attends vos prochains messages, encore une centaine et je passe mon CAP électricien)

samedi 15 septembre 2018 10:09
Dscn7474
AICA

Du coup qu'indique le moniteur de batterie lorsqu'elles absorbent 1A sous 13V (quel pourcentage).
Que dit la notice de ton moniteur sur le reset de celui-ci (tous les combien de temps)
Et effectivement 13V en charge cela inquiète, mais la réponse n'est pas sure c'est pour cela que l'on pose d'autres questions pour déterminer un diagnostique....

samedi 15 septembre 2018 10:43
Image
Didier78

Bonjour
Je suis autour de 85/87%. Et le moniteur me donne un temps de charge "cohérent" .
Pardon pour les vrais spécialistes mais je compte comme suit:
3 batteries de 110VA à 85% le moniteur donne 50h si 1A à la charge et il varie jusqu'a 100/120h quand l'intensite descend à 0.4A environ.
Comme la tension du quai s'arrete en 24h et que je n'habite près j'ai beaucoup de mal à faire un contrôle/chargement linéaire et long

samedi 15 septembre 2018 12:01
Vignette_heo
1
bepey

Mets la batterie de ta voiture à charger dans le bateau en débranchant les autres, tu vas être vite fixé sur la santé du chargeur.

samedi 15 septembre 2018 10:22
Image
Didier78

Pardon mais que veux tu dire? Tu parles d'une batterie de voiture en bonne santé ? Parce qu'elle ne sont pas de même technologie ?

samedi 15 septembre 2018 12:05
Vignette_heo
bepey

Oui une batterie en bonne santé, normale. À la place des autres qui sont aussi des "normales", au plomb quoi.

samedi 15 septembre 2018 12:20
Missing
outremer

L'électricité est un monde de mesures. Sans des mesures bien conduites on ne peut rien comprendre.
Pourquoi ne voulez vous pas d'abord mesurer les tensions:
1° aux bornes de chaque batterie isolée et à distance d'une charge.
2° aux sorties du chargeur débranché de ses charges.
Ensuite seulement vous pouvez faire des mesures en charge et en décharge.

samedi 15 septembre 2018 12:22
Image
Didier78

Bonjour
Bien entendu que je vais faire ces mesures. Je ne suis pas sur place. Prochain séjour à LR' le vendredi 21 septembre. Donc je vais faire toutes les mesures proposées et tests.
Je prends simplement le maximum d'info et je verrai sur place suivant vos commentaires.
salutations

samedi 15 septembre 2018 12:33
Dscn7474
AICA

Que dit la notice du moniteur en ce qui concerne le reset.
Quel que soit l'appareil, il y a une dérive entre Ah entrant et sortant, et plus encore suite à la décharge profonde.
Ce qui m'étonne aussi ce sont les 13V (tout rond )en sortie de chargeur que dit la notice du cristec pour les valeurs boost et floating ?
La mesure a t-elle été faîte avec un appareil fiable ?

Pour ce qui est de l'intensité entre 0,8 et 1A pour des batteries complètement chargées c'est normal.
Reste a savoir si elle sont complètement chargées.
La décharge profonde agresse sérieusement les batteries, mais, il y a toujours un espoir si la période ou la batterie est restée en décharge profonde n'a pas été trop longue.

samedi 15 septembre 2018 14:06
Image
Didier78

Comme le l'ai dit précédemment je retourne au bateau la semaine prochaine et je donnerai des chiffres exactes.
Malheureusement les coupe circuit sont restés ouvert 13 j et les consommateurs restant allumés ce sont: un système de mèteo et un ais. De mémoire tout le reste était eteins

samedi 15 septembre 2018 19:11
Image
Didier78

Bonjour a tous
Je suis à nouveau sur le bateau depuis hier soir
En arrivant j'ai fait quelques relevés avant de remettre la tension de quai
Batteries (3) (apres debranchement des +)
12.7 12.6 12.6

Sur moniteur 91% 12.6V 0A

Apres branchement sur tension du quai
13.1V 1.5A puis stable sur 1.2A

Ce matin (quasiment aucune consommation pendant la nuit)
Monitor 94% 13.1V 0.8A

Maintenant (toujours à quai) avec consommateurs (frigo, une ou 2 lumieres)
Monitor 94% 13.0 0.8A

Merci à quelques connaisseurs qui ont suivi ce fil, de bien vouloir me donner encoe quelques avis sur l'etat de santé des mes batteries (vielles de 1ans!!!) et/ou chargeur (10ans).
Je rappelle que mon interrogation c'est que jamais je n'avais vu (sur le monitor) mes batteries ne pas remonter à 100% en une nuit... là c'est plus du tout le cas

Merci pour vos avis
Didier LR

vendredi 21 septembre 2018 11:31
Avatar
Numawan

12.6-12.7V avant de rebrancher votre chargeur de quai, pour moi ça veut dire que vos batteries sont chargées à 100% s’il s’agit bien de batteries classiques (pas gel ou AGM etc.).

vendredi 21 septembre 2018 14:05 *** Message modifié par son auteur ***
Avatar
Numawan

Par ailleurs, votre chargeur est en mode floating et ne charge logiquement pas beaucoup puisque vos batteries sont chargées à 100%.

A première vue donc, aucun problème apparent avec vos batteries ni avec votre chargeur.

Je ne me fixerais pas trop sur les indications du moniteur de batterie. Le mien est aussi devenu fantaisiste. Je n’ai pas trouvé comment le recalibrer et je ne le regarde plus.

vendredi 21 septembre 2018 14:17
Avatar
Numawan

Bon, vos batteries ont été fortement déchargées pendant ces 13j. Ça réduit leur durée de vie mais ça ne les détruit normalement pas.

Avez-vous par hasard noté la tension de vos batteries quand vous êtes revenu à bord et avant de rebrancher le chargeur de quai? Ou juste au début de la recharge?

Par ailleurs, le fait que votre chargeur ne fait rentrer qu’1A dans vos batteries n’indique pas qu’il y a un problème avec votre chargeur ni avec vos batteries. Si vos batteries sont chargées et que votre chargeur est passé en mode floating, c’est tout à fait normal. Mon chargeur par exemple est à l’instant en mode floating (13.2V dans mon cas), mes batteries sont chargées, et le chargeur sort 0.5A.

Vous devriez d’abord tester le fait que vos batteries soient bien chargées. Pour cela, recharger les pendant un jour, puis couper tous les chargeurs et tous les consommateurs avant d’aller dormir. Le lendemain matin, mesurez la tension de vos batteries. Selon le type de batterie, la tension ‘au repos’ vous dira si vos batteries sont complètement chargées ou pas.

Si c’est le cas, l’autre question est de savoir si vos batteries ont été flinguées ou pas. Vos batteries peuvent en effet être chargées mais avoir perdu une bonne partie de leur capacité. Ça, c’est un test un peu plus compliqué.

samedi 15 septembre 2018 19:41
Image
Didier78

Je vais suivre les conseils de Numawan et faire attention en r venant sur le bateau
Je remercie tout le monde et vous demande de revenir m'aider la semaine prochaine en live
Bonne fin de soirée
Didier LR

samedi 15 septembre 2018 22:58
Dscn7474
AICA

et bien maintenant, comme les batteries semblent chargées (voir comment faire la remise à 100% du moniteur sur la notice) il faut étudier la décharge,
Voir comment évolue la tension en fonction du temps en ayant branché quelques récepteurs gourmand....
Voir l'intensité sur le moniteur, l'idéal pour ton test serai au minimum de 30 A et voir la tension toutes les 10 minutes .....jusqu'à une tension de 12,25V ce qui correspond à une décharge jusqu'à 70% pour un C/10

vendredi 21 septembre 2018 13:57
Image
Didier78

Aie ca se complique
Malheureusement je ne comprends pas tout
La notice (MC bm1) indique comment reset des Ah du parc (qui n'était pas à jour) j'ai mis mes 330A (au lieu de 300). Donc le % de chargement a changé
Pour l'intensité je ne vois pas ou ne sait pas comprend pas où lire cette info
Il y a un écran avec la tension et intensité (actuellement 13.0 et 0.6A) on est loin des 30A dont tu me parles
Autre inconnue pour moi: réglage du courant Zéro

Pour ton test comment consommer 30A. Et la tension à vérifier toutes les 10mn. C'est lire sur le monitor ou sur chacune des batteries

Merci à plus

vendredi 21 septembre 2018 14:17

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums