Tous les forums > HEO Clubs > Installation AIS 650
Image
Didier78

Installation AIS 650

Bonjour, il y a des pro du para métrage de AIS650

Je branche l'ais via un cordon USB et le voyant reste rouge
Si je lance le logiciel ProAIS je ne peux pas me connecter

Quelqu'un a une solution
Merci

dimanche 21 janvier 2018 16:21

Liste des contributions

Avatar_gilletarom
Gilletarom

Que dit la doc de cet appareil ?

dimanche 21 janvier 2018 17:05
Image
Didier78

Pas toujours clair
Mais sur internet j'ai vu qu'il fallait configurer les port use? Je ne trouve pas d'info sur la doc

dimanche 21 janvier 2018 17:19
Missing
matelot@17523

Et si tu fais l'inverse?
1 lancer ProAIS2
2 Brancher le cable usb.
Vérifie aussi sur le site Raymarine que tu as bien les dernières versions des pilotes usb, et de Proais2. (les versions de mon cd ne fonctionnaient pas bien)

dimanche 21 janvier 2018 18:02
Image
Didier78

Bonjour
J'ai (je pense) essayé toutes les combinaisons. Avec ou sans la connections 12V. Avec ou sans antenne ( plus souvent avec) antenne ou GPS
Je pense qu'il y a un problème de port USB. J'Ai un mini CDRom de driver. JE ne l'avais pas avec moi sur le bateau mais on en parle pas sur la doc.
Je suis de retour à la maison loin du bateau. Il faut que je trouve des réponses avant d'y retourner. Je vais voir les driver disponible sur Raymarine

Merci et n'hésitez pas si d'autre on des idées

dimanche 21 janvier 2018 22:43
Missing
matelot@17523

Si tu n'avais pas installé les drivers usb cela ne pouvait absolument pas marcher!
La doc prévient que brancher l'alim 12v en plus de l'usb risque de créer des dommages!

dimanche 21 janvier 2018 22:47
Image
Didier78

Bonjour "Binettes"
Merci j'ai fait les 2 avec et sans tesion. D'abord sans tension rien! et avec toujours rien
Je vais relire calmement la notice

lundi 22 janvier 2018 12:50
Imgp1083
LeMoko

Bonjour Didier
De mémoire il faut installer Pro ais avant de faire le branche usb, et oui il te faut les drivers sur le mini CD livré avec.
Mais surtout regarde les pages 7,35 ou 65 de la notice sur la connexion pc en usb sur l'ais surtout si ton pc et branché sur le secteur
Page 66 il confirme installation du programme avant de connecter en usb

Le Moko

dimanche 21 janvier 2018 23:46
Image
Didier78

Bonjour à tous et merci de bien vouloir m'aider
Pour l'installation de ProAIS avant le branchement USB, c'est ce que j'ai fait.
Ce matin au boulot j'ai reinstallé le soft proAIS et là je vois les "port COM" j'ai branché un telephone portable par USB ProAIS ne le voit pas

Sur le CDRom ProAIS il y a aussi des drivers USB. (en plus d'un mini CDRom)
Je les ai installé sur le PC portable qui m'a servi pour le bateau et sur le PC du boulot

Voila pour le moment mes investigations

lundi 22 janvier 2018 09:55
Image
Didier78

Merci Le Moko pour la doc en Francais
A la fin j'ai fait un peu n'importe quoi et donc connecté le PC avec l'AIS via USB + Alim 220 sur PC et/ou Alim 12V sur AIS
C'est mort? on peux tester quelques choses?

lundi 22 janvier 2018 12:59
Imgp1083
LeMoko

Bonjour Didier
Pour consulter ton AIS via port le usb pas besoins d'alimenter l'ais en 12v.
Désinstalle pro AIS et refait une installation dans pro ais de mémoire tu doit effectivement choisir un port com dans pro AIS et par la suite te brancher toujours sur la meme prise usb du pc comme avec Open CPN.
Si je vais au bateau ce week end je regarde dans le détail.

Le Moko

lundi 22 janvier 2018 16:33
Image
Didier78

Merci par avance
Ne te précipite pas moi je retourne au bateau qu'en février
J'ai pris assez d'eau douce et de vent ce WE
Et si tu ouvres tes accès aux câbles. Merci de me faire un croquis de comment tu as connecté au réseau. Surtout le câble NMEA 0183
Ton AIS est monté entre l'écran type E80 et chef type 240 ou sur le réseau
Cordialement Didier

lundi 22 janvier 2018 16:47
Imgp1083
LeMoko

oups aucune idéee si il est mort

Le Moko

lundi 22 janvier 2018 16:34
176441
Amzerzo35

Bonjour,
désinstalle ProAIS et réinstalle le en faisant un clic droit sur le fichier d'install pour l'installer en tant qu'administrateur. Ca devrait fonctionner ensuite

lundi 22 janvier 2018 17:01
Image
Didier78

Amzerzo35
Merci mais j'espère que c'est pas aussi simple
Après avoir galeré toute journée
...ça ferait ch...
????????

lundi 22 janvier 2018 17:30
176441
Amzerzo35

L'essentiel c'est que ça fonctionne...

lundi 22 janvier 2018 17:43
Imgp1083
LeMoko

Pour le moment Didier il envoie les infos sur un petit pc avec open cpn
mais effectivement prochaine étape branchement sur un E80
il sera branché via une connexion Seatalk direct au traceur.
Pour le moment je recherche les prises uniquement ou avec un peu de fils car vue le prix chez raymarine la bidouille s'impose.

Le Moko

lundi 22 janvier 2018 18:19
Image
Didier78

Bonsoir à tous et surtout à ceux qui m'ont répondu pendant que je m'evertuais à configurer mon AIS 650
Et malheureusement je n'en sors pas grandi. Le problème était tout simplement dû au cable USB était défectueux. Après changement tout est en ordre de marche
Si le coeur vous en dit. Cherchez "Ophelie " du côté de La Rochelle
Bon vent à tous Didier

mercredi 07 mars 2018 20:36

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums